X
Tap here to go to the mobile version of the site.

Support Forum

Mac docs composed in Pages will not attach to Yahoo mail using Forefox

Posted

Can attach docs composed in Mac pages software on Safari, but they will not attach when using Firefox 31.0. Jepegs and Microsoft word docs will work. I trashed and then reloaded Firefox, but to no avail.

Can attach docs composed in Mac pages software on Safari, but they will not attach when using Firefox 31.0. Jepegs and Microsoft word docs will work. I trashed and then reloaded Firefox, but to no avail.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_4) AppleWebKit/537.77.4 (KHTML, like Gecko) Version/7.0.5 Safari/537.77.4

More Information

guigs2
  • Top 10 Contributor
  • Administrator
  • Moderator
665 solutions 7515 answers

HI treblig1, Please make sure that the page that you are trying to attach the attachment to is not on the block pop up list. This was a work around for a recent gmail issue that blocked the popup that manages what file to attach.

There are two ways to get there:

  1. Go to the about:permissions page and search for the yahoo url. Click on the pop up permissions and click allow.
  2. Go to the "3 bar" menu and click > Options/Preferences > Content > Exceptions...


If this is not the case please post back with more info.

HI treblig1, Please make sure that the page that you are trying to attach the attachment to is not on the block pop up list. This was a work around for a recent gmail issue that blocked the popup that manages what file to attach. There are two ways to get there: # Go to the about:permissions page and search for the yahoo url. Click on the pop up permissions and click allow. # Go to the "3 bar" menu and click > Options/Preferences > Content > Exceptions... If this is not the case please post back with more info.

Question owner

Thanks for trying to help. Unfortunately, I cannot follow the directions you posted. I cannot find a permissions page in Firefox on my iMac using 10.9.4. Perhaps you can be more specific on how to follow the directions. tks

Thanks for trying to help. Unfortunately, I cannot follow the directions you posted. I cannot find a permissions page in Firefox on my iMac using 10.9.4. Perhaps you can be more specific on how to follow the directions. tks
guigs2
  • Top 10 Contributor
  • Administrator
  • Moderator
665 solutions 7515 answers

Yes,

  1. Please enter this into the url bar: about:permissions
  2. Hit enter and the page should load.
  3. In the search box of this page search for yahoo
  4. Right click and select "Forget this site"
Yes, # Please enter this into the url bar: about:permissions # Hit enter and the page should load. # In the search box of this page search for yahoo # Right click and select "Forget this site"

Question owner

I found several yahoo listings under about:permissions. I did a forget this site for the one listed as yahoo.com. This did not have an effect on the problem. Yahoo mail still will not load an attachment created in Pages.

I found several yahoo listings under about:permissions. I did a forget this site for the one listed as yahoo.com. This did not have an effect on the problem. Yahoo mail still will not load an attachment created in Pages.