X
Tap here to go to the mobile version of the site.

Support Forum

Hard Time Loading any Google site - Gmail, Drive, Youtube Video etc. ?

Posted

I have Reset my Firefox Browser by Accident and then after Importing the OLD Backup to the new Firefox most of the Google Sites like Gmail , Google Drive and especially Youtube started Loading really slow !

Google Drive is reporting this error everytime I try to access an Excel Sheet to edit it Online :

http://imageshack.com/a/img538/4897/fii9wW.png

YouTube Videos stop loading at all - BLACK SCREEN and nothing else !

Tried Clearing all kind of Cookies , Cache etc. inside Firefox and with CCleaner - no LUCK at all !

Ran the FIrefox in Safe Mode - no LUCK at all !

Problem is also the same with CHROME ! SO if anyone can guide me to a solution , I will be really thankful !

Regards !

I have Reset my Firefox Browser by Accident and then after Importing the OLD Backup to the new Firefox most of the Google Sites like Gmail , Google Drive and especially Youtube started Loading really slow ! Google Drive is reporting this error everytime I try to access an Excel Sheet to edit it Online : http://imageshack.com/a/img538/4897/fii9wW.png YouTube Videos stop loading at all - BLACK SCREEN and nothing else ! Tried Clearing all kind of Cookies , Cache etc. inside Firefox and with CCleaner - no LUCK at all ! Ran the FIrefox in Safe Mode - no LUCK at all ! Problem is also the same with CHROME ! SO if anyone can guide me to a solution , I will be really thankful ! Regards !

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Google Update
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Citrix Online App Detector Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • The plugin allows you to have a better experience with Microsoft Lync
  • Picasa plugin
  • NPWLPG
  • nptrademanager

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

Helpful Reply

Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148

Having more than one version of a program may cause issues.

Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148 Having more than one version of a program may cause issues.
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Open the Add-ons Manager by Pressing the Alt or F10 key to bring up the tool bar. Followed by; Tools > Add-ons.

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.

With the last Firefox upgrade, some plugins are no longer enabled until you enable it. Open the Add-ons Manager by Pressing the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; '''Tools > Add-ons.''' Hot key; '''<Control> ''(Mac: <Command>)'' <Shift> A)''' On the left side of the page, select Plugins. BTW; At the top right is a link to check your plugins.

Helpful Reply

Problem solved with the Tips advised ! Thanks a lot !

Problem solved with the Tips advised ! Thanks a lot !

Question owner

For some reason problem remains the same ! Here are screenshots of my Extensions and Plugins at my Firefox at the moment :

1. [1] 2. [2] 3. [3] 4. [4]

Still I can't load Google Drive , Youtube and similar Google services !

I hope that there is a fix for this situation !

Thanks in advance !

For some reason problem remains the same ! Here are screenshots of my Extensions and Plugins at my Firefox at the moment : 1. [[http://imageshack.com/a/img538/4897/fii9wW.png|Screenshot 1]] 2. [[http://imageshack.com/a/img540/7504/BvUiiy.png|Screenshot 2]] 3. [[http://imageshack.com/a/img674/4707/cvJ0PE.png|Screenshot 3]] 4. [[http://imageshack.com/a/img631/3750/cplw7H.png|Screenshot 4]] Still I can't load Google Drive , Youtube and similar Google services ! I hope that there is a fix for this situation ! Thanks in advance !
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

On your last post, all I get is; 404 Not Found

Save the picture(s) to your desktop. Now look at the Reply box below. Press the button under it that says Browse. Now select the screen shot(s) from the desktop.

On your last post, all I get is; '''404 Not Found''' Save the picture(s) to your desktop. Now look at the '''Reply''' box below. Press the button under it that says '''Browse.''' Now select the screen shot(s) from the desktop.

Question owner

Please kindly check the attached images ! Thanks a lot !

Please kindly check the attached images ! Thanks a lot !
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

Try this out;

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Try this out; '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

Done, what you've recommended but nothing happened ! Problem still exists !

What else can I do - I don't want Uninstall my Windows !

Done, what you've recommended but nothing happened ! Problem still exists ! What else can I do - I don't want Uninstall my Windows !
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

Lets not go that far yet.

Open your add-ons manager. Disable a few add-ons, then Restart Firefox. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Lets not go that far yet. Open your add-ons manager. Disable a few add-ons, then '''Restart Firefox'''. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Question owner

This doesn't help as well !

It's really weird - all that happens when I accidently Reset my Firefox and I imported back the OLD Data - What must have I done wrong ?

It is so annoying the fact that I can not use Most of the Google Services at this moment !

What shall I do next ?

This doesn't help as well ! It's really weird - all that happens when I accidently Reset my Firefox and I imported back the OLD Data - What must have I done wrong ? It is so annoying the fact that I can not use Most of the Google Services at this moment ! What shall I do next ?
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

Hmm . . . Old data may also mean corrupt or out of date. Lets try this. Use these programs (below) to save your system. Reset Firefox {web link} After a new profile is created, use the FEBE program to restore your system. BUT ! ! Only restore add-ons. Passwords, history, bookmarks should be copied from the old to the new. DO NOT restore any data files at this time.

These add-ons can be a great help by backing up and restoring Firefox

FEBE (Firefox Environment Backup Extension) {web link} FEBE allows you to quickly and easily backup your Firefox extensions, history, passwords, and more. In fact, it goes beyond just backing up -- It will actually rebuild your saved files individually into installable .xpi files. It will also make backup of files that you choose.

OPIE {web link} Import/Export extension preferences

Hmm . . . Old data may also mean corrupt or out of date. Lets try this. Use these programs (below) to save your system. '''[https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems Reset Firefox]''' {web link} After a new profile is created, use the FEBE program to restore your system. '''BUT ! !''' Only restore add-ons. Passwords, history, bookmarks should be copied from the old to the new. '''DO NOT''' restore any data files at this time. These add-ons can be a great help by backing up and restoring Firefox '''[https://addons.mozilla.org/en-US/firefox/addon/febe/ FEBE (Firefox Environment Backup Extension)]''' {web link} FEBE allows you to quickly and easily backup your Firefox extensions, history, passwords, and more. In fact, it goes beyond just backing up -- It will actually rebuild your saved files individually into installable .xpi files. It will also make backup of files that you choose. '''[https://addons.mozilla.org/en-US/firefox/addon/opie/ OPIE]''' {web link} Import/Export extension preferences

Question owner

Done what you've recommended , but no luck once again !

Do you a Windows Reinstall will help in this situation ? Thanks !

Done what you've recommended , but no luck once again ! Do you a Windows Reinstall will help in this situation ? Thanks !
FredMcD
  • Top 10 Contributor
4272 solutions 59933 answers

I will ask for more help. Tell me, have you tried another browser? Did it work?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

I suggest you remove ALL cookies having to do with Google anything.

I will ask for more help. Tell me, have you tried another browser? Did it work? ------------------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" and * Remove Cookies '''''Warning ! ! '' This will log you out of all sites you're logged in to.''' Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. I suggest you remove ALL cookies having to do with Google anything.
AliceWyman
  • Moderator
240 solutions 2598 answers

In your first post you said,

Problem is also the same with CHROME

If you are having the same problems with Google's Chrome browser, for example, A browser error has occurred. Please hold the Shift key and click the Refresh button to try again error (which is what your first screenshot shows) then it's a system-wide issue, not a Firefox issue. Since the problem is limited to Google websites I would suggest asking about this error in a google forum ... for example, see THIS search result from productforums.google.com

If some of the problems that you're having are limited to Firefox, then please describe them so that we can try to help.

If those problems began when you tried to restore your Firefox user data after an accidental reset, then something in your Firefox profile data and settings is likely causing it. It might help if you could explain exactly how you restored the old data. For example, did you copy the entire contents of the "Old Firefox Data" folder into the new Firefox profile folder as mentioned in the note at the end of the Refresh Firefox - reset add-ons and settings article?

Another solution might be to start with a fresh new Firefox profile - see Profile Manager - Create, remove, or switch Firefox profiles - and then copy the old data into the new profile a little at a time.

In your first post you said, Problem is also the same with CHROME If you are having the same problems with Google's Chrome browser, for example, '''A browser error has occurred. Please hold the Shift key and click the Refresh button to try again''' error (which is what your first [http://imageshack.com/a/img538/4897/fii9wW.png screenshot] shows) then it's a system-wide issue, not a Firefox issue. Since the problem is limited to Google websites I would suggest asking about this error in a google forum ... for example, see [https://productforums.google.com/forum/#!searchin/docs/A$20browser$20error$20has$20occurred.$20Please$20hold$20the$20Shift$20key$20and$20click$20the$20Refresh$20button/docs/HnKYAyhn4Po/sHyUnTjibfYJ THIS search result] from productforums.google.com If some of the problems that you're having are limited to Firefox, then please describe them so that we can try to help. If those problems began when you tried to restore your Firefox user data after an accidental reset, then something in your Firefox [[Profiles|profile]] data and settings is likely causing it. It might help if you could explain exactly how you restored the old data. For example, did you copy the entire contents of the "Old Firefox Data" folder into the new [[Profiles|Firefox profile folder]] as mentioned in the note at the end of the [[Reset Firefox – easily fix most problems]] article? Another solution might be to start with a fresh new Firefox profile - see [[Managing profiles]] - and then copy the old data into the new profile a little at a time.
AliceWyman
  • Moderator
240 solutions 2598 answers

P.S. You also wrote in your first post,

YouTube Videos stop loading at all - BLACK SCREEN and nothing else !

In your Aug 13 post, you included this screenshot, which shows that your Shockwave Flash 14.0.0.179 plugin (in addition to other plugins) are set to "Ask to Activate". That's how I have all of my plugins set. I'll see a "lego" icon with an "Activate Adobe Flash" message inside a black box when I go to a page with a YouTube video, since YouTube uses the Flash plugin. I just have to click inside the video box, to activate Flash.

If you would rather not do that and want to always activate Flash content in Firefox, you can set Flash to "Always Activate" in the Firefox Add-ons Plugins panel, which is the default setting for the Flash plugin. That SHOULD have been fixed when you did the Firefox Reset. Are still having problems with the Flash plugin in Firefox? If so, see the troubleshooting section of Flash Plugin - Keep it up to date and troubleshoot problems.

P.S. You also wrote in your first post, YouTube Videos stop loading at all - BLACK SCREEN and nothing else ! In [/questions/1014425#answer-615478 your Aug 13 post], you included [https://support.cdn.mozilla.net/media/uploads/images/2014-08-13-08-32-59-a4fabf.png this screenshot], which shows that your Shockwave Flash 14.0.0.179 plugin (in addition to other plugins) are set to "Ask to Activate". That's how I have all of my plugins set. I'll see a "lego" icon with an "Activate Adobe Flash" message inside a black box when I go to a page with a YouTube video, since YouTube uses the Flash plugin. I just have to click inside the video box, to activate Flash. If you would rather not do that and want to always activate Flash content in Firefox, you can set Flash to "Always Activate" in the Firefox Add-ons Plugins panel, which is the default setting for the Flash plugin. That SHOULD have been fixed when you did the [[Reset Firefox – easily fix most problems|Firefox Reset]]. Are still having problems with the Flash plugin in Firefox? If so, see the troubleshooting section of [[Flash Plugin - Keep it up to date and troubleshoot problems]].

Question owner

The strange thing is that Internet Explorer is working FINE without issues at the moment !

I uninstalled Firefox and Chrome, but it seems that after installing them again - both browsers appeared in the same way as before - extensions, add-ons, plugins etc. !

I uninstalled Firefox + I completely removed any user data and firefox was installed in a clean way, but problem remain the same with both Firefox and Chrome !

To be honest I don't want to use Internet Explorer , since I am using a lot of Add-ons on both Chrome and Firefox !

I disabled all the plugins as well and once I started Firefox it ran good , but after restarting it with Plugins disabled 2nd time , the issue remain !

I really don't know what is going on ?

The strange thing is that Internet Explorer is working FINE without issues at the moment ! I uninstalled Firefox and Chrome, but it seems that after installing them again - both browsers appeared in the same way as before - extensions, add-ons, plugins etc. ! I uninstalled Firefox + I completely removed any user data and firefox was installed in a clean way, but problem remain the same with both Firefox and Chrome ! To be honest I don't want to use Internet Explorer , since I am using a lot of Add-ons on both Chrome and Firefox ! I disabled all the plugins as well and once I started Firefox it ran good , but after restarting it with Plugins disabled 2nd time , the issue remain ! I really don't know what is going on ?
AliceWyman
  • Moderator
240 solutions 2598 answers

You said,

problem remain the same with both Firefox and Chrome !

  1. Could you explain again the exact problems that you are seeing in both Firefox and Chrome?
  2. Are there any problems that you ONLY see in Firefox?
You said, ''problem remain the same with both Firefox and Chrome !'' #Could you explain again the exact problems that you are seeing in both Firefox and Chrome? # Are there any problems that you ONLY see in Firefox?