X
Tap here to go to the mobile version of the site.

Support Forum

won't load a game says plug-ins out of date but they are all up-to-date

Posted

Can't play Monopoly slots...saying out of date plug-ins when they aren't

Can't play Monopoly slots...saying out of date plug-ins when they aren't

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 14.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 4.3.7f1
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Roblox Launcher Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • npapicomadapter
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Sourjobraato Banerjee 14 solutions 232 answers

Kindly please update your browser. Its too old latest version is more than thrice of it. Version 32.0b4. It will work.....

Kindly please update your browser. Its too old latest version is more than thrice of it. Version 32.0b4. It will work.....