X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

How can I use data connection with TIM (italian carrier)? [fixed]

Posted

I'm trying to make my firefox flame phone work without the wifi (with which it works fine).

On settings> cellalar & data "data connection" is on.

The frequency should be UMTS 2100, so it's supposed to work.

The problem is on any web-using app (broswer, mail, whatsapp...).

Am I missing something?

Thank you in advance.

"ibox.tim.it" instead of wap.tim.it *apparently* fixed that. Maybe it's just a random thing happened to me this morning.

-> I can't reproduce the issue switching it back, so feel free to delete this entry ^^'

I'm trying to make my firefox flame phone work without the wifi (with which it works fine). On settings> cellalar & data "data connection" is on. The frequency should be UMTS 2100, so it's supposed to work. The problem is on any web-using app (broswer, mail, whatsapp...). Am I missing something? Thank you in advance. "ibox.tim.it" instead of wap.tim.it *apparently* fixed that. Maybe it's just a random thing happened to me this morning. -> I can't reproduce the issue switching it back, so feel free to delete this entry ^^'

Modified by lorenzo-g

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

iamjayakumars 489 solutions 5951 answers

Thanks for reporting back.

click the mark the answer as solution, to close this thread

Thanks for reporting back. click the mark the answer as solution, to close this thread

Modified by iamjayakumars

philipp
  • Top 25 Contributor
  • Moderator
5304 solutions 23419 answers

thanks for the update, i will close the thread at your request...

thanks for the update, i will close the thread at your request...