X
Tap here to go to the mobile version of the site.

Support Forum

google lite search bar not showing in my Firefox 31 toolbar

Posted

I had Google lite search bar showing in my Firefox 31 toolbar but somehow managed to make it disappear by mistake. It shows as ticked in the addons drop down. Any suggestions to make it appear again please?

I had Google lite search bar showing in my Firefox 31 toolbar but somehow managed to make it disappear by mistake. It shows as ticked in the addons drop down. Any suggestions to make it appear again please?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Google Update
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • VLC media player Web Plugin 2.1.3
  • Intel web components updater - Installs and updates the Intel web components

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

jscher2000
  • Top 10 Contributor
3130 solutions 28794 answers

When you say the Add-ons drop-down, do you mean the toolbar list in these places?

  • right-click a blank area of the tab bar
  • right-click the "+" button on the tab bar
  • "3-bar" menu button > Customize > "Show/Hide Toolbars"
  • (menu bar) View > Toolbars

There are two occasional problems which could be a factor here:

(1) Extension conflict. Some extensions may conflict with others when it comes to space on bar and vertical space in the toolbar area. This may be difficult to sort out.

(2) Corrupted toolbar layout file. You can rename the file and re-customize from scratch.

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information

In the first table on the page, click the "Show Folder" button

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > "power" button
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Start Firefox back up again. Can you get all your preferred bars to show?

When you say the Add-ons drop-down, do you mean the toolbar list in these places? * right-click a blank area of the tab bar * right-click the "+" button on the tab bar * "3-bar" menu button > Customize > "Show/Hide Toolbars" * (menu bar) View > Toolbars There are two occasional problems which could be a factor here: (1) Extension conflict. Some extensions may conflict with others when it comes to space on bar and vertical space in the toolbar area. This may be difficult to sort out. (2) Corrupted toolbar layout file. You can rename the file and re-customize from scratch. Open your current Firefox settings (AKA Firefox profile) folder using either * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information In the first table on the page, click the "Show Folder" button Leaving that window open, switch back to Firefox and Exit, either: * "3-bar" menu button > "power" button * (menu bar) File > Exit Pause while Firefox finishes its cleanup, then rename '''localstore.rdf''' to something like localstore.old Start Firefox back up again. Can you get all your preferred bars to show?

Question owner

Thanks, fixed it.

'''''Thanks, fixed it.'''''