Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have recently been getting instructive popups in FF and I don't want them and I did not ask for them.

  • 2 replies
  • 2 have this problem
  • 50 views
  • Last reply by cor-el

more options

I want these popups to stop. The tell me how to close a tab and other things that I don't require

Chosen solution

hello, this is part of an experiment among firefox beta users (via the "test pilot" program) - if you want to disable that go to the menu > addons >extensions and remove the "Contextual Feature Recommender 1.0.0" entry.

Disable or remove Add-ons

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

hello, this is part of an experiment among firefox beta users (via the "test pilot" program) - if you want to disable that go to the menu > addons >extensions and remove the "Contextual Feature Recommender 1.0.0" entry.

Disable or remove Add-ons

more options

Note that your System Details List shows multiple Flash plugins.

  1. Shockwave Flash 14.0 r0
  2. Shockwave Flash 13.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\