Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot recall or possibly save name city state zip on any site for recall

  • 5 replies
  • 1 has this problem
  • 19 views
  • Last reply by cor-el

more options

until rev 31 you could recall a list of every entry you had mad to a field by clicking the field ie name, address ,city, st, zip, etc. this no longer works. The mouse seems to be working. It is as if the pool of entries was cleared and new ones cannot be entered.

All Replies (5)

more options

Hi qaxis1, That would be the feature that remembers form data. Try turning it back on: https://support.mozilla.org/en-US/kb/control-firefox-automatically-fills-...

more options

I have reset the "Firefox will:" entry so many times that I've lost count. Now with release 32 if you run the "reset" it clears autofill, passwords, bookmarks, etc. from backup and current profile. I was only able to recover bookmarks. everything else is lost. And now with rel 32 the slow response and total hangs have increased.

more options

Do you still have the "Old Firefox Data" folder on the desktop?


Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

I created a new profile. The thing added was the home page. I checked options > privacy > foxfire will: remember history. I changed this to "use custom settings...." "always use private ..." not checked. Items below that were checked by default. I pressed OK. I let the home page reload. Then checked "foxfire will" and it was changed to "remember history"

I also changed firefox will to "use custom settings..." clicked "ok" shut down firfox, then restarted it and checked firefox will and it was back to "remember history".

The speed problem is still bad - thats the next problem to tackle.

more options

As long as you haven't made changes to history and cookie settings then you won't keep the "Use custom settings for history" setting, but Firefox will show "Remember History".