X
Tap here to go to the mobile version of the site.

Support Forum

[fixed in 32.0.3] FF 32.0.2 won't let me Reply to Comments on YouTube (or make a New playlist), but I can with IE 11

Posted

Does anyone else have this problem, or just me?

I cleared all Cookies and the Cache Tools / Options / Privacy / History / Show Cookies button / Remove All Cookies / Close Tools / Options / Advanced / Network / Cached Web Content / Clear Now

I disabled Adblock Plus and NoScript

. . . Did not fix

Please see two screenshots of the error message

  • * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

9/3/14 A full screen pop up appears, and in the bottom left I see: waiting for plus.google.com

I get this even if I have all Add-ons disabled

9/21/14 same

Does anyone else have this problem, or just me? I cleared all Cookies and the Cache Tools / Options / Privacy / History / Show Cookies button / Remove All Cookies / Close Tools / Options / Advanced / Network / Cached Web Content / Clear Now I disabled Adblock Plus and NoScript . . . Did not fix Please see two screenshots of the error message * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * 9/3/14 A full screen pop up appears, and in the bottom left I see: waiting for plus.google.com I get this even if I have all Add-ons disabled 9/21/14 same

Modified by sludge7051-x

Chosen solution

9/26/14 I see fixed in FF 32.0.3

Thank you :-)

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Garmin Communicator Plug-In 4.2.0.0 BETA
  • Shockwave Flash 14.0 r0
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.30214.0
  • DivX Web Player version 3.1.0.13
  • GEPlugin
  • DivX VOD Helper Plug-in
  • Garmin Communicator Plug-In 4.0.3.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:30.0) Gecko/20100101 Firefox/30.0

More Information

Question owner

Two screenshots

Two screenshots

Question owner

I recently installed Spybot, and Immunized - would that affect FF?

Also using Avast Free and Win Firewall on Win 8.1

I recently installed Spybot, and Immunized - would that affect FF? Also using Avast Free and Win Firewall on Win 8.1

Question owner

I can't reply to Comments in YouTube, either. A separate window pops up with nothing in it, then closes.

I can't reply to Comments in YouTube, either. A separate window pops up with nothing in it, then closes.

Modified by sludge7051-x

moses
  • Moderator
361 solutions 3017 answers

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below: *'''Windows/Mac''': Go to Help > Restart with add-ons disabled *'''Linux''': Run ''firefox -safe-mode'' in the Terminal/Konsole If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Question owner

I just tried it with no add-ons, and there was no change.

FF opens fine, it's specifically about working with YouTube.

It says what it's doing in the bottom left, but it's too fast to get all of it. When you want to Reply to a comment, a separate window pops up, and says it's doing something with Google Plus, then it closes.

I just tried it with no add-ons, and there was no change. FF opens fine, it's specifically about working with YouTube. It says what it's doing in the bottom left, but it's too fast to get all of it. When you want to Reply to a comment, a separate window pops up, and says it's doing something with Google Plus, then it closes.
cor-el
  • Top 10 Contributor
  • Moderator
12118 solutions 112638 answers

Helpful Reply

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Nothing, did not fix

When I click reply to comments in a YouTube, the separate window that pops up and then disappears says something about Google Plus in the bottom left corner.

Are you able to reply to comments in YouTube???

Nothing, did not fix When I click reply to comments in a YouTube, the separate window that pops up and then disappears says something about Google Plus in the bottom left corner. Are you able to reply to comments in YouTube???
iamjayakumars 475 solutions 5840 answers

You need Google+ account to comment in YouTube.

Did you enabledSafeMode in YouTube. Disable and check it out

You need Google+ account to comment in YouTube. Did you enabled'''SafeMode''' in YouTube. Disable and check it out *https://support.google.com/youtube/answer/174084?hl=en

Modified by iamjayakumars

Question owner

I went to the Google Plus Profile - so it's there - and then to YouTube - same thing.

Safety was OFF

Like I say, it works as expected in IE 11

If you are logged in to YouTube, and you go to Reply to a comment, are you able to do it? Does a small box pop up?

I went to the Google Plus Profile - so it's there - and then to YouTube - same thing. Safety was OFF Like I say, it works as expected in IE 11 If you are logged in to YouTube, and you go to Reply to a comment, are you able to do it? Does a small box pop up?

Question owner

Does the same thing in FF 31.0

Does the same thing in FF 31.0
iamjayakumars 475 solutions 5840 answers

Create a new profile as a test to check if your current profile is causing the problems.
See Creating a profile:

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem
Profile Backup and Restore

Create a new profile as a test to check if your current profile is causing the problems. <br> See '''Creating a profile''': *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem <br> '''Profile Backup and Restore''' *http://kb.mozillazine.org/Profile_backup *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

Jay, before I try a new profile, would it be possible for you to please:

1.) verify for me that you are able to Reply to a comment on YouTube? Or,

2.) can you make a new Playlist on YouTube, as described above?

Reason: There are no other indications I would have a problem with my FF Profile. If I did, it seems like something else would not be working, like, I wouldn't see my Bookmarks toolbar

. . . also, what would cause my profile to become corrupted? Doing an update to FF (installing over the current version), as opposed de-installing, and then installing the stand-alone new version?

Jay, before I try a new profile, would it be possible for you to please: 1.) verify for me that you are able to Reply to a comment on YouTube? Or, 2.) can you make a new Playlist on YouTube, as described above? Reason: There are no other indications I would have a problem with my FF Profile. If I did, it seems like something else would not be working, like, I wouldn't see my Bookmarks toolbar . . . also, what would cause my profile to become corrupted? Doing an update to FF (installing over the current version), as opposed de-installing, and then installing the stand-alone new version?

Question owner

Still doesn't work in FF 31.0

Works in IE 11

Still doesn't work in FF 31.0 Works in IE 11

Question owner

Still doesn't work in FF 32.0.2

Works in IE 11

Still doesn't work in FF 32.0.2 Works in IE 11

Chosen Solution

9/26/14 I see fixed in FF 32.0.3

Thank you :-)

9/26/14 I see fixed in FF 32.0.3 Thank you :-)