X
Tap here to go to the mobile version of the site.

Support Forum

why can't I see my editing icons in word press

Posted

I have always used firefox and never had a problem, but the other day when I went to add a new blog post, I not only couldn't see my editing Icons such bold, italic, underline, font color, add a youtube etc. It wouldn't let me paste my article in to word press either. I cleared my cache etc but it was to no avail. When I logged in with IE I didn't have the problem. What could miraculously start causing this problem literally over night when I didn't change anything in my firefox settings? No it's not the color settings. I have it set to use the sites colors I checked that.

I have always used firefox and never had a problem, but the other day when I went to add a new blog post, I not only couldn't see my editing Icons such bold, italic, underline, font color, add a youtube etc. It wouldn't let me paste my article in to word press either. I cleared my cache etc but it was to no avail. When I logged in with IE I didn't have the problem. What could miraculously start causing this problem literally over night when I didn't change anything in my firefox settings? No it's not the color settings. I have it set to use the sites colors I checked that.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; rv:30.0) Gecko/20100101 Firefox/30.0

More Information

jscher2000
  • Top 10 Contributor
8838 solutions 72240 answers

Do you use the regular editor in the admin section, or the "full screen" / "distraction free" editor? For the regular editor, did it load far enough to show the Visual and Text tabs or allow you to switch between them? For the full screen editor, if you slide your mouse to the top of the page, does the toolbar appear?

Do you notice any different notification icons on the address bar, such as a "shield" that indicates mixed content blocking is active? This article has more information on that: Mixed content blocking in Firefox

Do you use the regular editor in the admin section, or the "full screen" / "distraction free" editor? For the regular editor, did it load far enough to show the Visual and Text tabs or allow you to switch between them? For the full screen editor, if you slide your mouse to the top of the page, does the toolbar appear? Do you notice any different notification icons on the address bar, such as a "shield" that indicates mixed content blocking is active? This article has more information on that: [[How does content that isn't secure affect my safety?]]

Question owner

All I see is: Permalink: http://yourdailycowboysfootballfix.com/nfl/warren-sapp-cl…broke-wind-bag/ ‎Edit View Post Get Shortlink Add Media Add Contact Form Text Visual If I click on text all of the available icons are visible in that mode.

All I see is: Permalink: http://yourdailycowboysfootballfix.com/nfl/warren-sapp-cl…broke-wind-bag/ ‎Edit View Post Get Shortlink Add Media Add Contact Form Text Visual If I click on text all of the available icons are visible in that mode.

Question owner

BTW I don't see any icons in the address bar.

BTW I don't see any icons in the address bar.
cor-el
  • Top 10 Contributor
  • Moderator
17692 solutions 160067 answers

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes