Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My computer says I am not allowed to change the preferences in firefox so I can paste on my website. Your instructions are too complicated! Help

  • 4 replies
  • 1 has this problem
  • 110 views
  • Last reply by cor-el

more options

When I work on my website, a popup says I cannot copy and paste. Your instructions are way to complicated. I need simple help to resolve this problem. I prefer firefox over chrome, but this issue is so annoying. I don't want to type a whole page over in my website just to overcome this problem. HELP HELP HELP. simple please!!!!

Chosen solution

Use keyboard shortcuts if the buttons on the web page or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)
Read this answer in context 👍 2

All Replies (4)

more options

Hi grannygirl1946, I am not too sure I understand what you are asking. So this reply may be unnecessarily complicated. Can you explain a little more about what you are doing ?

Are you working on Website development and viewing the resulting local copy of the site with Firefox. (If so I am not sure I understand why you feel it necessary to copy and paste from Firefox)

Ot are you saying you have problems in using a particular website ? if so is that a public website or is it something behind a login or subscription.

What about this support forum, are you able to copy and paste ok from here ?

I am not sure what the complicated article is that you looked at possibly something like this from another site

more options

I have a website for our church. I create bulletins in publisher. I have always been able to copy (right click) parts of the bulletin and then paste it into my website. When I use Firefox it doesn't allow me to paste. I have read the answer on your site. It is very complicated going into the the profile. Changing the preferences in Firefox. Here is the info, which I am able to paste into this conversation. I was not able to paste in my website.

   Quit Firefox. If you have Quick Launch running (on Windows, this is an icon in the toolbar), quit that too.
   Find your Firefox profile directory.
   Open the prefs.js  file from that directory in a text editor. If there's no prefs.js file, create one.
   Add these lines to the prefs.js file:
   user_pref("capability.policy.policynames", "allowclipboard");
   user_pref("capability.policy.allowclipboard.sites", "https://www.mozilla.org");
   user_pref("capability.policy.allowclipboard.Clipboard.cutcopy", "allAccess");
   user_pref("capability.policy.allowclipboard.Clipboard.paste", "allAccess");
   Change the url https://www.mozilla.org to the site for which you want to enable this function.
   Save the file and restart Firefox. The Clipboard buttons should now function.


 I downloaded the simple extension, and closed firefox.  I re-opend my website in firefox and tried to paste from the clipboard but it won't let me.  I need simple step by step instructions to change the security.
more options

Please ignore that information, which is applicable to Firefox 28 and earlier versions.

Are you able to cut, copy, and paste using the keyboard commands? See this support article - Keyboard Shortcuts

more options

Chosen Solution

Use keyboard shortcuts if the buttons on the web page or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)