Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

http://safewebapp.info (expired)loads in Google Chrome, not in latest FFX,Why?

  • 4 replies
  • 2 have this problem
  • 42 views
  • Last reply by chackora

more options

I am a Sr. Editor for Informer Technologies(Software Informer). In the course of a review for 'SafeWebApp' I had to visit the above website. It displayed fine in Google Chrome but not in Firefox (latest ver). In FFX only a blank page is displayed. Yes, the related domain has expired, but does that matter ?

All Replies (4)

more options
more options

You are currently posting with a Firefox 31 beta version.

Does this also happen with the current Firefox 30.0 release?

more options

I sincerely apologize for the delay in replying. I need to download installer for FFX 30.0, uninstall my current FFX 31 Beta, install Ver 30.0 and then check. As you can imagine, in the middle of work its hard to do this. Bear with me for a day and I'll get back with the answer. Thanks ...

more options

Tried it with FFX 30.0 just now. Same result (blank page gets displayed).