Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Android FF crashes when I try post on an AutoGuide forum, CruzeTalk. com is one.

more options

I have been having this problem since 06/01/2014 with www.cruzetalk.com & www.9thgencivic.com. I have submitted multiple crash reoprts. I am using an ASUS TF700T tablet with v4.2.1 OS and the current version of FF. I only have this problem with these two sites with the Android version of FF. There are no issues with the current version of the Windows version of FF on these sites. After afew seconds of typing, FF will just crash. It can be a few as 5 or 6 words and if you pause for a few seconds, FF just crashes, or it will crash while you are typing. My usual internet connection is via the local router in my house. My wireless connection speed is 54Mbps and my cable modem connection speed to the ISP is 26Mbps. I am using AdBlockPlus and Ghostery addons also, as I do on my Windows version of FF.

All Replies (3)

more options

Hi jmfrye:

some followup questions:

1. did those 2 websites work before june 1, 2014 with previous releases of firefox for android?

2. have you tried uninstalling the ghostery and adblock plus Firefox for Android add-ons? Both of those websites work fine in firefox for android 30 on my Galaxy S5 and my Nexus 7 tablet without any add-ons.

Cheers!

...Roland

more options

I only installed FF on 06/01/2014, v29, so that was the first time I tried to post on these site with FF.

Today FF did an auto update to v30. I disabled AdBlockPlus v2.6.3 and Ghostery v5.3.1 and was able to post on cruzetalk.com. Next I enabled AdBlockPlus and was able to post. Then I enabled Ghostery and was able to post with both addons enabled, just like the Windows version. I guess the new version of FF corrected the problem.

Thanks for the quick reply. Jim

more options

Hi jmfrye: Glad you got your Android tablet working with Firefox 30. Cheers! ...Roland

p.s. since you got it working, I am going to lock this question. If you have any other issue, please create a new question.