X
Tap here to go to the mobile version of the site.

Support Forum

I get   on pages in firefox and can't get rid of it.

Posted

I have tried uninstalling and reinstalling and the problem still persists. This is the only computer that it appears on. Also when using Drudge report when the page automatically refreshes it won't ;load correctly.

I have tried uninstalling and reinstalling and the problem still persists. This is the only computer that it appears on. Also when using Drudge report when the page automatically refreshes it won't ;load correctly.

Chosen solution

  is an HTML code indicating a non-breaking space. What Firefox should display is a space, not the code. (Unless you are viewing it in an editor.)

In a recent report, it was determined to be related to a setting in NoScript, but your extensions list doesn't mention NoScript. (Why do Web pages show nbsp; througout pages after last update?)

In case one of your extensions is involved, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Google Update
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin

Application

  • Firefox 29.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • Support URL: https://support.mozilla.org/1/firefox/29.0.1/WINNT/en-US/

Extensions

  • High Quality Flash Player 46.2 (low_quality_flash@pie2k.com)
  • HP Smart Print 2.1.0.235 (hpwebprint@hpwebprint.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) Q35 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29b2
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 9-23-2009
  • driverDate2:
  • driverVersion: 8.15.10.1930
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Q35 Express Chipset Family Direct3D9Ex vs_0_0 ps_2_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage: http://www.fsnf2f.com/|http://www.uptowneflowers.com/|http://www.dispatch.com/
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • browser.tabs.drawInTitlebar: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • font.internaluseonly.changed: False
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1402324100
  • places.history.expiration.transient_current_max_pages: 103721
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1400768001

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
7930 solutions 64763 answers

Chosen Solution

  is an HTML code indicating a non-breaking space. What Firefox should display is a space, not the code. (Unless you are viewing it in an editor.)

In a recent report, it was determined to be related to a setting in NoScript, but your extensions list doesn't mention NoScript. (Why do Web pages show nbsp; througout pages after last update?)

In case one of your extensions is involved, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

  is an HTML code indicating a non-breaking space. What Firefox should display is a space, not the code. (Unless you are viewing it in an editor.) In a recent report, it was determined to be related to a setting in NoScript, but your extensions list doesn't mention NoScript. ([https://support.mozilla.org/questions/999330 Why do Web pages show nbsp; througout pages after last update?]) In case one of your extensions ''is'' involved, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled Not all add-ons are disabled: Flash and other plugins still run After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (''not'' Reset). Any difference?

Modified by jscher2000

Question owner

Disabling HP Smart Print worked but the strange thing is that the error only occurred on one machine out of several running smart print.

Disabling HP Smart Print worked but the strange thing is that the error only occurred on one machine out of several running smart print.