X
Tap here to go to the mobile version of the site.

Support Forum

Need the top-left icon back in Firefox 29.

Posted

Is there a way to get the top-left icon back in Firefox 29? Without it, I cannot double-click to close the windows.

Is there a way to get the top-left icon back in Firefox 29? Without it, I cannot double-click to close the windows.

Chosen solution

You are missing the Windows Title bar, which is hidden by default in Firefox 29+ versions.

Hit the 3-bar Open Menu button, on the right-side of the Navigation Bar, then open Customize. In the lower-left corner hit the Title Bar button, then Exit Customize on the right-lower.

Firefox 4 thru 28 had the Titlebar tied to the Menu Bar hidden or showing.

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Citrix Online App Detector Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • ActiveTouch General Plugin Container Version 105
  • DivX VOD Helper Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

FredMcD
  • Top 10 Contributor
4227 solutions 58992 answers

You can close Firefox by;

Click the X in the red box upper right corner of the Firefox window.

Press the <Alt> or <F10> key to bring up the tool bar. Then select Files > Exit.

Many of us are using Classic Theme Restorer (Customize Australis) {web link} Restore squared tabs, appmenu, add-ons bar, small button view and more on Australis UI (Windows/MacOSX/Linux + Fx 29+).

This will restore many of the things the last upgrade took away.

You can close Firefox by; * Click the '''X''' in the red box upper right corner of the Firefox window. * Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Then select '''Files > Exit.''' Many of us are using '''''[https://addons.mozilla.org/en-US/firefox/addon/classicthemerestorer/ Classic Theme Restorer (Customize Australis)]''''' {web link} Restore squared tabs, appmenu, add-ons bar, small button view and more on Australis UI (Windows/MacOSX/Linux + Fx 29+). This will restore many of the things the last upgrade took away.

Helpful Reply

Thanks for your suggestions, Fred. I realize that there are work-arounds, but the reason that the double-click at the top-left of the window is needed is because in Windows, most of the menus and commands are on the top-left of the window, so the mouse pointer is usually there already and because, for right-handed people, moving the mouse to the top-right is an awkward and uncomfortable movement.

Thanks for your suggestions, Fred. I realize that there are work-arounds, but the reason that the double-click at the top-left of the window is needed is because in Windows, most of the menus and commands are on the top-left of the window, so the mouse pointer is usually there already and because, for right-handed people, moving the mouse to the top-right is an awkward and uncomfortable movement.
Moses
  • Moderator
459 solutions 3607 answers

What top left button are you talking about? Are your Windows controls (maximize, minimize, close) on the left side as opposed to the right? Or are you talking about the orange Firefox button? Looks like Firefox Button

What top left button are you talking about? Are your Windows controls (maximize, minimize, close) on the left side as opposed to the right? Or are you talking about the orange Firefox button? Looks like [[Image: Firefox Button]]

Question owner

Here's what I'm talking about. Note that the window on the left is for Outlook. The one on the right is for Firefox 29.

Here's what I'm talking about. Note that the window on the left is for Outlook. The one on the right is for Firefox 29.
Moses
  • Moderator
459 solutions 3607 answers

Ahhh, awesome! I see what you are talking about now. That's weird. The Firefox icon should be displayed always (AFAIK). You can try to re-enable the Menu Bar to see if that works

  • Press the Alt key to temporarily see the menu bar, click View > Toolbars > Check mark Menu Bar

Does it show up then?

Ahhh, awesome! I see what you are talking about now. That's weird. The Firefox icon should be displayed always (AFAIK). You can try to re-enable the Menu Bar to see if that works *Press the Alt key to temporarily see the menu bar, click View > Toolbars > Check mark Menu Bar Does it show up then?

Question owner

No, pressing the Alt key highlights the File menu, but does nothing else. The Menu Bar is already checked. Thanks for the suggestions.

No, pressing the Alt key highlights the File menu, but does nothing else. The Menu Bar is already checked. Thanks for the suggestions.

Question owner

By the way, I have Firefox 29 on my laptop, too, and it doesn't have the icon either.

By the way, I have Firefox 29 on my laptop, too, and it doesn't have the icon either.
cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157380 answers

In current Firefox releases (29 and later), that have have the Australis user interface, the orange Firefox menu button has been replaced by the three-bar Firefox Menu button at the far right end of the Navigation Toolbar and this button is always visible, whether you have the menu bar visible or hidden
A consequence of this location is that you no longer can hide the Navigation Toolbar

  • There is a star like button next to the search bar on the Navigation Toolbar to bookmark the current web page and a "Show your bookmarks" button next to it to open the Bookmarks in a drop down menu.
    You can find "Show All Bookmarks" to open the Bookmarks Manager (Library) at the bottom of this drop-down list
  • If you bookmark a page then "Bookmark This Page" in the Bookmarks menu changes to "Edit This Bookmark"
  • You can make the title bar visible via the "Title Bar" button at the bottom left in the Customize palette window

It is still possible to have the menu bar visible via the right-click context menu of a toolbar to have menus like the File menu with Print (Ctrl+P) and Print Preview and the Bookmarks menu available.

In current Firefox releases (29 and later), that have have the Australis user interface, the orange Firefox menu button has been replaced by the three-bar Firefox Menu button at the far right end of the Navigation Toolbar and this button is always visible, whether you have the menu bar visible or hidden<br>A consequence of this location is that you no longer can hide the Navigation Toolbar *There is a star like button next to the search bar on the Navigation Toolbar to bookmark the current web page and a "Show your bookmarks" button next to it to open the Bookmarks in a drop down menu.<br>You can find "Show All Bookmarks" to open the Bookmarks Manager (Library) at the bottom of this drop-down list *If you bookmark a page then "Bookmark This Page" in the Bookmarks menu changes to "Edit This Bookmark" *<b>You can make the title bar visible via the "Title Bar" button at the bottom left in the Customize palette window</b> It is still possible to have the menu bar visible via the right-click context menu of a toolbar to have menus like the File menu with Print (Ctrl+P) and Print Preview and the Bookmarks menu available.

Modified by cor-el

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

Chosen Solution

You are missing the Windows Title bar, which is hidden by default in Firefox 29+ versions.

Hit the 3-bar Open Menu button, on the right-side of the Navigation Bar, then open Customize. In the lower-left corner hit the Title Bar button, then Exit Customize on the right-lower.

Firefox 4 thru 28 had the Titlebar tied to the Menu Bar hidden or showing.

You are missing the Windows '''Title bar''', which is hidden by default in Firefox 29+ versions. Hit the '''3-bar''' Open Menu button, on the right-side of the Navigation Bar, then open '''Customize'''. In the lower-left corner hit the '''Title Bar''' button, then Exit Customize on the right-lower. Firefox 4 thru 28 had the Titlebar tied to the Menu Bar hidden or showing.

Question owner

That's what I needed, Edmeister. Thanks very much!

That's what I needed, Edmeister. Thanks very much!
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

You're welcome!

You're welcome!