X
Tap here to go to the mobile version of the site.

Support Forum

Youtube videos flickery strip

Posted

If I ask to view youtube after asking for the desktop site (request desktop site) there is a flickering strip across the bottom of every video. This also happens if I use the plugin Phony.

This has started only after I updated FF a few days ago.

Thanks for any help

Nick

If I ask to view youtube after asking for the desktop site (request desktop site) there is a flickering strip across the bottom of every video. This also happens if I use the plugin Phony. This has started only after I updated FF a few days ago. Thanks for any help Nick

Chosen solution

Hi REALOldNick,

To reiterate my questions Have you tried disabling Phony? Is it a needed plug-in for you? AFAIK it hasn't been updated in a while. One of the Mozilla employees, Matt Brubeck, developed it so you can see if he has an update. Also, is there a reason you're using the Desktop version and not the YouTube application downloadable via the Google Play Store?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r115

Application

  • User Agent: Mozilla/5.0 (Android; Tablet; rv:29.0) Gecko/29.0 Firefox/29.0

More Information

guigs 1072 solutions 11697 answers

Helpful Reply

HI REALOldNIck, Thank you for your question. I understand that there is a strip or line across youtube videos on your mobile device.

Currently by default youtube app opens for me. However if you are requesting the desktop site in Firefox for android you can press and hold and tap on about html5 video player.

Can you please provide your about:support information for further investigation. Why can't Firefox for mobile play Flash on my device?

EDIT** this flash article is outdated!

HI REALOldNIck, Thank you for your question. I understand that there is a strip or line across youtube videos on your mobile device. Currently by default youtube app opens for me. However if you are requesting the desktop site in Firefox for android you can press and hold and tap on about html5 video player. Can you please provide your about:support information for further investigation. [[Why can't Firefox for mobile play Flash on my device?]] EDIT** this flash article is outdated!

Modified by guigs

Question owner

Thanks for your reply.

But I am not sure what you mean by "Currently by default youtube app opens for me. However if you are requesting the desktop site in Firefox for android you can press and hold and tap on about html5 video player."

Also, what is about:support information and how do I get it?

Thanks for your reply. But I am not sure what you mean by "Currently by default youtube app opens for me. However if you are requesting the desktop site in Firefox for android you can press and hold and tap on about html5 video player." Also, what is about:support information and how do I get it?
guigs 1072 solutions 11697 answers

Hi REALOldNIck,

When I look at youtube.com on my Firefox for Android browser, if I click on a video, the phone will ask me to open the video in the youtube app on the phone. If I click on the three dot menu on the browser, and click "Request Desktop site" the app will not ask when I click on a video.

You can open the support page by clicking on this link: [about:support] I am wondering if flash plays on your device, it says you have it installed.

Hi REALOldNIck, When I look at youtube.com on my Firefox for Android browser, if I click on a video, the phone will ask me to open the video in the youtube app on the phone. If I click on the three dot menu on the browser, and click "Request Desktop site" the app will not ask when I click on a video. You can open the support page by clicking on this link: [about:support] I am wondering if flash plays on your device, it says you have it installed.

Question owner

I am sorry, but I am completely lost by what you are saying.

Nick

I am sorry, but I am completely lost by what you are saying. Nick
Moses
  • Moderator
459 solutions 3607 answers

Hi REALOldNick,

Perhaps I can explain better. Rachel, thanks for giving me a start. I normally stick to Firefox questions.

what Guigs2 is saying is that by default, when you want to view a YouTube video via the Browser, Android asks you how you want to view the video, either in the web browser itself or if it wants to open up the YouTube application. In other words, Firefox is requesting what application it should open, See my screenshot. My phone is dead...I'll add one later.

To better troubleshoot this, you need to type in the address bar, about:support then copy/paste all of it into a new reply to us.

Hi REALOldNick, Perhaps I can explain better. Rachel, thanks for giving me a start. I normally stick to Firefox questions. what Guigs2 is saying is that by default, when you want to view a YouTube video via the Browser, Android asks you how you want to view the video, either in the web browser itself or if it wants to open up the YouTube application. In other words, Firefox is requesting what application it should open, <s>See my screenshot.</s> My phone is dead...I'll add one later. To better troubleshoot this, you need to type in the address bar, <b>about:support</b> then copy/paste all of it into a new reply to us.

Question owner

FF does not ask me anythying when I play a YT video. But what has all this got to do with a flickering line across the bottom of the YT viewing screen?

Now I know what about:support means however. Thanks. I have pasted raw data here and will paste text in my next post

{

 "application": {
   "name": "Fennec",
   "version": "29.0.1",
   "userAgent": "Mozilla/5.0 (Android; Tablet; rv:29.0) Gecko/29.0 Firefox/29.0",
   "supportURL": "http://support.mozilla.org/1/mobile/29.0.1/Android/en-US/"
 },
 "crashes": {
   "submitted": [],
   "pending": 0
 },
 "modifiedPreferences": {
   "browser.cache.disk.capacity": 204800,
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.smart_size.use_old_max": false,
   "browser.cache.disk.smart_size_cached_value": 204800,
   "browser.search.suggest.enabled": true,
   "browser.startup.homepage_override.mstone": "29.0.1",
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "29.0.1",
   "network.cookie.prefsMigrated": true,
   "plugin.importedState": true,
   "storage.vacuum.last.index": 0
 },
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "OpenGL",
   "windowLayerManagerRemote": true,
   "adapterDescription": "Model: GT-P5110, Product: espresso10wifixx, Manufacturer: samsung, Hardware: espresso10, OpenGL: Imagination Technologies -- PowerVR SGX 540 -- OpenGL ES 2.0 build 1.9@2166536",
   "adapterVendorID": "Imagination Technologies",
   "adapterDeviceID": "PowerVR SGX 540",
   "adapterRAM": "",
   "adapterDrivers": "",
   "driverVersion": "OpenGL ES 2.0 build 1.9@2166536",
   "driverDate": "",
   "webglRenderer": "Imagination Technologies -- PowerVR SGX 540",
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureSkiaAccelerated": 1,
     "AzureFallbackCanvasBackend": "none",
     "AzureContentBackend": "cairo"
   }
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.3",
     "version": "4.10.3"
   },
   "NSS": {
     "minVersion": "3.16 Basic ECC",
     "version": "3.16 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.16",
     "version": "3.16"
   },
   "NSSSSL": {
     "minVersion": "3.16 Basic ECC",
     "version": "3.16 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.16 Basic ECC",
     "version": "3.16 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "extensions": []

}

FF does not ask me anythying when I play a YT video. But what has all this got to do with a flickering line across the bottom of the YT viewing screen? Now I know what about:support means however. Thanks. I have pasted raw data here and will paste text in my next post { "application": { "name": "Fennec", "version": "29.0.1", "userAgent": "Mozilla/5.0 (Android; Tablet; rv:29.0) Gecko/29.0 Firefox/29.0", "supportURL": "http://support.mozilla.org/1/mobile/29.0.1/Android/en-US/" }, "crashes": { "submitted": [], "pending": 0 }, "modifiedPreferences": { "browser.cache.disk.capacity": 204800, "browser.cache.disk.smart_size.first_run": false, "browser.cache.disk.smart_size.use_old_max": false, "browser.cache.disk.smart_size_cached_value": 204800, "browser.search.suggest.enabled": true, "browser.startup.homepage_override.mstone": "29.0.1", "dom.mozApps.used": true, "extensions.lastAppVersion": "29.0.1", "network.cookie.prefsMigrated": true, "plugin.importedState": true, "storage.vacuum.last.index": 0 }, "graphics": { "numTotalWindows": 1, "numAcceleratedWindows": 1, "windowLayerManagerType": "OpenGL", "windowLayerManagerRemote": true, "adapterDescription": "Model: GT-P5110, Product: espresso10wifixx, Manufacturer: samsung, Hardware: espresso10, OpenGL: Imagination Technologies -- PowerVR SGX 540 -- OpenGL ES 2.0 build 1.9@2166536", "adapterVendorID": "Imagination Technologies", "adapterDeviceID": "PowerVR SGX 540", "adapterRAM": "", "adapterDrivers": "", "driverVersion": "OpenGL ES 2.0 build 1.9@2166536", "driverDate": "", "webglRenderer": "Imagination Technologies -- PowerVR SGX 540", "info": { "AzureCanvasBackend": "skia", "AzureSkiaAccelerated": 1, "AzureFallbackCanvasBackend": "none", "AzureContentBackend": "cairo" } }, "javaScript": { "incrementalGCEnabled": true }, "accessibility": { "isActive": false, "forceDisabled": 0 }, "libraryVersions": { "NSPR": { "minVersion": "4.10.3", "version": "4.10.3" }, "NSS": { "minVersion": "3.16 Basic ECC", "version": "3.16 Basic ECC" }, "NSSUTIL": { "minVersion": "3.16", "version": "3.16" }, "NSSSSL": { "minVersion": "3.16 Basic ECC", "version": "3.16 Basic ECC" }, "NSSSMIME": { "minVersion": "3.16 Basic ECC", "version": "3.16 Basic ECC" } }, "userJS": { "exists": false }, "extensions": [] }

Question owner

Text pasted

Application Basics


Name: Fennec Version: 29.0.1 User Agent: Mozilla/5.0 (Android; Tablet; rv:29.0) Gecko/29.0 Firefox/29.0

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Important Modified Preferences


browser.cache.disk.capacity: 204800 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 204800 browser.search.suggest.enabled: true browser.startup.homepage_override.mstone: 29.0.1 dom.mozApps.used: true extensions.lastAppVersion: 29.0.1 network.cookie.prefsMigrated: true plugin.importedState: true storage.vacuum.last.index: 0

Graphics


Adapter Description: Model: GT-P5110, Product: espresso10wifixx, Manufacturer: samsung, Hardware: espresso10, OpenGL: Imagination Technologies -- PowerVR SGX 540 -- OpenGL ES 2.0 build 1.9@2166536 Device ID: PowerVR SGX 540 Driver Version: OpenGL ES 2.0 build 1.9@2166536 GPU Accelerated Windows: 1/1 OpenGL (OMTC) Vendor ID: Imagination Technologies WebGL Renderer: Imagination Technologies -- PowerVR SGX 540 windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: none AzureSkiaAccelerated: 1

JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.3 Version in use: 4.10.3

NSS Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSMIME Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSSL Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSUTIL Expected minimum version: 3.16 Version in use: 3.16

Text pasted Application Basics ------------------ Name: Fennec Version: 29.0.1 User Agent: Mozilla/5.0 (Android; Tablet; rv:29.0) Gecko/29.0 Firefox/29.0 Crash Reports for the Last 3 Days --------------------------------- All Crash Reports Extensions ---------- Important Modified Preferences ------------------------------ browser.cache.disk.capacity: 204800 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 204800 browser.search.suggest.enabled: true browser.startup.homepage_override.mstone: 29.0.1 dom.mozApps.used: true extensions.lastAppVersion: 29.0.1 network.cookie.prefsMigrated: true plugin.importedState: true storage.vacuum.last.index: 0 Graphics -------- Adapter Description: Model: GT-P5110, Product: espresso10wifixx, Manufacturer: samsung, Hardware: espresso10, OpenGL: Imagination Technologies -- PowerVR SGX 540 -- OpenGL ES 2.0 build 1.9@2166536 Device ID: PowerVR SGX 540 Driver Version: OpenGL ES 2.0 build 1.9@2166536 GPU Accelerated Windows: 1/1 OpenGL (OMTC) Vendor ID: Imagination Technologies WebGL Renderer: Imagination Technologies -- PowerVR SGX 540 windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: none AzureSkiaAccelerated: 1 JavaScript ---------- Incremental GC: true Accessibility ------------- Activated: false Prevent Accessibility: 0 Library Versions ---------------- NSPR Expected minimum version: 4.10.3 Version in use: 4.10.3 NSS Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC NSSSMIME Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC NSSSSL Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC NSSUTIL Expected minimum version: 3.16 Version in use: 3.16
Moses
  • Moderator
459 solutions 3607 answers

Hi REALOldNick,

What version of Android are you running and what phone is it? Adobe stated specifically that Flash would NOT be available for Android 4.1 so I'm wondering if you are running 4.1 References:


I'm assuming you're running 4.4 KitKat now, correct? If so, I found a bug that basically says, 4.4 devices have this flickering strip on YouTube. It's a rather new bug so v27-v32 are affected and it seems to be stalled

However a workaround would be to use the HTML5 Player instead

Have you tried disabling Phony? Is it a needed plug-in for you? Also, is there a reason you're using the Desktop version and not the YouTube application downloadable via the Google Play Store?

Hi REALOldNick, What version of Android are you running and what phone is it? Adobe stated specifically that Flash would NOT be available for Android 4.1 so I'm wondering if you are running 4.1 References: *http://www.zdnet.com/blog/open-source/no-flash-for-android-4-1-jelly-bean-users/11433 *http://blogs.adobe.com/flashplayer/2012/06/flash-player-and-android-update.html ---- I'm assuming you're running 4.4 KitKat now, correct? If so, I found a bug that basically says, 4.4 devices have this flickering strip on YouTube. It's a rather new bug so v27-v32 are affected and it seems to be stalled *https://bugzilla.mozilla.org/show_bug.cgi?id=970941 However a workaround would be to use the HTML5 Player instead *https://www.youtube.com/html5 Have you tried disabling Phony? Is it a needed plug-in for you? Also, is there a reason you're using the Desktop version and not the YouTube application downloadable via the Google Play Store?

Question owner

Android 4.2.2. Galaxy SII 10.1

This has happened only after the latest update. It ONLY hsappens in FF

Android 4.2.2. Galaxy SII 10.1 This has happened only after the latest update. It ONLY hsappens in FF
Moses
  • Moderator
459 solutions 3607 answers

Chosen Solution

Hi REALOldNick,

To reiterate my questions Have you tried disabling Phony? Is it a needed plug-in for you? AFAIK it hasn't been updated in a while. One of the Mozilla employees, Matt Brubeck, developed it so you can see if he has an update. Also, is there a reason you're using the Desktop version and not the YouTube application downloadable via the Google Play Store?

Hi REALOldNick, To reiterate my questions Have you tried disabling Phony? Is it a needed plug-in for you? AFAIK it hasn't been updated in a while. One of the Mozilla employees, Matt Brubeck, developed it so you can see if he has an update. Also, is there a reason you're using the Desktop version and not the YouTube application downloadable via the Google Play Store?

Modified by Moses

Question owner

OK Yes I have disabled phony. If I use the YT app, I can't _see_ any comments, let alone add my own. The desktop site is the only way I can comment on videos.

As requested I posted my about:suport info. Is anyone addressing _that_.

Again, only FF does this, and only since the update.

OK Yes I have disabled phony. If I use the YT app, I can't _see_ any comments, let alone add my own. The desktop site is the only way I can comment on videos. As requested I posted my about:suport info. Is anyone addressing _that_. Again, only FF does this, and only since the update.