Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo just updated my email and now the buttons on the left side are letters, not buttons. What happened and how do I fix it?

more options

I like my Yahoo email, but they just updated it again and things are different again. Where there used to be buttons on the left side of my mail page to select for move, delete, or whatever, now there are rectangles with letters in them. They act the same, but are very distracting. How do I change it back so there is just a box to check?

Chosen solution

Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Those missing icons are actually supplied by a font that is downloaded from the server (@font-face) as you can see by the little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Thanks very much, that took care of it.