X
Tap here to go to the mobile version of the site.

Support Forum

FF dosen't open Vbulletin forums

Posted

hi I can't open forums based on vBulletin .at first i got a script error & i chose stop button , after that i can't open any forums based on Vbulletin. i try these ways but none of them was helpful: 1.reset FF 2.reinstall FF 3.reinstall windows for example when i want to open this link: http://forum.p30download.com/

i take only a blank page!

Now what is the solution? thanks

hi I can't open forums based on vBulletin .at first i got a script error & i chose stop button , after that i can't open any forums based on Vbulletin. i try these ways but none of them was helpful: 1.reset FF 2.reinstall FF 3.reinstall windows for example when i want to open this link: http://forum.p30download.com/ i take only a blank page! Now what is the solution? thanks

Chosen solution

Did you check your router in case the firewall in it is blocking content?

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 13.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Foxit Reader Plug-In For Firefox and Netscape
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20125.0
  • VLC media player Web Plugin 2.0.2
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

FredMcD
  • Top 10 Contributor
2879 solutions 38775 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache.

• Clear the Cache Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

• Remove Cookies Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

Many site issues can be caused by corrupt cookies or cache. • Clear the Cache Press the '''<Alt Key>''' to bring up the tool bar. Then; '''Tools > Options > Advanced > Network > Cached Web Content: Clear Now''' and • Remove Cookies Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Options > Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''''' {web link} While you are in safe mode; Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Options > Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites and see if there is still a problem. Then restart.

Question owner

hi :-) thanks dear,now FF opens the forums,but it needs to refresh page for some times to exactly load the page.

hi :-) thanks dear,now FF opens the forums,but it needs to refresh page for some times to exactly load the page.
FredMcD
  • Top 10 Contributor
2879 solutions 38775 answers

Helpful Reply

The page is loading, so your off to a good start..

Did you try loading the page while in Safe Mode ? {web link}

The page is loading, so your off to a good start.. Did you try loading the page while '''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode in Safe Mode] ?''''' {web link}
cor-el
  • Top 10 Contributor
  • Moderator
15126 solutions 137172 answers

Chosen Solution

Did you check your router in case the firewall in it is blocking content?

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache.

Did you check your router in case the firewall in it is blocking content? You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache. *https://developer.mozilla.org/Tools/Web_Console