Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

xpath checker v0.4.4 not installed with firefox v29.0.1

  • 4 replies
  • 1 has this problem
  • 2 views
  • Last reply by James

more options

Hi,

Which version xpath checker use for Firefox v29.0.1

All Replies (4)

more options
more options

Error as same as previous .

PFA Screen Shot

more options

Oh, I see

Most of the times after the release of a new Firefox version, add-ons may become incompatible. It's up to the developer to address these issues and update it accordingly. You can contact the developer from their add-ons page.

more options

https://addons.mozilla.org/en-US/firefox/addon/xpath-checker/versions/ Version 0.4.4 Released July 25, 2010 6.1 KB Works with Firefox 3.0 and later

So this Extension rather has not been updated for almost four years now.

Modified by James