Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Roboform Toolbar disappeared when 30.0 #5 beta update installed

  • 6 replies
  • 129 have this problem
  • 3434 views
  • Last reply by wwjoe6pack

more options

30.0 #5 beta update removed the RoboForm Toolbar from browser!!! I still have the RoboForm extension in addons.So where is the toolbar? HELP!!!!!!!

All Replies (6)

more options

Not all addon developers make their updates ahead of time and release updates for release versions only.

more options

I got this from Roboform

 We can confirm that customization of RoboForm toolbar position in FireFox 29/30 can cause RoboForm toolbar

unavailable in the browser, so you may need to either downgrade to FireFox 28 for a while or leave RoboForm toolbar on a separate line where it was installed initially to make it work in your current version of FireFox. The problem is under study now. Please bear with us. Thanks in advance and sorry for your inconvenience.

more options

See the Install an older version of Firefox article, please note that security flaws fixed in v29 and v30 will be unfixed.

more options

Many applications that provide a toolbar for Firefox only supports the current Release(currently 29.0.1) at most and not development channel builds like Beta, Aurora and Nightly.

It may have been fluke if it worked in a earlier Beta test build of Firefox 30.0

Modified by James

more options

is page where you can download old firefox versions. Right now I am trying firefox 29 for roboform2Go. the toolbar shows, but I'm not getting automatic login when I click on a login in firefox. I have to drag the PW and Username by hand. Guess I will try firefox 28


edit: removed unofficial download site link as all can be found from Mozilla ftp if you must use a insecure version.

Modified by James

more options

O.K. - Yes it does work automatic ally with Roboform2Go and Firefox 29 . Don't know why, but had to try it again and then it worked