Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adblock plus icon has dissapeared in the new "update"

  • 3 replies
  • 10 have this problem
  • 190 views
  • Last reply by FredMcD

more options

After the recent update to Firefox 29, amongst other horrible things, my AdblockPlus and AwesomeScreenshot icons has dissapeared.

AdBlock has fortunatelly a settings UI - after clicking the unchecked "Show in add-on bar" it appeared. However, the checkbox is still unchecked. Very strange.

As of the other addon, which is completely useless without the icon, there are no settings to play with. The only way to fix that would be upgrading back to the older working version. (I consider Firefox 29 a downgrade, but I didn't give up yet)

All Replies (3)

more options

upgrading back to the older working version

Actually, that's called downgrading. Some icons are placed in the add-ons bar by default. Why the powers-that-be removed it is something that none of us have been able to figure out. Go to the Mozilla Add-ons Web Page (There’s a lot of good stuff here). What you want to do is search for what you want. Many of us are now using Classic Theme Restorer (Customize Australis)
Restore squared tabs, appmenu, add-ons bar, small button view and more on Australis UI (Windows/MacOSX/Linux + Fx 29+).

more options

Thanks for reply. However, the classic theme restorer, which I'm using already, did not fix this problem.

Actually, that's called downgrading. I guess you didn't get the joke.

more options

I guess you didn't get the joke . . . . . . .:-> Ohh . . . Got It, Nice One!

Try to disable those add-ons, restart, then enable them again.

I found that after Firefox v29, a LOT of my settings and
add-ons were changed / reset. Try this; Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.
Then check ALL of your settings. Browser and add-ons. Then restart.