X
Tap here to go to the mobile version of the site.

Support Forum

when will Lightning be compatible for firefox 29.0 on linux/ubuntu 14.04?

Posted

Tried to install Lighning on Firefox 29.0 and it would NOT due to incompatibility. When will lightning be updated to be compatible with v29.0 of Firefox?

Tried to install Lighning on Firefox 29.0 and it would NOT due to incompatibility. When will lightning be updated to be compatible with v29.0 of Firefox?

Chosen solution

In that link I posted it says Works with SeaMonkey and Thunderbird. If it worked with Firefox also (which no version has) then it would be mentioned also.

Are you actually trying to install it in Firefox on purpose when it will never work or are you trying to get this installed in Thunderbird?

For Thunderbird you need to right-click and save this extension to disk and then install it in Thunderbird.

These are what the Lightning extension works with

The Lightning calendar works with the email in Thunderbird and email client in the SeaMonkey suite. Firefox however is only a web browser. http://www.mozilla.org/en-US/projects/calendar/

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

James
  • Moderator
1595 solutions 11242 answers

Lighning is a Extension for Thunderbird and SeaMonkey.

https://addons.mozilla.org/en-US/thunderbird/addon/lightning/versions/

Lighning is a Extension for Thunderbird and SeaMonkey. https://addons.mozilla.org/en-US/thunderbird/addon/lightning/versions/

Question owner

I tried the last 2 versions that should install on Firefox 29.0 from the list and still got the same error that I noted on my question. (ie: Lightning NOT compatible with Firefox 29.0..... I am using Ubuntu 14.04 and am completely up to date with updates, but Lightning still will NOT install as it has error of "Not Compatible with v29.0")

-- HELP -- I that see others are having the same problem also.

I tried the last 2 versions that should install on Firefox 29.0 from the list and still got the same error that I noted on my question. (ie: Lightning NOT compatible with Firefox 29.0..... I am using Ubuntu 14.04 and am completely up to date with updates, but Lightning still will NOT install as it has error of "Not Compatible with v29.0") -- HELP -- I that see others are having the same problem also.
James
  • Moderator
1595 solutions 11242 answers

Chosen Solution

In that link I posted it says Works with SeaMonkey and Thunderbird. If it worked with Firefox also (which no version has) then it would be mentioned also.

Are you actually trying to install it in Firefox on purpose when it will never work or are you trying to get this installed in Thunderbird?

For Thunderbird you need to right-click and save this extension to disk and then install it in Thunderbird.

These are what the Lightning extension works with

The Lightning calendar works with the email in Thunderbird and email client in the SeaMonkey suite. Firefox however is only a web browser. http://www.mozilla.org/en-US/projects/calendar/

In that link I posted it says '''Works with SeaMonkey and Thunderbird'''. If it worked with Firefox also (which no version has) then it would be mentioned also. Are you actually trying to install it in Firefox on purpose when it will never work or are you trying to get this installed in Thunderbird? For Thunderbird you need to right-click and save this extension to disk and then install it in Thunderbird. These are what the Lightning extension works with *http://www.seamonkey-project.org/ *http://www.mozilla.org/en-US/thunderbird/ The Lightning calendar works with the email in Thunderbird and email client in the SeaMonkey suite. Firefox however is only a web browser. http://www.mozilla.org/en-US/projects/calendar/

Modified by James

Question owner

I apologize James. I was thinking Thunderbird and writing Firefox. I guess my brain went off somewhere else yesterday. It installed fine when I re-read your reply again and followed your instructions. Thank you so much. I got several others installed too that really improved Thunderbird the way I wanted it to appear. Thanks again for that counsel.

I apologize James. I was thinking Thunderbird and writing Firefox. I guess my brain went off somewhere else yesterday. It installed fine when I re-read your reply again and followed your instructions. Thank you so much. I got several others installed too that really improved Thunderbird the way I wanted it to appear. Thanks again for that counsel.

Modified by Lloyd5