This forum is a discussion about improving the "Troubleshoot and diagnose Firefox problems" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Plugins section moved to Other solutions (was: [Fx52] "Troubleshoot your plugins" NPAPI plugin support eol)

  • 4 Replies
  • Last reply by AliceWyman
  1. AliceWyman 5061 posts
    Report Abuse

    We should update the "Troubleshoot your plugins" section to account for plugin support, except for Flash, being dropped in Firefox 52. I set up an expiry date of 03/09/2017 and added this wiki comment under that section:


    Mozilla plans to drop support for all NPAPI plugins except for Flash in March 2017, when Firefox version 52 is released. See https://bugzilla.mozilla.org/show_bug.cgi?id=1269807 and https://www.fxsitecompat.com/docs/2016/plug-in-support-has-been-dropped-other-than-flash/


    Related discussion: https://support.mozilla.org/en-US/forums/knowledge-base-articles/712219 [Attn: Admin] Plugin support except for Flash dropped in Fx52 (bug 1269807). Need template?

    We should update the "Troubleshoot your plugins" section to account for plugin support, except for Flash, being dropped in Firefox 52. I set up an expiry date of 03/09/2017 and added this wiki comment under that section: ----- Mozilla plans to drop support for all NPAPI plugins except for Flash in March 2017, when Firefox version 52 is released. See https://bugzilla.mozilla.org/show_bug.cgi?id=1269807 and https://www.fxsitecompat.com/docs/2016/plug-in-support-has-been-dropped-other-than-flash/ ----- Related discussion: https://support.mozilla.org/en-US/forums/knowledge-base-articles/712219 [Attn: Admin] Plugin support except for Flash dropped in Fx52 (bug 1269807). Need template?
  2. AliceWyman 5061 posts
    Report Abuse

    I updated the article to include the Template: PluginSupportEOL. After Firefox 52 is released, we should consider moving the "Troubleshoot your plugins" section under "Other solutions" since disabling plugins other than Flash will only apply to older Firefox versions and to Firefox 52 ESR.

    I updated the article to include the Template: [https://support.mozilla.org/en-US/kb/templatepluginsupporteol/ PluginSupportEOL]. After Firefox 52 is released, we should consider moving the "Troubleshoot your plugins" section under "Other solutions" since disabling plugins other than Flash will only apply to older Firefox versions and to Firefox 52 ESR.
  3. AliceWyman 5061 posts
    Report Abuse

    I went ahead and moved the Plugins section under "Other solutions".

    I went ahead and moved the Plugins section under "Other solutions".
  4. guigs 769 posts
    Report Abuse

    I think this is awesome and makes alot of sense, thank you AliceW!

    I think this is awesome and makes alot of sense, thank you AliceW!
  5. AliceWyman 5061 posts
    Report Abuse

    Thanks, Rachel :)

    Thanks, Rachel :)