This forum is a discussion about improving the "Troubleshoot and diagnose Firefox problems" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Page Blank

  • 1 Replies
  • Last reply by Noah_SUMO
  1. mkhcpa@swbell.net 0 posts
    Report Abuse

    Hello:

    When I try to load a secure page with a ASP.net form in it from a https: link that is instigated by java script from another page the page displays blank but when I look at the page information all the information seems to be there and when I click on the https: reference in the page information the sub information appears that makes up the ASP.net form and the values that are to be included in the form on the page.

    The way the process works is I log into one secure website and select what I want to pay then I click on a button that says pay by credit card on line which is java.

    When I click on the pay by credit card button I receive a message that says I am leaving this website and going to another one.

    Next when the process works a new window or tab opens and the page loads with the new web address listed in the address or location bar.

    What happens in this process is my account information is loaded in the ASP.net form so the credit card processor will know where to apply my payment and provide that to the website I came form. I do not believe the second website maintains my information.

    The process work like it should in Internet Explorer and Opera.

    In Firefox, Google Chrome and Safari the information in the location bar which is a bunch of charters never gets translated to the new web address and the page remains blank. When looking at the page information it all appears to be there in each of these browsers.

    Hello: When I try to load a secure page with a ASP.net form in it from a https: link that is instigated by java script from another page the page displays blank but when I look at the page information all the information seems to be there and when I click on the https: reference in the page information the sub information appears that makes up the ASP.net form and the values that are to be included in the form on the page. The way the process works is I log into one secure website and select what I want to pay then I click on a button that says pay by credit card on line which is java. When I click on the pay by credit card button I receive a message that says I am leaving this website and going to another one. Next when the process works a new window or tab opens and the page loads with the new web address listed in the address or location bar. What happens in this process is my account information is loaded in the ASP.net form so the credit card processor will know where to apply my payment and provide that to the website I came form. I do not believe the second website maintains my information. The process work like it should in Internet Explorer and Opera. In Firefox, Google Chrome and Safari the information in the location bar which is a bunch of charters never gets translated to the new web address and the page remains blank. When looking at the page information it all appears to be there in each of these browsers.
  2. Noah_SUMO 399 posts
    Report Abuse

    Hey there!

    Unfortunately, I don't know the answer to this question.

    Could you re-ask this question using this link?
    https://support.mozilla.org/en-US/questions/new

    The reason is b/c hardly any people read this forum b/c it is about discussing changes to make in the article.

    The other forum that I linked you to is read by many more people. Just copy and paste your question there and someone will help you soon.

    Thanks!

    Hey there! Unfortunately, I don't know the answer to this question. Could you re-ask this question using this link? <br> https://support.mozilla.org/en-US/questions/new The reason is b/c hardly any people read this forum b/c it is about discussing changes to make in the article. The other forum that I linked you to is read by many more people. Just copy and paste your question there and someone will help you soon. Thanks!