Sending and Receiving Messages on Thunderbird

(Redirected from Sending and Receiving Emails)

The Basics

As soon as you’ve set up an email account, you’re ready to start sending and receiving messages in Thunderbird. Here’s how to do it.

To send a new message

  1. In the Thunderbird toolbar, click the Write button. The Write window opens.
    write button edit
  2. Type the email address you want to send the message to, in the To box.
    to field edit
    TIP: Thunderbird automatically saves email addresses in your address book that you've previously sent messages to. After that, Thunderbird autocompletes known addresses as you type them. Just press Tab as soon as the right address appears – the address will be entered and you’ll be on to the next step already.
  3. In the Subject box, type the subject of your message.
    subject field edit
  4. Type your message in the message pane.
    message pane edit
    TIP: If HTML-formatting of composed text is allowed in account settings, you can customize the appearance of your message with Thunderbird’s word-processing functions in the Formatting Bar above the message pane. Smileys included!
  5. Click the Send button.
    send edit
NOTE: Thunderbird saves copies of all your sent messages in the Sent folder.

Receiving messages

Thunderbird checks for new messages every time you open the application. It will also automatically check again every 10 minutes.

To check for messages at any other time, click the Get MessagesGet Mail button in the toolbar. get mail edit

Customizing how messages are sent and received

Get Thunderbird flying the way you want it! Many settings can easily be customized.

Automatically checking for new messages

Set how often you want Thunderbird to automatically check for messages:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and Account SettingsAccount Settings... from the sub-menu.
  3. On the accounts pane, click Server Settings beneath your account.
  4. Choose the time interval for checking in the Check for new messages every setting. If you don't want Thunderbird to check automatically, uncheck this setting.
  5. Click the OK button to close the Options window and to save your settings.

or

  1. In Thunderbird menu bar, click the Tools menu.
  2. Click Account SettingsAccount Settings....
  3. On the accounts pane, click Server Settings beneath your account.
  4. Choose the time interval for checking in Check for new messages every setting. If you don't want Thunderbird to check automatically, uncheck this setting.
  5. Click the OK button to close the Options window and to save your settings.

Auto-saving

When you’re writing a new message, your work is auto-saved every five minutes. But you can make it more often, or less:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and OptionsOptions... from the sub-menu.
  3. Click the Composition panel.
  4. Click the General tab.
  5. Choose the time interval for auto-save in the Auto Save every setting. If you don't want Thunderbird to save automatically, uncheck this setting.
  6. Click the OK button to close the Options window and to save your settings.

or

  1. In the Thunderbird menu bar, click the Tools menu.
  2. Click OptionsOptions....
  3. Click the Composition panel.
  4. Click the General tab.
  5. Choose the time interval for auto-save in the Auto Save every setting. If you don't want Thunderbird to save automatically, uncheck this setting.
  6. Click the OK button to close the Options window and to save your settings.

Sound alert for new messages

Choose your own sound alert for new messages:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and OptionsOptions... from the sub-menu.
  3. Click the General panel.
  4. Click the Use the following sound file option.
  5. Click the Browse... button.
  6. Choose your sound file and click the Open button.
  7. You can preview the soundfile by clicking the Play button.
  8. Click the OK button to close the Options window and to save your settings.

or

  1. In the Thunderbird menu bar, click the Tools menu.
  2. Click OptionsOptions....
  3. Click the General panel.
  4. Click the Use the following sound file option.
  5. Click the Browse... button.
  6. Choose your sound file and click the Open button.
  7. You can preview the soundfile by clicking the Play button.
  8. Click the OK button to close the Options window and to save your settings.

Marking messages as read

Thunderbird displays unread messages in bold type, marking a message read and in normal type as soon as you click on the message. If you don't like this behavior, you can change the time interval before Thunderbird marks messages as read:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and OptionsOptions... from the sub-menu.
  3. Click the Advanced panel.
  4. Click the Reading & Display tab.
  5. Click the After displaying for option and set how long Thunderbird should delay before marking a message as read.
  6. Click the OK button to close the Options window and to save your settings.

or

  1. In the Thunderbird menu bar, click the Tools menu.
  2. Click OptionsOptions....
  3. Click the Advanced panel.
  4. Click the Reading & Display tab.
  5. Click the After displaying for option and set how long Thunderbird should delay before marking a message as read.
  6. Click the OK button to close the Options window and to save your settings.

Advanced

Configuring email accounts

When Thunderbird downloads messages, it uses the configuration on the Server Settings page of each email account. Each email address corresponds to one incoming mail server (either POP or IMAP). To change your accounts server settings:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and Account SettingsAccount Settings... from the sub-menu.
  3. On the accounts pane, click Server Settings beneath your account.

or

  1. In the Thunderbird menu bar, click the Tools menu.
  2. Click Account SettingsAccount Settings....
  3. On the accounts pane, click Server Settings beneath your account.

Thunderbird sends messages to the SMTP server that is assigned to the selected email account:

  1. Click the Application menu button New Fx Menu .
  2. Select OptionsOptions... and Account SettingsAccount Settings... from the sub-menu.
  3. On the accounts pane, scroll down the account list. The last item is the Outgoing Server (SMTP). Click this item.
  4. Select a server from the list and click the Edit... button.
  5. Make your changes in the SMTP Server window, and click OK to save your changes and to close the window.

or

  1. In the Thunderbird menu bar, click the Tools menu.
  2. Click Account SettingsAccount Settings....
  3. On the accounts pane, scroll down the account list. The last item is the Outgoing Server (SMTP). Click this item.
  4. Select a server from the list and click the Edit... button.
  5. Make your changes in the SMTP Server window, and click OK to save your changes and to close the window.

Next, the Outgoing SMTP server is assigned to each account:

  1. Click the account and select the desired server from the Outgoing Server (SMTP) drop-down list.
  2. Save your settings by clicking the OK button.

Each email account is listed in the "All Folders" panel on the left side of the Thunderbird interface:
9ac89e4e63de0f3df6d6b04fbadacc04-1263406274-926-1.jpg
For information about manually configuring email accounts, see Manual Account Configuration. For information about automatically configuring new email accounts, see Automatic Account Configuration.

Downloading incoming messages

By default, Thunderbird will check your mail server(s) for new messages on application startup and then automatically as described earlier in this article. In addition to that, you can check for new messages manually at any time:

  • To get new messages for the currently selected account:
    • From the Application menu button:
      • Click the Application menu button New Fx Menu .
      • Select File, then Get New Messages for and Current Account from the sub-menu.
    • Click the Get MessagesGet Mail button in the top left corner of Thunderbird's main window.
    • Use the keyboard shortcut.
    • Right-click the account in the folder pane and select Get Messages.
    • From the menu bar:
      • Click the File menu.
      • Select Get New Messages for and click Current Account from the sub-menu (where "Current Account" is the account highlighted in the folder pane).
  • To get new messages for all accounts:
    • From the Application menu button:
      • Click the Application menu button New Fx Menu .
      • Select File, then Get New Messages for and All Accounts from the sub-menu.
    • In the Thunderbird toolbar, click the dropdown arrow of the Get Messages ⇓Get Mail ⇓ button, and then select Get All New Messages.
    • Use the keyboard shortcut.
    • From the menu bar:
      • Click the File menu.
      • Choose Get New Messages for and click All Accounts from the sub-menu.

Composing a new message

To compose a new message:

  • From the Application menu button:
    • Click the Application menu button New Fx Menu .
    • Select New Message and Message from the sub-menu.
  • Click the Write button in the Thunderbird toolbar.
  • In the Thunderbird menu bar, click the Message menu and select New Message.
  • Use the keyboard shortcut.

If an email (or newsgroup) account is highlighted in the All Folders panel, the message's From address will default to the selected account. If no account is specified, the From address will default to the first account configured in the Account Settings. Click the From drop-down list to select a different account.

Specify one message recipient per line. Click the arrow in the field to the left of the recipient name to specify the type of recipient (for example, "To", "CC", etc).

To insert addresses from your address book, enter some of the characters from the person's name in the To field. A drop-down list will show all address book entries where the first or last name starts with the character(s) you entered, or entries where the string you entered exists. For example, if you enter "se", anyone in the address book with the last name of "Serrano", or "Casey" or the first name of "Sean", or "Jesse" would be displayed in the drop-down list.

You can also drag and drop addresses from your address book to a new message. Simply open the address book, select the desired entry and drag it to the recipient area of the new message.

Replying to a message

To reply to a message:

  • From the Application menu button:
    • Click the Application menu button New Fx Menu .
    • Select Message and then Reply or Reply All when the message is displayed.
  • Click the Reply or Reply All button in the Thunderbird toolbar when the message is displayed.
  • Right-click the message in the Message List and select Reply to Sender Only (CtrlCommand + R), Reply to All (CtrlCommand + Shift + R) or Reply to List (CtrlCommand + Shift + L).

See Also


Share this article: http://mzl.la/1ApHlPE

Was this article helpful? Please wait...

These fine people helped write this article: Tonnes, jjuslin, ouesten, pollti, dyvik1001, gpiero61. You can help too - find out how.