This forum is a discussion about improving the "I can't install Facebook Container on Firefox 57+" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.