This forum is a discussion about improving the "Hyperlinks in Messages Not Working" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Garbled config editor instructions

  • 1 Replies
  • Last reply by skierpage
  1. skierpage 0 posts
    Report Abuse

    The article is contradictory.

    If any of these [config settings] are present and set to false, then this is your problem.
    To correct this setting, use the Config Editor to change the hidden preferences to false.

    False is the problem and the fix is to set to false?!?!

    Using Thunderbird 38.8.0 on Kubuntu 16.04 (Linux), the default for all network.protocol-handler.* settings seems to be false.

    The article is contradictory. : ''If any of these [config settings] are present and set to false, then this is your problem.'' : ''To correct this setting, use the Config Editor to change the hidden preferences to false.'' False is the problem and the fix is to set to false?!?! Using Thunderbird 38.8.0 on Kubuntu 16.04 (Linux), the default for all '''network.protocol-handler.'''''*'' settings seems to be false.
  2. skierpage 0 posts
    Report Abuse

    http://www.ghacks.net/2013/01/20/fix-for-thunderbird-not-opening-links/ instructs you to set network.protocol-handler.external-default to true.

    http://www.ghacks.net/2013/01/20/fix-for-thunderbird-not-opening-links/ instructs you to set '''network.protocol-handler.external-default''' to '''true'''.