This forum is a discussion about improving the "How to allow Java on trusted sites" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Remove outdated content for Fx 23 and older

  • 1 Replies
  • Last reply by ideato
  1. Coce 1 post
    Report Abuse

    Hi, this article still contains information on Firefox 23 and older ({for not fx24}), although this version is no longer selectable from the version picker. I therefore suggest to remove this section.

    – Michael (Coce)

    Hi, this article still contains information on Firefox 23 and older ({for not fx24}), although this version is no longer selectable from the version picker. I therefore suggest to remove this section. – Michael (Coce)
  2. ideato 567 posts
    Report Abuse

    Hello, i think we don't yet dropping support for firefox 23 and earlier !

    thanks

    Hello, i think we don't yet dropping support for firefox 23 and earlier ! thanks