How can I get the latest version of Thunderbird on Windows XP or Vista?

Revision Information
  • Revision id: 115021
  • Created:
  • Creator: Tonnes
  • Comment: remove comma, comment typos, change slug
  • Reviewed: Yes
  • Reviewed:
  • Reviewed by: Tonnes
  • Is approved? Yes
  • Is current revision? No
  • Ready for localization: No
Revision Source
Revision Content

Although Thunderbird will run on Windows XP Service Pack 2 (SP2) or above, the latest installers for Thunderbird require Windows XP with Service Pack 3 (SP3) or Windows Vista with update KB2763674. To work around this issue, a two-step process is necessary to install the latest version of Thunderbird. Windows XP and Vista users should follow these steps:

  1. Download and install Thunderbird up to version 38.5.0 (link to download).
  2. After installing this version you can use the Thunderbird updater to install the latest version of Thunderbird. See the article Updating Thunderbird for details.

We're sorry for the inconvenience.