This forum is a discussion about improving the "Get community support" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Updated description to add products, so search will work.

  1. This article had no product selected except for "Contributors" in the Description "Relevant to" section, so search returned no results for support questions related to Firefox or other products. I updated the description to add Firefox and other Mozilla products and search now works. You now get results for Firefox, if you want results for other products you must select it in the left column in the Search results page.

    Related discussion in #sumo IRC: https://mozilla.logbot.info/sumo/20190326

    alex_mayorga: Hi.. the (double/triple?) bug is about search. The Get Community Support link (top left) points to questions/new for locales that have a localized forum, others point to the /get-community-support page, e.g. support.mozilla.org/nl/kb/ondersteuning-van-de-gemeenschap-verkrijgen 07:18 Tonnes ...which is support.mozilla.org/es/kb/obtener-ayuda-de-la-comunidad for Spanish. Search is broken there and returns 0 results. Also contains English strings ever since the recent content change 07:18 Tonnes so, one could say this heaviliy affects most locales, and involves a triple bug 07:19 Tonnes it's been like that for months afaik, and no-one noticed.. 07:20 Tonnes so 1) top left link _may_ always need to point to questions/new for any locale, 2) search is broken on the page mentioned, 3) UI contains English strings 07:21 Tonnes 2 = support.mozilla.org/en-US/kb/get-community-support

    This article had no product selected except for "Contributors" in the Description "Relevant to" section, so search returned no results for support questions related to Firefox or other products. I updated the description to add Firefox and other Mozilla products and search now works. You now get results for Firefox, if you want results for other products you must select it in the left column in the Search results page. Related discussion in #sumo IRC: https://mozilla.logbot.info/sumo/20190326 alex_mayorga: Hi.. the (double/triple?) bug is about search. The Get Community Support link (top left) points to questions/new for locales that have a localized forum, others point to the /get-community-support page, e.g. support.mozilla.org/nl/kb/ondersteuning-van-de-gemeenschap-verkrijgen 07:18 Tonnes ...which is support.mozilla.org/es/kb/obtener-ayuda-de-la-comunidad for Spanish. Search is broken there and returns 0 results. Also contains English strings ever since the recent content change 07:18 Tonnes so, one could say this heaviliy affects most locales, and involves a triple bug 07:19 Tonnes it's been like that for months afaik, and no-one noticed.. 07:20 Tonnes so 1) top left link _may_ always need to point to questions/new for any locale, 2) search is broken on the page mentioned, 3) UI contains English strings 07:21 Tonnes 2 = support.mozilla.org/en-US/kb/get-community-support

    Modified by AliceWyman on