This forum is a discussion about improving the "Forum Response - What does the "i" in the address bar mean?" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Formatting Issues

  • 5 Replies
  • Last reply by ideato
  1. Wesley Branton 124 posts
    Report Abuse

    Although this canned response appears to be correctly formatted, when used on the forum, there is a large line break above and below the i icon image.

    See image for example.

    I reviewed the markup and I can't see any issues that would cause it to do this. Can someone else take a look?

    Although this canned response appears to be correctly formatted, when used on the forum, there is a large line break above and below the ''i'' icon image. [https://i.imgur.com/gtyNRFE.png See image for example.] I reviewed the markup and I can't see any issues that would cause it to do this. Can someone else take a look?
  2. ideato 567 posts
    Report Abuse

    Hello Wesley,

    it is the only Forum Response that use an image (the i icon) in the first line !

    probably the problem is there, bug ?

    i'll add a "Hello" (without quotes) in the beginning of the article in a reply, as we have already in most of Forum Responses, and the problem exist. :(

    i don't known if we add the "Hello" in the Forum Response, if the problem solved.


    thanks

    Hello Wesley, it is the '''only''' Forum Response that use an image (the i icon) in the first line ! probably the problem is there, bug ? i'll add a "Hello" (without quotes) in the beginning of the article in a reply, as we have already in most of Forum Responses, and the problem exist. :( i don't known if we add the "Hello" in the Forum Response, if the problem solved. thanks
  3. AliceWyman 5126 posts
    Report Abuse

    There's a link in common forum responses to this article: Create or improve common forum responses ... which explains formatting under Images: Quote: Also be aware of bug 1019998 which adds extra line breaks around images posted to the forums. As a workaround, use an asterisk, colon or semi-colon to set off the image.


    I have a revision pending to edit the forum response using a semi-colon in front of the line of text containing the small image. Here's the markup: The Site Info icon in the address bar is the button to the Control Center. ;It looks like this: [[Image:Site Info button]] The Control Center lets you manage security and privacy settings for the website you're viewing. To learn more, visit [[Control Center - manage site privacy and security controls]].

    There's a link in [[common forum responses]] to this article: [[Create or improve common forum responses]] ... which explains formatting under '''Images''': Quote: Also be aware of [https://bugzilla.mozilla.org/show_bug.cgi?id=1019998 bug 1019998] which adds extra line breaks around images posted to the forums. As a workaround, use an asterisk, colon or semi-colon to set off the image. ----- I have a revision pending to edit the forum response using a semi-colon in front of the line of text containing the small image. Here's the markup: <nowiki> The Site Info icon in the address bar is the button to the Control Center. ;It looks like this: [[Image:Site Info button]] The Control Center lets you manage security and privacy settings for the website you're viewing. To learn more, visit [[Control Center - manage site privacy and security controls]]. </nowiki>
    Modified by AliceWyman on
  4. ideato 567 posts
    Report Abuse

    AliceWyman said


    I have a revision pending to edit the forum response using a semi-colon in front of the line of text containing the small image. Here's the markup: The Site Info icon in the address bar is the button to the Control Center. ;It looks like this: [[Image:Site Info button]] The Control Center lets you manage security and privacy settings for the website you're viewing. To learn more, visit [[Control Center - manage site privacy and security controls]].

    seems great in a reply :

    • i icon in replies

    Wesley ?

    i think Alice suggestion is an easy solution to the problem.

    thanks
    
    ''AliceWyman [[#post-14221|said]]'' <blockquote> ----- I have a revision pending to edit the forum response using a semi-colon in front of the line of text containing the small image. Here's the markup: <nowiki> The Site Info icon in the address bar is the button to the Control Center. ;It looks like this: [[Image:Site Info button]] The Control Center lets you manage security and privacy settings for the website you're viewing. To learn more, visit [[Control Center - manage site privacy and security controls]]. </nowiki> </blockquote> seems great in a reply : * [[Image:i icon in replies]] Wesley ? i think '''Alice suggestion is an easy solution to the problem'''. thanks
    Modified by ideato on
  5. AliceWyman 5126 posts
    Report Abuse

    ideato said

    i think Alice suggestion is an easy solution to the problem.

    I'll self-approve my revision then :-)

    ''ideato [[#post-14223|said]]'' <blockquote> i think '''Alice suggestion is an easy solution to the problem'''. </blockquote> I'll self-approve my revision then :-)
  6. ideato 567 posts
    Report Abuse

    AliceWyman said

    ideato said
    i think Alice suggestion is an easy solution to the problem.

    I'll self-approve my revision then :-)

    +1, i'll already check it in a reply (after the approval of the revision) and it is fine indeed.

    cheers Alice, simple solutions is always the greatest.

    ''AliceWyman [[#post-14224|said]]'' <blockquote> ''ideato [[#post-14223|said]]'' <blockquote> i think '''Alice suggestion is an easy solution to the problem'''. </blockquote> I'll self-approve my revision then :-) </blockquote> +1, i'll already check it in a reply (after the approval of the revision) and it is fine indeed. cheers Alice, simple solutions is always the greatest.