Forum Response - Disable hardware acceleration | Canned Responses

Forum Response - Disable hardware acceleration


Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. In Firefox 54 and below: Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

In Firefox 55, the hardware acceleration setting moved from the Advanced panel General tab to the General panel, under the new Performance section. You first have to UNcheck the "Use recommended performance settings" checkbox to see the "Use hardware acceleration when available" setting.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Was this article helpful?

Please wait...

These fine people helped write this article: AliceWyman, Tonnes, user66338, feer56, ideato, Waka_Flocka_Flame, jsavage. You can help too - find out how.

Last Update: 2017-08-01

Get support for another platform:
Customize this article