This forum is a discussion about improving the "Enable SSL to fix the Firefox cannot connect securely error message" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

Must update the article, security.enable_ssl3 and security.enable_tls not exist from 23.0 and above

  • 0 Replies
  • Last reply by ideato
  1. ideato 567 posts
    Report Abuse

    We need to update the article because

    • security.tls.version.min

    and

    • security.tls.version.max

    replace the deprecated security.enable_ssl3 and security.enable_tls boolean settings.

    we forgot to do 4 version before !!

    http://kb.mozillazine.org/Security.tls.version.*


    thank you

    We need to update the article because * security.tls.version.min and * security.tls.version.max replace the deprecated security.enable_ssl3 and security.enable_tls boolean settings. we forgot to do 4 version before !! http://kb.mozillazine.org/Security.tls.version.* thank you