This forum is a discussion about improving the "Cannot remove an add-on (extension or theme)" article. If you'd like to participate, please register.

If you need help with Firefox, please ask a question.

[Approved] Amend instruction re FX3.5 & 3.6

  • 2 Replies
  • Last reply by AliceWyman
  1. John99 3665 posts
    Report Abuse

    Firefox 3.5 is no longer supported. Current version even in FX5 version is displaying instructions relating to FX3.5 & 3.6, apparently due to change whereby add-ons are stored zipped. The article will need modifying, probably by use of tags and for, I have made a simple edit at least it should be a move in the right direction.

    Firefox 3.5 is no longer supported. Current version even in FX5 version is displaying instructions relating to FX3.5 & 3.6, apparently due to change whereby add-ons are stored zipped. The article will need modifying, probably by use of tags and for, I have made a simple edit at least it should be a move in the right direction.
  2. AliceWyman 5146 posts
    Report Abuse

    I approved it.

    I approved it.
  3. AliceWyman 5146 posts
    Report Abuse

    P.S. I'll start a new thread about other needed updates.

    P.S. I'll start a new thread about other needed updates.