Menu Reference TB

This menu reference describes each menu item in the main Mozilla Thunderbird window.

Thunderbird

About Thunderbird

Displays a dialog box with information about Thunderbird, including the current version and a brief list of credits.

Preferences

Displays the OptionsPreferences window, where you can change many optionspreferences in Thunderbird.

Quit Thunderbird

Closes all Thunderbird windows, cancels any active downloads, and exits Thunderbird completely. If you happen to select this menu item with more than one tab or window open, Thunderbird will ask you to confirm your choice to prevent accidental exits. You can switch off this warning by deselecting the Warn me when closing multiple tabs checkbox in the Tabs panel of Tools > OptionsEdit > PreferencesThunderbird > Preferences. Thunderbird will also warn you if you are currently downloading any files.

File

New...

Displays a submenu with several options.

Message

Opens a window for composing a new message.

Folder...

Opens a dialog for creating a new folder or subfolder in any account. This item only appears for email and RSS accounts.

Opens a dialog for creating a new Saved Search folder in any account. This item only appears for email and RSS accounts.

Mail Account...

Starts the New Account Wizard. This wizard will help set up a new mail account.

Other Accounts...

Starts the Other Accounts Wizard. This wizard will help set up a new news or RSS feed account.

Address Book Contact...

Opens a dialog window for creating a new contact in the Address Book.

Open Saved Message...

Displays an Open File dialog where you can select a previously saved message from your local disks or network.

Attachments

Displays a submenu showing each of the attachments in the currently selected message (if any exist). Each attachment has its own submenu with the option to either open or save the attachment.

Save All...

Choose this to save all files attached to a message to a specific location on your computer.

Detach All...

Choose this to remove all files attached to a message, and save them to a specific location on your computer.

Delete All...

Choose this to remove all files attached to a message.

Close

Closes the current window.

Save As

Displays a submenu.

File

Displays a 'Save Message As' dialog where you can select a location on your local disks or network to save a copy of the message you are currently reading. You can save as .eml, .html, or .txt file types. In the Windows version, select these under 'Save as type:', in the Linux version change the default extension of '.eml' to either '.html' or '.txt' if you wish to save it in one of these other formats. (Note, the only way to open a '.eml' format file in the Linux version is to use the File > Open Saved Message menu selection.)

Template

Saves the message you are currently reading into the Template folder of the current mail account.

Get New Messages for

Displays a submenu where you can specify which accounts to check for new messages.

All Accounts

Thunderbird will check all mail and RSS accounts for new messages.

Current Account

Thunderbird will get message for the account that is currently selected.

Send Unsent Messages

Send messages queued in the Unsent folder.

Subscribe...

Opens a dialog which allows you to subscribe or unsubscribe to IMAP folders or newsgroups.

Delete Folder

Delete the folder that is currently selected.

Rename Folder...

Opens a dialog box which allows you to rename the currently selected folder. The Inbox, Drafts, Templates, Sent, Junk, and Trash folders may not be renamed.

Compact Folders

When you delete a message, it doesn't really get deleted from the folder. It gets marked as deleted. Thunderbird sees that marking, and knows not to display it. Compacting folders will command Thunderbird to remove all messages marked as deleted, in each folder of the currently selected account. This process removes extra space within the mail file folders, and can recover large chunks of hard drive space.

Empty Trash

Empties the trash folder of the currently selected account.

Offline

Displays a submenu.

Work Offline

Switch Thunderbird into offline mode. This allows you to read and compose mail when not connected to a network.

Download / Sync Now...

Choosing this will bring up the Download and Sync Messages prompt, which will allow you to download messages for mail and newsgroups selected for offline use, as well as send any message in your Unsent folder.

Offline Settings

Opens a dialog to allow setting the preferences for offline usage.

Get Starred Messages

Choosing this will download any messages for offline use, which you have marked with a Star.

Get Selected Messages

Choosing this will download any messages for offline use, which you have selected.

Page Setup...

Opens the Page Setup dialog which allows the setting of printing properties.

Print

Displays the Print dialog, where you can specify the number of printed copies, etc. Click OK to print the page.

ExitQuit

Closes all Thunderbird windows, cancels any active downloads, and exits Thunderbird completely. If you happen to select this menu item with more than one tab or window open, Thunderbird will ask you to confirm your choice to prevent accidental exits. Thunderbird will also warn you if you are currently downloading any files.

Edit

Undo

Undoes the last action in a text field. If you later decide you don't want to undo an action, use the Redo command.

Redo

Redoes the last Undo command.

Cut

Cuts the selected text from a text field and stores it in the clipboard. Paste the text elsewhere by using the Paste command.

Copy

Copies the selected text to the clipboard. Paste the text in a text field by using the Paste command.

Paste

Pastes text stored in the clipboard into a text field.

Delete Message

Deletes the current message or selected messages. This item only appears when a message is selected in the message list pane, for email and RSS accounts.

Select

Displays a submenu.

Select All

In the message pane this command selects all messages in the current folder. If viewing or composing a message, it selects all the text of the message.

Select Thread

Selects all messages in the currently selected thread.

Select Starred Messages

Selects all messages that have been starred.

Find

Displays a submenu.

Find in this Message...

Displays the find bar at the bottom of the message pane. Enter the text you wish to find in the textbox, and as you type Thunderbird will automatically find and select the first occurrence of the entered text in the message. Click Next or Previous to find the text at other locations in the message, and click Highlight to highlight all occurrences of the text in the message.

Find Again

Searches for the next occurrence of the text specified when using the Find in This Message... command.

Search Messages...

Displays the Search Messages dialog box.

Search Addresses...

Displays the Advanced Address Book Search dialog box.

Favorite Folder

Marking a folder or newsgroup as a favorite folder will cause it to appear in the folder pane when you use View > Folders > Favorite view.

Folder or Account Properties

Displays the properties for the selected folder or newsgroup, or opens the Account Settings dialog if an account is selected.

OptionsPreferences

Displays the OptionsPreferences window, where you can change many optionspreferences in Thunderbird.

View

Toolbars

Displays a submenu.

Mail Toolbar

Toggles the visibility of the mail toolbar, which usually contains standard command buttons (Send, Compose, Reply, etc.).

Customize...

Displays the toolbar customization dialog. You can drag and drop toolbar buttons to/from the toolbars here. You can also right-click on the navigation toolbar and select Customize... to show this dialog.

Layout

Displays a submenu.

Classic View

Changes the layout of the main Mail & Newsgroups window to the classic three-pane view. The window is divide into two columns. The left column contains the Folders pane. The right column contains the Messages.

Wide View

Changes the layout of the main Mail & Newsgroups window to a three-pane view, with the Message pane spanning the entire width of the window. The upper half of the window is divided into two columns. The left column contains the Folders pane. The right column contains the Messages.

Vertical View

Changes the layout of the main Mail & Newsgroups window to a three-pane side-by-side view. The left column contains the Folders pane. The middle column contains the Messages. The right column contains the Message pane.

Message Pane

Toggles the visibility of the Message pane in the main Mail & Newsgroups window.

Folders

Displays a submenu. The folder option selected here determines what is displayed in the left column of the main Thunderbird window.

Unified

Unified Folders (previously known as "smart folders") combine similar mailboxes from multiple accounts. For example, if you have two email accounts, Smart Folders will combine the inboxes, outboxes, drafts, and other similar folders from the two accounts.

All

Choosing this will display all folders in the folder pane.

Unread

Choosing this will only display folders in the folder pane, which have unread messages.

Favorite

Choosing this will only display folders in the folder pane, which are marked as a favorite folder.

Recent

Choosing this will only display folders in the folder pane, which have recently been viewed.

Sort By

Displays a submenu where you select the message characteristic that should be used to order the message display.

Threads

Displays a submenu where you select the message thread characteristic that should be used to order the message display.

Headers

Displays a submenu.

All

Displays full headers for messages.

Normal

Displays only the Subject, From, Date and To headers for messages.

Message Body As

Messages sent in HTML format may be viewed in plain text format, in a "sanitized" version called Simple HTML or a full HTML.

Display Attachments Inline

When checked, attachments appear within the message body. When unchecked, attachments display in the Attachments pane only.

Zoom

Displays a submenu.

Zoom In

Displays the text of a message one size larger.

Zoom Out

Displays the text of a message one size smaller.

Zoom In

Displays the text of a message one size larger.

Reset

Set the text display size to the default.

Zoom Text Only

If this option is checked, Zoom In and Zoom Out will only apply to the text portion of messages, not attachments displayed inline. If it is not checked, both text and attachments will be affected by Zoom In and Zoom Out.

Character Encoding

Displays a submenu that is used to select alternate character encodings.

Message Source

Displays the complete message as received. The headers, body, and attachments are shown in plain text.

Message Security Info

Displays a dialog with information about whether the current message was digitally signed and whether the message was sent using encryption.

Go

Displays a submenu.

Next

Displays a submenu.

Message

Selects the next message in the current folder or newsgroup.

Unread Message

Selects the next unread message in the current folder or newsgroup.

Starred Message

Selects the next starred message in the current folder or newsgroup.

Unread Thread

Selects the next unread thread in the current folder or newsgroup.

Previous

Displays a submenu.

Message

Selects the previous message in the current folder or newsgroup.

Unread Message

Selects the previous unread message in the current folder or newsgroup.

Starred Message

Selects the previous starred message in the current folder or newsgroup.

Forward

Selects the next viewed message.

Back

Selects the previously viewed message.

Mail Start Page

Displays the Thunderbird welcome page.

Message

Displays submenu.

New Message

Opens a window to create a new email or newsgroup message.

Archive

Move an email or newsgroup message to the archive.

Reply

Reply to the currently selected email message(s). One reply composition window will be opened for each selected message. (This menu option is only displayed if one or more email messages is selected.)

Reply to Sender Only

By default, when you click Reply when viewing a newsgroup message, the reply will be addressed to the newsgroup. Use Reply to Sender Only to reply directly to the sender, rather than the newsgroup. (This menu option is only displayed if a newsgroup message is selected.)

Reply to Newsgroup

Create a reply to a newsgroup message that will be sent to the newsgroup. (This menu option is only displayed if a newsgroup message is selected.)

Reply to All

Reply to sender and CC'ed recipients of the currently selected email or newsgroup message.

Reply to List

If you received a message because you are a member of a mailing list to which the message was send, this option will create a message reply addressed to the mailing list.

Forward

Forwards the currently selected email or newsgroup message(s).

Forward As

Displays a submenu.

Inline

Copies the text of the message to be forwarded into the body of the new message.

Attachment

Adds the message to be forwarded as an attachment to the email.

Edit Message As New

Opens the current message in a message composition window, so you can edit it. Note that your address will be in the To field.

Open Message

Open currently selected message in a new tab.

Move To

Move currently selected email message(s) to a different folder.

Copy To

Make a copy of the currently selected email or newsgroup message(s) to a different folder.

Move to (folder) Again

Move the currently selected email message to the same location you last moved a message to.

Tag

Assign a tag to the email or newsgroup message(s). Tags are configured on the Display page in the Preferences (Linux and Mac) or Options (Windows).

Mark

Displays a submenu.

As Read

Marks the selected email or newsgroup message(s) as read.

Thread As Read

If the message is part of a newsgroup or email conversation thread, all the messages in the thread will be marked as read.

As Read By Date...

Use this to mark all email or newsgroup messages up to a certain date as read.

All Read

This will mark all messages in the current folder or newsgroup as read.

Add Star

Assigns a star to the currently selected message.

As Junk

Marks the currently selected email message(s) as junk mail.

As Not Junk

Unmarks the currently selected email message(s) as junk mail.

Run Junk Mail Controls

This will process the messages flagged as junk according to the settings in the Preferences (Linux and Mac) or Options (Windows) and in the Account Settings.

Create Filter From Message...

This will open a window where you can create a new filter rule. The sender's address will default as one of the criteria.

Ignore Thread

This will mark all messages in the current thread as read. (This option is only displayed when a newgroup message is selected.) The next time you view the newsgroup, the ignored thread will not appear in the message list pane and any new messages in the thread will be automatically marked as read. To make ignored threads visible again, use the View > Threads menu.

Ignore Subthread

This option is used to ignore newsgroup messages that are replies to a subthread. For example, say that a discussion has three nested messages. If you want to ignore any replies to the third message, but see any replies to the first two messages, you would use this menu option while the third message is displayed.

Watch Thread

Marking a thread as "watched" puts a "eye" icon in the message list pane beside the first post of the thread. You can then filter on watched threads via the View > Threads menu.

Tools

Displays a submenu.

Saved Files

Opens the Saved Files dialog. This is used to view files that were attached (or otherwise associated) with messages. Only files that have been previously opened are shown in this dialog.

Add-ons

Opens the Add-on Manager. This applet is used to install, view, update and delete add-ons.

Activity Manager

The Activity Manager applet displays a list of Thunderbird's recent actions, such as connecting to mail servers, synchronizing messages, and deleting and moving messages. The Activity Manager is used for troubleshooting purposes.

Message Filters...

The Message Filters applet is used to view, create, delete and edit mail filters.

Run Filters on Folder

This option will apply the message filters to the folder that is currently selected.

Run Filters on Message

This option will apply the message filters to the message that is currently selected.

Run Junk Mail Controls on Folder

Junk mail controls are usually run as messages are received. However, with this option you can manually re-run the controls on the folder that is currently selected.

Delete mail marked as Junk in Folder

Delete any message that have been marked as junk in the folder that is currently selected.

Import

Use the Import function to import messages, address books, settings and filters from email clients such as Microsoft Outlook, Qualcomm Eudora, etc.

Error Console

The Error Console displays errors, warnings and status messages from Thunderbird and Thunderbird add-ons. It also displays CSS problems in feed pages.

OptionsPreferences

Displays the OptionsPreferences window, where you can change many optionspreferences in Thunderbird.

Preferences

Displays the OptionsPreferences window, where you can change many optionspreferences in Thunderbird.

See Also

Was this article helpful? Please wait...

These fine people helped write this article: . You can help too - find out how.