Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Laptop Slowdown - Task Manager Shows Almost 100% Memory Usage

Hello - first I just want to acknowledge how great it is to have a free browser, and the great work the (un-or underpaid) Mozilla team has done lo these many years - than… (διαβάστε περισσότερα)

Hello - first I just want to acknowledge how great it is to have a free browser, and the great work the (un-or underpaid) Mozilla team has done lo these many years - thank you.

Okay, just want to put this out there but it seems sometime after version 90 of my Firefox browser I am seeing extreme slowdowns on my underwhelming Dell 5520 Inspiron laptop, circa 2014, running Windows 8.1. I also have Malwarebytes and Avast Premium Antivirus running together. My last Windows update was about two weeks ago (11 Nov 2021). My Firefox browser is currently 94.0.2.

I have noticed this four times. I typically browse Reddit but sometimes it's with Youtube. This is normally the scenario: 1) Launch browser; 2) navigate to website; 3) keep tab open for several hours and in many cases my laptop will go to sleep at least once; 4) at some point after waking up PC, logging in then continuing to browse, a warning banner in Firefox will tell me "This website is slowing your browser down. Stop it?", but if I wait at least 5 seconds it will automatically clear; 5) launch Task Manager - which is not easy because of what is going on but after 30-60 seconds it will appear; 6) notice that memory usage is extremely high and most processes are coming to a halt; 7) close Firefox and thing return to normal after 30-45 seconds. I've attached some before and after screenshots. The "before" is after browsing Reddit for about 3 hours and my laptop went to sleep twice; the "after" is when Firefox was closed (two tabs were open - one Reddit, the other Youtube) and then waiting about 30 seconds. Firefox instances take a little time to disappear from Task Manager, apparently.

Lots of variables to consider here: Latest antivirus program not working well? Extensions? (I have three extensions - Adblock Plus, Privacy Badger and Ecosia Search) Perhaps Firefox itself? Motherboard/DIMMs that is/are overdue for the landfill? Windows sucks? (rhetorical).

I guess I am not really looking for help but instead just want to log this as a heads-up to anyone who is encountering the same problem under the same conditions. I will continue experimenting with refreshing my instance of Firefox and possibly turning off browsers/antivirus components in a selective manner to see if it makes any difference. There is also the possibility that a Windows Update has broken something so maybe a restore point is in order here.

Thanks again for offering such a great product.

- Ngo

Ερώτηση από ngowun 3 ημέρες πριν

Τελευταία απάντηση από FredMcD 3 ημέρες πριν

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update f… (διαβάστε περισσότερα)

when i have only 4 web pages running ,when look in task manager it showing 16 or 17 processes running for Firefox ..different then before,, just started after update for Firefox about 3 weeks go.. thanks for any info

Ερώτηση από issacmat 3 ημέρες πριν

Τελευταία απάντηση από cor-el 2 ημέρες πριν

cannot open a page form email

Every since I downloaded firefox again I cannot open another site from my e-mail. Why do this when it will just cause problems. What was wrong with the other opening pa… (διαβάστε περισσότερα)

Every since I downloaded firefox again I cannot open another site from my e-mail. Why do this when it will just cause problems. What was wrong with the other opening page of firefox?

Ερώτηση από chlpro 1 ημέρα πριν

Τελευταία απάντηση από FredMcD 19 ώρες πριν

Address bar search not working

I have long used the option to have a separate address and search bar ("Add search bar in toolbar" in search settings). A few months ago, I changed that to "Use the addre… (διαβάστε περισσότερα)

I have long used the option to have a separate address and search bar ("Add search bar in toolbar" in search settings). A few months ago, I changed that to "Use the address bar for search and navigation". The search bar is gone, but when I type a query into my combined address and search bar, I only get "We're having trouble finding this site".

Notes: -) My default search engine is DuckDuckGo, but it doesn't work either when I make Google my default search engine -) I can use the "this time search with..." buttons on bottom, but that's an extra step for every search -) My profile goes way back to the beginnings of Firefox. Any hidden settings that might not have been migrated properly in the past, and that I could check in the about:config?

Ερώτηση από Asperamanca 7 ώρες πριν

Τελευταία απάντηση από cor-el 2 ώρες πριν

  • Αρχειοθετήθηκε

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (διαβάστε περισσότερα)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Ερώτηση από BuffaloGary 1 έτος πριν

Τελευταία απάντηση από cor-el 12 μήνες πριν

  • Αρχειοθετήθηκε

Change firefox cache directory v93.0

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in … (διαβάστε περισσότερα)

hi, As this thread indicates it is necessary to set browser.cache.disk.parent_directory in about:config. Unfortunately it has no effect and cache is store in profile in AppData/Local/Mozilla/Firefox/Profiles/{profile} directory on windows. I used that feature in the past and it worked. Is this feature removed or is there a bug?

https://support.mozilla.org/en-US/questions/768867

Thanks

Ερώτηση από joe139 12 μήνες πριν

Τελευταία απάντηση από cor-el 12 μήνες πριν

  • Αρχειοθετήθηκε

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the reque… (διαβάστε περισσότερα)

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

Ερώτηση από aakasharasu 12 μήνες πριν

Τελευταία απάντηση από jscher2000 12 μήνες πριν

  • Αρχειοθετήθηκε

How to make Firefox colorize add-on icons like it does to built-in icons?

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones? When using the AlpenGlow theme, for instance, built-i… (διαβάστε περισσότερα)

Hello. Is there a way to make Firefox colorize add-on icons (seen in gray here) like it does with the built-in ones?

When using the AlpenGlow theme, for instance, built-in icons are colorized while add-on icons are not (including official add-ons). See attached screenshot.

Is there a way to change this, or some workaround?

Ερώτηση από cloudchasingfun 12 μήνες πριν

Τελευταία απάντηση από cor-el 12 μήνες πριν

  • Αρχειοθετήθηκε

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (διαβάστε περισσότερα)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

Ερώτηση από bakshi.r32 12 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 11 μήνες πριν

  • Αρχειοθετήθηκε

Picture-In-Picture button no longer launching, just pauses video on Youtube.

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP m… (διαβάστε περισσότερα)

I literally happen right after Adobe popped up say Supports is ending. I unpopped out my video to read it because it popped up. I went back to play the video and go PIP mode and nothing. I click the button overly and pauses the video.

Ερώτηση από mrbunnylamakins 11 μήνες πριν

Τελευταία απάντηση από cor-el 11 μήνες πριν

  • Αρχειοθετήθηκε

Many images do not show up

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but… (διαβάστε περισσότερα)

Please be patient am old, lol. Example, I have a Yahoo home page and click on something I want to read it opens and most is ok the video on the page is fine, it works but there is a still photo a little further down in the article that does not show. If I open the exact same article in Chrome or Edge it is fine everything is visible. I have noticed every once in a while where the image should be it looks like it is moving in a waving motion but still no image. I have gone to the page info looked under permissions and do not see anything for allow images but there is Autoplay that shows: Picture below And If I go to Media and start clicking on the image addresses until I find the one that should be there it does show it. I do work from home and I don’t want to quit using Firefox but I really need it to work. Any help would be greatly appreciated.

Ερώτηση από kimberlyannr1 11 μήνες πριν

Τελευταία απάντηση από cor-el 11 μήνες πριν

  • Αρχειοθετήθηκε

Having a Login in issue to Social site Cookies issue.

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the… (διαβάστε περισσότερα)

Cookie “useremail” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute. To know more about the “SameSite“ attribute, read https://developer.mozilla.org/docs/Web/HTTP/Headers/Set-Cookie/SameSite


I tried clearing cache and cookies and the login page does not advance.

Ερώτηση από mrbunnylamakins 11 μήνες πριν

Τελευταία απάντηση από FredMcD 11 μήνες πριν

  • Αρχειοθετήθηκε

bigcommerce.com wants javascript enabled but it already is

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = t… (διαβάστε περισσότερα)

Trying to request a demo from bigcommerce.com. It complains javascript is not enabled. ("Please enable javascript and try again" about:config shows javascript.enabled = true.

What I've tried: 1. Disabled all addons / extensions 1 by 1 until they were all disabled. 2. Turned off tracking protection 3. Turned off content blocking. 4. Set all group policies to "not configured" (Had only disabled off telemetry and update any way). 5. Set network settings to "no proxy". 6. Cleared cache 7. Removed all bigcommerce.com cookies. 8. Reset all permissions (location, camera, notifications etc).

If I restart with add ons disabled it works fine, yet I'd disabled all add ons. The only preferences I had disabled were related to telemetry (in about:config).

Ερώτηση από TanyaC 11 μήνες πριν

Τελευταία απάντηση από cor-el 11 μήνες πριν

  • Αρχειοθετήθηκε

Help me

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged. Email: [email]@gmail.com Email: [email2]@gmail.com Thank … (διαβάστε περισσότερα)

Hello I hope you are well Firefox account has been locked since yesterday. Gmail account is mine but not logged.

Email: [email]@gmail.com Email: [email2]@gmail.com

Thank you very much

Ερώτηση από pc2 11 μήνες πριν

Τελευταία απάντηση από jscher2000 11 μήνες πριν