Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

comcast email doesn't work with firefox 26. I can't get a full inbox, get to my preferences to change, drop downs need to use arrows to get to

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only… (διαβάστε περισσότερα)

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only work with arrows. I could just keep going.

Earlier this week they worked fine.

Asked by myruffian 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

gq site stops working

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the li… (διαβάστε περισσότερα)

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the link to it http://www.gq-magazine.co.uk/entertainment/articles/2013-12/16/benedict-cumberbatch-sherlock-season-3-interview

Asked by nastypolly 6 έτη πριν

Last reply by patrickmc 6 έτη πριν

  • Αρχειοθετήθηκε

Can't upload my pictures to a website picture file

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it … (διαβάστε περισσότερα)

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it takes me to "my pictures" (which is only the file itself, not the pics in the file). When i open the file to grab the pictures there is nothing there. But when i back it up the file is still there and i cannot grab it either.

So i went back to internet explorer and it has worked until tonite.

Now it doesn't work either.....

Help, please. Thank you for your time. Sandee.

Asked by Sandee98 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

I need key strokes for bookarks menu to go to the top and bottom

i use to be able to go to the bottom of my bookmarks with the key stroke ctrl end and back up with ctrl home it doen't work any more has the short cut change or what … (διαβάστε περισσότερα)

i use to be able to go to the bottom of my bookmarks with the key stroke ctrl end and back up with ctrl home it doen't work any more has the short cut change or what

Asked by mrbee04 6 έτη πριν

Last reply by patrickmc 6 έτη πριν

  • Αρχειοθετήθηκε

Filesize download limits

My office uses firefox. I want to put download restriction there to avoid internet surfing blockage. Is there a way i can put a download limit in firefox? That is to say … (διαβάστε περισσότερα)

My office uses firefox. I want to put download restriction there to avoid internet surfing blockage. Is there a way i can put a download limit in firefox? That is to say no one can download a file that exceeds a filesize of say 30 MB?

Asked by archz2 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

can audio/video files not cached be downloaded somehow?

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to up… (διαβάστε περισσότερα)

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to upgrade IE, and Adobe Flash player, I'm not finding audio files from a site that used to be stored on the PC. I've tried IEcacheview, and various addons for Firefox, but nothing works. Any notions on how to get the files cached? I dont want to record them.

Asked by spiritgumm 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Pages keep reseting scale

This problem first occurred after an update. When I scale in the page, then switch to another tab, then switch back, page's scale is reset. I have to scale in again. This… (διαβάστε περισσότερα)

This problem first occurred after an update. When I scale in the page, then switch to another tab, then switch back, page's scale is reset. I have to scale in again. This is VERY irritating, please fix this or help me to find a solution. Windows 7(64), Firefox 25.0.1

Asked by Alexalezzo 6 έτη πριν

Last reply by patrickmc 6 έτη πριν

  • Αρχειοθετήθηκε

Kerberos authentication failing

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resour… (διαβάστε περισσότερα)

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resource in my FF browser, the initial Negoiate challenge is sent from CAS/Jasig and FF responds with a NTLMSSP token. CAS/Jasig dutifully responds back with another Negotiate header which, if I'm following everything correctly, FF is supposed to use to establish a Channel Binding Token. The call to function InitializeSecurityContext fails with a return code of -2146893054 and the auth process fails over to "challenge user for credentials" at that point.

What I've done

  • verified the CAS/Jasig server can communicate with the LDAP directory using Kerberos. Server keytab file is fine, test run using the hadoop library's KerberosTestUtils class works perfectly.
  • verified the client has Kerberos tickets - in fact, the klist utility from M$ says there are 29, including one valid today from one of the 4 AD domain controllers used here.
  • rummaging about the iwebs, code -2146893054 corresponds to (I think) M$ SEC_E_UNSUPPORTED_FUNCTION exception. Docs say the this usually means an invalid context attribute flag was sent to the function. I've attempted the auth several different ways with negotiateauth debugging set to 5, but it doesn't seem to matter whether the session uses REQ_DELEGATE or REQ_MUTUAL_AUTH or both or neither (these are the only 2 configurable flags I can see in the source code for the nsAuthSSPI::GetNextToken function, which is where the error is thrown). The 2nd call to InitializeSecurityContext fails regardless
  • other iweb sites indicate this error could be a mismatch between the client & the server, either in system time or encryption level required. I've verified that both the client machine and the CAS/Jasig server have system times within 2s of each other and both are requiring 128 bit encryption

I'm stuck now - near as I can tell, FF is supposed to shoot back another Authorization token in response to this 2nd Negotiate challenge to establish a secure channel, but none is being sent due to this error. I'm also confused why FF insists on sending an NTLMSSP token - why won't it send a Kerberos token? Any guidance as to where to look next would be appreciated.

Asked by cornells 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Is there a way to refresh RealDownload without shuting down firefox and starting over?

As I am going through videos deciding which one to download then downloading some then all of a sudden without any notice RealDownloader will stop showing up, either in t… (διαβάστε περισσότερα)

As I am going through videos deciding which one to download then downloading some then all of a sudden without any notice RealDownloader will stop showing up, either in the "download this video" pop-up or if I right click. I've checked the add-ons to see if it is activated and it is. The only way I can restart it is to shut down firefox and start it back up. So I was wondering if there is a way to restart an add-on without a firefox restart.

I am using the free version of Real Player with RealDownloader installed with it. All my programs are kept up to date and I check every so often (like at least once a month) to be sure they are.

Asked by cmprescott 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

what are you doing with nsslabs report that has internet explorer doing better job of blocking socially engineered malware than firefox?

I read a report Socially Engineered Malware (NSS Labs) report showing that Internet Explorer tops all browsers in blocking this type of malware. Here is the link: http://… (διαβάστε περισσότερα)

I read a report Socially Engineered Malware (NSS Labs) report showing that Internet Explorer tops all browsers in blocking this type of malware. Here is the link: http://www.technewsworld.com/story/79342.html

Since Firefox is my preferred browser, I would like to know why the significant difference and whether I am missing something that was not covered in the detailed pdf document?

Asked by deejones 6 έτη πριν

Last reply by jscher2000 6 έτη πριν

  • Αρχειοθετήθηκε

Microsoft is downloading a virus called critical update. it deletes the firefox stub and the html files exported.

The virus affects the restore program. when the user tries to restore an earlier version the virus deletes the stub and the html files. what is needed is a federal agency… (διαβάστε περισσότερα)

The virus affects the restore program. when the user tries to restore an earlier version the virus deletes the stub and the html files. what is needed is a federal agency that can prosecute microsoft. as i said before the best defense is to have a dvd containing all the firefox executables so that we can reinstall without having to connect through internet explorer. I am willing to buy this dvd - i think this is better than making a donation. The laptops are now programmed to have a return to factory installed condition. the dvd would come in handy then. it does mean losing several hours of work but that is the price of an insecure internet.

Asked by bluestone 6 έτη πριν

Last reply by kobe 6 έτη πριν

  • Αρχειοθετήθηκε

NPAPI Plugin & IA2 accessibility Support - how can the plugin controls contribute to IA2?

We have an NPAPI Plugin which is embedding a Windows Application inside Firefox using the plugin container. The application we are embedding is being modified to support… (διαβάστε περισσότερα)

We have an NPAPI Plugin which is embedding a Windows Application inside Firefox using the plugin container. The application we are embedding is being modified to support IA2 interface for it's various controls. When we embed this in IE (using BHO), it all works fine and JAWS works fine. But when we embed this in Firefox, as we hover over our application inside the FF tab, all we see is "Embedded Object", so basically FF is intercepting the messages and not letting the underlying window get hold of it and return appropriately. Even clicking inside out application doesn't help. Is there a way to tell Firefox that my add-on support IA2 so let it take care of it's own things?

Asked by RajPatil 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (διαβάστε περισσότερα)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

Firefox not loading tabs from last session

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the on… (διαβάστε περισσότερα)

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the only thing I have changed recently. However, after rebooting my laptop, I noticed that whenever I closed the browser and reopened it, it would not restore my previous tabs. Of course the options are set to restore my tabs from last time. Even the manual options to restore my previous session from the history menu are greyed out. And perhaps more bizarre of all, when I click the 'x' button to close the browser, I have to click it twice to close it - clicking it once does nothing. Firefox is the only application experiencing this odd issue.

I thought it was just my laptop and decided it was too much of a headache to worry about for now, since I rarely use that. I've been going about my business as usual on my desktop for the past few days with no issue...until I booted up my computer this morning and found the same situation. None of my tabs (and I had numerous tabs across multiple tab groups that I've been using with no problems for months!!), when I close and reopen the browser it still doesn't remember what was open when I closed it, and once again I have to click the close button twice for it to take. The 'restore session' options in the history menu are once again greyed out.

Everything else appears fine - all my add-ons are still there, and it's still recording my history when I open new pages and close the browser. It's just not restoring the tabs. This is extremely frustrating to me as someone who ALWAYS has several tabs open at any given time. At least on my desktop, Firefox says it's up to date, so that shouldn't be an issue (I thought maybe a browser update could fix it). Is there anything I can do to fix this, preferably recovering my previous sessions in the process? I lost quite a bit and I'm not too happy about that...but even if recovery is impossible, can I at least fix it so it retains my session history going forward? Any help would be greatly appreciated.

Asked by nandoman89 6 έτη πριν

Last reply by Dagur 6 έτη πριν

  • Αρχειοθετήθηκε

video doesn't load unless moving cursor

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this… (διαβάστε περισσότερα)

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this problem.

Asked by kcowan86 6 έτη πριν

Last reply by KUMARESAN.C.S 6 έτη πριν

  • Αρχειοθετήθηκε

Firefox 26 Has Completely Removed Download Progress Display

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing ab… (διαβάστε περισσότερα)

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing about:config and isetting browser.download.useToolkitUI to true no longer works. I sincerely despise companies that DO NOT provide their users OPTIONS, OPTIONS. OPTIONS! Instead of pissing off a sizable number of people who prefer things the way they were. Stop changing things for the worst! I want to monitor my downloads progress without having to take an extra step by clicking on the "Library" tab. Who are you trying to impress?

Asked by NYCGRIFF 6 έτη πριν

Last reply by ehw0405 6 έτη πριν

  • Αρχειοθετήθηκε

Translation of Chinese characters, that for some unexplained reason appear on my Firefox browser

Have been to China, but now I'm in Australia. I downloaded Firefox in Australia, not China. However some of my Firefox buttons are in Chinese?! How can I stop this. Also … (διαβάστε περισσότερα)

Have been to China, but now I'm in Australia. I downloaded Firefox in Australia, not China. However some of my Firefox buttons are in Chinese?! How can I stop this. Also does Firefox have a 'translate' button. If so where is it hidden.

Yours truly Ian Wickham

Asked by iwickh10 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

I too am having corupted font with ATI video cards

i'm having the same problem as here, https://support.mozilla.org/en-US/questions/952078?page=1 but, on TWO computers, my main computer with HD4850 crossfire and latest dr… (διαβάστε περισσότερα)

i'm having the same problem as here,

https://support.mozilla.org/en-US/questions/952078?page=1

but, on TWO computers, my main computer with HD4850 crossfire and latest drivers and my OTHER computer with HD2600XT and latest drivers.

Turning off HW acceleration owuld put increased load in the CPU which is VERY BAD.

Asked by cdoublejj 6 έτη πριν

Last reply by kobe 6 έτη πριν

  • Αρχειοθετήθηκε

Mozilla Firefox Default Font is Segoe UI

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem a… (διαβάστε περισσότερα)

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

Asked by Sleepingmonster 6 έτη πριν

Last reply by jscher2000 6 έτη πριν