Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

Can't upload my pictures to a website picture file

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it … (διαβάστε περισσότερα)

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it takes me to "my pictures" (which is only the file itself, not the pics in the file). When i open the file to grab the pictures there is nothing there. But when i back it up the file is still there and i cannot grab it either.

So i went back to internet explorer and it has worked until tonite.

Now it doesn't work either.....

Help, please. Thank you for your time. Sandee.

Asked by Sandee98 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Firefox doesn't warn me before closing multiple tabs!

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are tru… (διαβάστε περισσότερα)

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are true. After searching a bit, I have found that the cause of this may be that I also have "Show my windows and tabs from last time" selected. Are these two options really incompatible, or is this just a common bug? If they are, is this by design? I close Firefox on accident all the time because Windows does not always automatically set the most recent or top-most window as active, and it is very annoying to have to wait for xmarks to sync when I don't even want to close FF in the first place. If there is currently no way to have firefox warn before closing and restore your tabs, are there any easy work arounds or addons that solve this? Sorry about all the questions but this is so frustrating.

Asked by technologically_inpet 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

How to disable auto header and footer from firefox desktop Application

I build a Firefox desktop application for my company. i need to print some page from that application using JS window.print(). It Works Perfectly in my application. But t… (διαβάστε περισσότερα)

I build a Firefox desktop application for my company. i need to print some page from that application using JS window.print(). It Works Perfectly in my application. But the problem is when it printing my document it prints a header and a footer automatically. I Want to remove this. I can remove this on Firefox browser , but i cant remove this on my application. Please Somebody Help Me. here is my application link: https://marketplace.firefox.com/app/hmspro User Login : admin / Password: 123 if you want to get into printing page navigate invoice > paid invoice > print button. I also tryed from about:config and disable all default header footer. but it wont worked.

Asked by saaiful 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

URL bar always says "Search or enter address" despite what page it's on. One other issue explained in further detail

Windows 7 Home Premium x64 Firefox 26.0 Not an addon issue - I've loaded up Fire Fox 2.6 and the same addons on a different computer and experienced no problems. Addons: … (διαβάστε περισσότερα)

Windows 7 Home Premium x64 Firefox 26.0 Not an addon issue - I've loaded up Fire Fox 2.6 and the same addons on a different computer and experienced no problems. Addons: Noscript (added after problem occured, not the cause) Adblock Plus, Adblock Plus Edge, Adblock Plus Popup Addon Plugins

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Unity Player 4.3.1f1
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NPWLPG (did some self research on this, windows live photo gallery plugin. Not the cause)
  • Roblox Launcher Plugin

Computer is free of viruses. Scanned with Malwarebytes, Spybot Search and Destroy 2.0, AVG 2014, adwcleaner (powerful adware cleaner) No reset option for Firefox 26.0.

Whenever I go to a page on Firefox, such as google.ca (I'm living in Canada), the URL bar shows the URL for a split second and goes back to "Search or enter address" as though I haven't typed anything in for the first place. However, when I right click the URL bar when this happens the Undo option is selectable and not grayed out. When I clicked Undo the URL, https://www.google.ca, was back like normal.

The other issue is that whenever I'm typing something in on a webpage, like a search on google.ca, if the URL bar is blank like usual the | that appears when typing jumps to the URL bar and continues typing there. It is HIGHLY irritating whenever I'm trying to write a lengthy forum post and such or a quick search on YouTube and it cuts off and starts appearing in the URL bar where I need to click where I was previously typing and continue. I don't understand what's going on.

Asked by ethanwdp 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

can audio/video files not cached be downloaded somehow?

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to up… (διαβάστε περισσότερα)

I know it's been extremely difficult to find cached audio/video files since Firefox changed how cache works, but I used to be able to find them with IE. Since I had to upgrade IE, and Adobe Flash player, I'm not finding audio files from a site that used to be stored on the PC. I've tried IEcacheview, and various addons for Firefox, but nothing works. Any notions on how to get the files cached? I dont want to record them.

Asked by spiritgumm 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Pages wont load, links become inactive

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My i… (διαβάστε περισσότερα)

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My issue is this: I do a search, right click link and open in new tab - works 80% of the time. ok other 20% page wont open just stuck. Whats interesting though is I have found if I refresh the google search page I can then open the link fine, - the first open page is still sitting there spinning around, sometimes when the link opens this will kick the first try into finding the site. Now it has been getting worse. Now links on web pages becoming inactive as in i click on the link and nothing happens, right click and it does not have open in new tab ect. Its as though the page has lost all of it connections to the internet. sometimes when i refresh the page after a link not working it will open the linked page? bizarre. I have done a lot of research on this and have done things like clear the cache, uninstalled and reinstalled firefox, changed to new profile, and a myriad of other things mainly in regards to pages wont load. does this happen in other browsers, I barely use other browsers so haven't noticed that it does. I use ghostery and ad block plus, ad block pop up, ad block is set to exclude google. does this happen on other computers with firefox on my wireless network? not as much sometimes pages wont load but can put that down to internet or wireless issues. I cant rule out it being a browser issue because when pages wont load from google links i can open bookmarks and the pages load as well as links from them out to the internet, and the page open via google still sits on spinning, try the link again and again and still wont load. Could it just be a bad link? it happens far too often for the internet to have that many bad links. other clues, Ad block plus and ghostery have used this and updated for a long time with out these issues. Issues only started with the last couple of firefox updates. something of interest is that this issue started around the time we upgraded to adsl 2+ from adsl and got a new modem, but the internet is still connected and I can still surf from the bookmarks so that could be just a coincidence so I still cant rule out a browser issue. oh does the page time out - eventually yes but takes a long time, I do see it saying waiting for fonts.google or other such things but tried all of those fixes and nothing helps. I hope I have been able to get my issue across. Any help would be greatly appreciated Soleous75

Asked by Soleous75 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Kerberos authentication failing

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resour… (διαβάστε περισσότερα)

I am setting up SSO in a corporate environment using CAS/Jasig to authenticate to the corporate LDAP using SPNEGO (Kerberos). When I attempt to access the secured resource in my FF browser, the initial Negoiate challenge is sent from CAS/Jasig and FF responds with a NTLMSSP token. CAS/Jasig dutifully responds back with another Negotiate header which, if I'm following everything correctly, FF is supposed to use to establish a Channel Binding Token. The call to function InitializeSecurityContext fails with a return code of -2146893054 and the auth process fails over to "challenge user for credentials" at that point.

What I've done

  • verified the CAS/Jasig server can communicate with the LDAP directory using Kerberos. Server keytab file is fine, test run using the hadoop library's KerberosTestUtils class works perfectly.
  • verified the client has Kerberos tickets - in fact, the klist utility from M$ says there are 29, including one valid today from one of the 4 AD domain controllers used here.
  • rummaging about the iwebs, code -2146893054 corresponds to (I think) M$ SEC_E_UNSUPPORTED_FUNCTION exception. Docs say the this usually means an invalid context attribute flag was sent to the function. I've attempted the auth several different ways with negotiateauth debugging set to 5, but it doesn't seem to matter whether the session uses REQ_DELEGATE or REQ_MUTUAL_AUTH or both or neither (these are the only 2 configurable flags I can see in the source code for the nsAuthSSPI::GetNextToken function, which is where the error is thrown). The 2nd call to InitializeSecurityContext fails regardless
  • other iweb sites indicate this error could be a mismatch between the client & the server, either in system time or encryption level required. I've verified that both the client machine and the CAS/Jasig server have system times within 2s of each other and both are requiring 128 bit encryption

I'm stuck now - near as I can tell, FF is supposed to shoot back another Authorization token in response to this 2nd Negotiate challenge to establish a secure channel, but none is being sent due to this error. I'm also confused why FF insists on sending an NTLMSSP token - why won't it send a Kerberos token? Any guidance as to where to look next would be appreciated.

Asked by cornells 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Firefox sync fails to sync and produces error logs in about:sync-logs

Hey there, I have been having problems with Firefox Sync for about a year now, and I have been trying multiple things to fix it, but I finally sat down this weekend to tr… (διαβάστε περισσότερα)

Hey there, I have been having problems with Firefox Sync for about a year now, and I have been trying multiple things to fix it, but I finally sat down this weekend to try and fix it, but I am still having issues.

I have 4 Firefox installations: 3 PCs and 1 Android

For a while, all of them were failing to sync; I reset all of my sync links multiple times, cleared my sync data multiple times, and even created a new profile or two to no avail.

This weekend and I recreated every single profile from scratch and had them download what was in my sync profile. Now 3 out of my 4 profiles seem to be sync'ing properly, but my last one at work is still not working properly, and I am getting errors in the about:sync-logs section. I have even tried sync'ing in safe mode but to no avail.

I have captured some of my error logs, which can be viewed here: https://drive.google.com/folderview?id=0B4KtJAZ-pKFqZkMyZ3R5MTVRWFE&usp=drive_web

Any help is greatly appreciated!

Asked by CGar 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

comcast email doesn't work with firefox 26. I can't get a full inbox, get to my preferences to change, drop downs need to use arrows to get to

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only… (διαβάστε περισσότερα)

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only work with arrows. I could just keep going.

Earlier this week they worked fine.

Asked by myruffian 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

about EXCEPTION_ACCESS_VIOLATION_READ

I reset the profile. I operated it by safe mode. However, firefox crashes. Please tell me the solution. Signature mozilla::FrameLayerBuilder::DrawThebesLayer(mozilla::la… (διαβάστε περισσότερα)

I reset the profile. I operated it by safe mode. However, firefox crashes. Please tell me the solution.

Signature mozilla::FrameLayerBuilder::DrawThebesLayer(mozilla::layers::ThebesLayer*, gfxContext*, nsIntRegion const&, nsIntRegion const&, void*) More Reports Search UUID daac3b3f-c562-4519-ba2b-6030d2140322 Date Processed 2014-03-22 15:48:58.571333 Uptime 5283 Last Crash 5477 seconds before submission Install Age 246780 since version was first installed. Install Time 2014-03-19 19:15:00 Product Firefox Version 24.4.0esr Build ID 20140315085348 Release Channel esr OS Windows NT OS Version 6.1.7601 Service Pack 1 Build Architecture x86 Build Architecture Info GenuineIntel family 6 model 23 stepping 10 | 4 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xc User Comments App Notes

AdapterVendorID: 0x10de, AdapterDeviceID: 0x1284, AdapterSubsysID: 2749107d, AdapterDriverVersion: 9.18.13.3221

Processor Notes sp-processor08_phx1_mozilla_com.8937:2012; HybridCrashProcessor; WARNING: raw_crash missing Add-ons EMCheckCompatibility

True

Winsock LSP

MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

MSAFD Tcpip [UDP/IP] : 2 : 2 :  
MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{869B88ED-7C62-4E3E-9870-7BDC4D38E6D6}] SEQPACKET 26 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{869B88ED-7C62-4E3E-9870-7BDC4D38E6D6}] DATAGRAM 26 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{0803D8FA-D8A6-4480-8F4F-43F152B30847}] SEQPACKET 20 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{0803D8FA-D8A6-4480-8F4F-43F152B30847}] DATAGRAM 20 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{38E6AA8B-4EBE-4C58-8259-6D5DCD9AABB9}] SEQPACKET 25 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{38E6AA8B-4EBE-4C58-8259-6D5DCD9AABB9}] DATAGRAM 25 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{D9C84B23-9BE3-4736-B60C-10E149C40CFA}] SEQPACKET 17 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{D9C84B23-9BE3-4736-B60C-10E149C40CFA}] DATAGRAM 17 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{C72F08E6-3C44-46A2-8F86-284DBCF781A4}] SEQPACKET 0 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{C72F08E6-3C44-46A2-8F86-284DBCF781A4}] DATAGRAM 0 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{3081D7BB-69B0-4E41-A261-FD22837F2B18}] SEQPACKET 24 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{3081D7BB-69B0-4E41-A261-FD22837F2B18}] DATAGRAM 24 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{E1060898-51B5-4C23-BAEB-ADFFD1C45AA9}] SEQPACKET 22 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{E1060898-51B5-4C23-BAEB-ADFFD1C45AA9}] DATAGRAM 22 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{5EDB4834-E15A-4C75-9622-73FDDE47EB68}] SEQPACKET 18 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{5EDB4834-E15A-4C75-9622-73FDDE47EB68}] DATAGRAM 18 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{C3304087-2FEA-44E8-99BA-C8C281AF80E6}] SEQPACKET 15 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{C3304087-2FEA-44E8-99BA-C8C281AF80E6}] DATAGRAM 15 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{0BAC2EB6-19EC-478B-85D6-0EB48FE74865}] SEQPACKET 12 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{0BAC2EB6-19EC-478B-85D6-0EB48FE74865}] DATAGRAM 12 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{27E2CAE9-8B0D-4932-B5EC-58EEABBD99DF}] SEQPACKET 11 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{27E2CAE9-8B0D-4932-B5EC-58EEABBD99DF}] DATAGRAM 11 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{5D8FBB59-C44B-4510-BBCA-A02B0452241A}] SEQPACKET 7 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{5D8FBB59-C44B-4510-BBCA-A02B0452241A}] DATAGRAM 7 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F2DEA465-4451-4407-96DD-2EF06B27106D}] SEQPACKET 10 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F2DEA465-4451-4407-96DD-2EF06B27106D}] DATAGRAM 10 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{598FAC2F-3A42-4C25-AB73-B50FAE27B249}] SEQPACKET 5 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{598FAC2F-3A42-4C25-AB73-B50FAE27B249}] DATAGRAM 5 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F77720F3-4C95-45A4-B437-6D3466D1EF4C}] SEQPACKET 3 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F77720F3-4C95-45A4-B437-6D3466D1EF4C}] DATAGRAM 3 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{E4A82BCB-5C06-4354-A206-D84D4655C39D}] SEQPACKET 2 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{E4A82BCB-5C06-4354-A206-D84D4655C39D}] DATAGRAM 2 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{51D76F00-135D-4F22-8671-26B5A3090A3A}] SEQPACKET 14 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip6_{51D76F00-135D-4F22-8671-26B5A3090A3A}] DATAGRAM 14 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{869B88ED-7C62-4E3E-9870-7BDC4D38E6D6}] SEQPACKET 27 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{869B88ED-7C62-4E3E-9870-7BDC4D38E6D6}] DATAGRAM 27 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{0803D8FA-D8A6-4480-8F4F-43F152B30847}] SEQPACKET 21 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{0803D8FA-D8A6-4480-8F4F-43F152B30847}] DATAGRAM 21 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{E1060898-51B5-4C23-BAEB-ADFFD1C45AA9}] SEQPACKET 23 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{E1060898-51B5-4C23-BAEB-ADFFD1C45AA9}] DATAGRAM 23 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{27E2CAE9-8B0D-4932-B5EC-58EEABBD99DF}] SEQPACKET 8 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{27E2CAE9-8B0D-4932-B5EC-58EEABBD99DF}] DATAGRAM 8 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{5D8FBB59-C44B-4510-BBCA-A02B0452241A}] SEQPACKET 6 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{5D8FBB59-C44B-4510-BBCA-A02B0452241A}] DATAGRAM 6 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{F2DEA465-4451-4407-96DD-2EF06B27106D}] SEQPACKET 9 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{F2DEA465-4451-4407-96DD-2EF06B27106D}] DATAGRAM 9 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{598FAC2F-3A42-4C25-AB73-B50FAE27B249}] SEQPACKET 4 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{598FAC2F-3A42-4C25-AB73-B50FAE27B249}] DATAGRAM 4 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{E4A82BCB-5C06-4354-A206-D84D4655C39D}] SEQPACKET 1 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{E4A82BCB-5C06-4354-A206-D84D4655C39D}] DATAGRAM 1 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{51D76F00-135D-4F22-8671-26B5A3090A3A}] SEQPACKET 13 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{51D76F00-135D-4F22-8671-26B5A3090A3A}] DATAGRAM 13 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{C72F08E6-3C44-46A2-8F86-284DBCF781A4}] SEQPACKET 16 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{C72F08E6-3C44-46A2-8F86-284DBCF781A4}] DATAGRAM 16 : 2 : 2 :  
MSAFD NetBIOS [\Device\NetBT_Tcpip_{D9C84B23-9BE3-4736-B60C-10E149C40CFA}] SEQPACKET 19 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
MSAFD NetBIOS [\Device\NetBT_Tcpip_{D9C84B23-9BE3-4736-B60C-10E149C40CFA}] DATAGRAM 19 : 2 : 2 :  
RSVP TCPv6 サービス プロバイダー : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
RSVP TCP サービス プロバイダー : 2 : 1 :  
RSVP UDPv6 サービス プロバイダー : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
RSVP UDP サービス プロバイダー : 2 : 2 :  
MSAFD RfComm [Bluetooth] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

Adapter Vendor ID

0x10de

Adapter Device ID

0x1284

Total Virtual Memory

2147352576

Available Virtual Memory

1518452736

System Memory Use Percentage

72

Available Page File

5666693120

Available Physical Memory

1015492608

Asked by kyounoii 6 έτη πριν

Last reply by Moses 6 έτη πριν

  • Αρχειοθετήθηκε

firefox will not start. Cannot end process in task manager

As of this morning, I cannot get Firefox to work. I am using Windows 7. I click to start firefox and it looks like the program starts. It opens a Window with the minim… (διαβάστε περισσότερα)

As of this morning, I cannot get Firefox to work. I am using Windows 7. I click to start firefox and it looks like the program starts. It opens a Window with the minimize, maximize, and close buttons but the window contents are blank and the load icon appears. I can minimize and maximize the window but I cannot end the program. If I use CTRL-ALT-DEL, I can see that firefox.exe is running but I cannot end the task by selecting End Process. If I try to start another instance of Firefox, I get a warning box saying "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

Nothing I try will end the process.

I uninstalled and re-installed Firefox but the problem persists. I tried doing a fresh install with all previous add-ons and whatnot ignored but it still won't run. I've tried running it with the anti-virus disabled as well as with Windows in Safe Mode but it won't work.

Any ideas?

Asked by SDRobot 11 μήνες πριν

Last reply by jscher2000 6 μήνες πριν

  • Αρχειοθετήθηκε

Checked box for 'do not ask again' on stop unresponsive script dailogue, now facebook page does not load... Help!

I'm not sure exactly where this question should go, so apologies if I picked the wrong category. As far as I can tell, it fits into 'other problems': So I was getting … (διαβάστε περισσότερα)

I'm not sure exactly where this question should go, so apologies if I picked the wrong category. As far as I can tell, it fits into 'other problems': So I was getting an 'unresponsive script on page, do you want to stop it' dialogue for a Facebook page I frequent. Got sick of telling FF to stop the script every time, so I checked the 'do not ask again' box, hoping it would automatically just stop the script whenever it became a problem. Well, it's working a little too well. Now the page loads zero content. I'm just wondering how to 'undo' checking that box. Is there maybe a line in about:config I can look for, some setting I can adjust, to reset the 'do not ask again' option on 'stop unresponsive script' dialogues? Thanks in advance for any help!

Asked by Jade-Raevyn 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Suddenly Firefox has stopped working, whether I type the url or hit a bookmark. Why? This is very frustrating

hi about 2 days ago ff stopped working. i type an address into the usual window like i've done a million times, hit enter, and nothing happens. i click on a bookmark… (διαβάστε περισσότερα)

hi about 2 days ago ff stopped working. i type an address into the usual window like i've done a million times, hit enter, and nothing happens. i click on a bookmark, the url shows up in the address window, but nothing happens. there are maybe 3 bookmarks that still work, and all the rest are duds. auto-complete still works, but firefox refuses to take to the address. i get a lot of "flash crashes" (thanks, adobe) so i recently updated flash, and that started the problem. this is why i distrust updates. (for the record, i keep current with firefox updates, even though it is still bloatware that uses 2 GB just to run 3 windows. anyway, any help you could offer would be most... helpful! (not sure why my exclamation points are printing as open-brackets, but hey, whatever, that's the internet) thanks, tim

Asked by TIMSPORES 5 έτη πριν

Last reply by John99 5 έτη πριν

  • Αρχειοθετήθηκε

"Firefox is installing components needed to play audio or video..."

I have a clean basic install of Windows 7 64 bit Pro. It is completely up to date. New install of Firefox 49. When going to Netflix I get the message "Firefox is installi… (διαβάστε περισσότερα)

I have a clean basic install of Windows 7 64 bit Pro. It is completely up to date. New install of Firefox 49.

When going to Netflix I get the message

"Firefox is installing components needed to play audio or video..."

but never completes. If I try to run a netflix video my pc crashes, won't reboot until I do a power off.

The desired videos play on Netflix in IE fine.

I have NO antivirus running, FF is set to auto update.

Any ideas ?

Asked by sparky772 3 έτη πριν

Last reply by FredMcD 3 έτη πριν

  • Αρχειοθετήθηκε

How to watch full screen video streaming in dual monitor?

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra … (διαβάστε περισσότερα)

Hi I am using a larger extra monitor attached to my laptop. However, every time I open videos on sites like "Dailymotion" or "You tube" in full screen mode in the extra monitor, the full screen mode appears in the laptop monitor. Is there a way to fix this?

Thanks

Asked by josuegort 6 έτη πριν

Last reply by Imen 6 έτη πριν

  • Αρχειοθετήθηκε

How to deploy an Extension without User Interaction ?

i am trying to install an Extension to every users of my Computer using the %MOZILLA_DIR%\distribution\bundles\MY_EXTRACTED_XPI_GUID_FOLDER (windows computer). When i fir… (διαβάστε περισσότερα)

i am trying to install an Extension to every users of my Computer using the %MOZILLA_DIR%\distribution\bundles\MY_EXTRACTED_XPI_GUID_FOLDER (windows computer). When i first run Firefox, it shows a warning page (about:newaddons....)

I can't affort to disable this about:newaddon{GUID} which ask me if i want to enable this new addon or not ... i have tried many default_pref values but none seems to be working...

Is there a way to automatically enable this extension ?

Using Firefox 27.0.1

Asked by rebrec 6 έτη πριν

Last reply by guigs 6 έτη πριν

  • Αρχειοθετήθηκε

Unable to update outdated plugin

This problem seems to be coming a regular occurrence now with plugins. I have an outdated plugin that says "Update Now" Adobe Reader Adobe PDF Plug-In For Firefox and Net… (διαβάστε περισσότερα)

This problem seems to be coming a regular occurrence now with plugins.

I have an outdated plugin that says "Update Now"

Adobe Reader Adobe PDF Plug-In For Firefox and Netscape outdated 15.9.20069.28170 Update Now


When i visit the Adobe website to update Adobe Reader it offers me 2015.009.20069 and then fails to install because i already have it leaving the plugin check still telling me that i need to update now

Windows 7

thanks ...

Asked by richlaughlin 4 έτη πριν

Last reply by AliceWyman 4 έτη πριν

  • Αρχειοθετήθηκε

How do you close last tab with the middle mouse button?

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing o… (διαβάστε περισσότερα)

Closing the last tab with the keyboard shortcut exits firefox (browser.tabs.closeWindowWithLastTab is set to True), but not with the middle mouse button, though closing other tabs works.

25.0.1 windows 7

Cam

Asked by CameronM 6 έτη πριν

Last reply by cor-el 6 έτη πριν

  • Αρχειοθετήθηκε

wrong language installed in the UI.

Corperate softwarw download. so saying download another version is not going to help and it would not fix the issue. so i download the version available Firefox ESR V2.4.… (διαβάστε περισσότερα)

Corperate softwarw download. so saying download another version is not going to help and it would not fix the issue.

so i download the version available Firefox ESR V2.4.8 - 2.4.5 (CCK2)

now for some reason it thinks i want FF in french I do not. and i do not have any idea why it chose french.

my location in Germany. my operating language is English. others in the office are German and and have German operating systems and they get FF in German. what gives?

yes i have been to Contenu - Langues - and selected English but as you know that only tells what language to show the pages in and has no bearing on the UI.

so back to the French would it have picked up on my corp. user name? or may family name? which just so happens to be French.

oh expect loads of spelling errors in this as the spell check is working overtime in FRENCH.

BUT FF is going that deep into the user info that is not good. So how do i change the language in the UI.

regards Nick

Asked by nicklouse 2 έτη πριν

Last reply by James 2 έτη πριν