Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Strange web address

Over the past few days, when I enter some web addresses on my address line I am taken to websites that start with "WW#" where # is some number. The highest I have seen is… (διαβάστε περισσότερα)

Over the past few days, when I enter some web addresses on my address line I am taken to websites that start with "WW#" where # is some number. The highest I have seen is WW17. These are websites that have nothing to do with my search.

I have Bitdefender and Malwarebytes installed on my computer, along with AdBlock and CookieAutoDelete and everything scans clean.

Is there some setting in Firefox that is causing this or a setting I missed?

Ερώτηση από trainerjk 1 ώρα πριν

Embedded SVG display problem, shapes not correct

Hi, SVG content Embedded in websites are not displayed correctly. Most of them (if not all) are full circle. Please see attached images. Firefox version 81 Windows 10 Add… (διαβάστε περισσότερα)

Hi,

SVG content Embedded in websites are not displayed correctly. Most of them (if not all) are full circle.

Please see attached images.

Firefox version 81 Windows 10 Addons disabled

On other Windows 10 device, it works as expected. What setting should I check? Is it possible to restore Firefox without resetting cookies and other settings?

Thanks!

Ερώτηση από Sandros 2 ώρες πριν

Τελευταία απάντηση από Sandros 2 ώρες πριν

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (διαβάστε περισσότερα)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

Ερώτηση από morenovalerio 4 εβδομάδες πριν

Τελευταία απάντηση από morenovalerio 3 ώρες πριν

Lien Facebook

Bonjour, Je ne parle pas anglais, donc cette question sera posée en français. On m'a envoyé un lien facebook par messagerie et je précise que je n'ai pas de compte Facebo… (διαβάστε περισσότερα)

Bonjour, Je ne parle pas anglais, donc cette question sera posée en français. On m'a envoyé un lien facebook par messagerie et je précise que je n'ai pas de compte Facebook. Lorsque je clique sur le lien, Firefox s'ouvre sur la page qui contient la vidéo et qui est un compte public, et quand je clique pour lire la vidéo, c'est un nouvel onglet qui s'ouvre où l'on me demande de me connecter pour voir la vidéo et je précise que c'est un compte public. Lorsque je colle le lien Facebook dans le navigateur Microsoft Edge, j'arrive sur la page qui contient la vidéo et lorsque je clique sur celle-ci, la vidéo démarre sans aucun problème. Pourquoi est-ce que cela ne fonctionne pas avec Firefox ? Ma version de Firefox est la 81.0 (64bits). Merci pour votre aide.

Ερώτηση από 01benb 8 ώρες πριν

Τελευταία απάντηση από cor-el 3 ώρες πριν

Web Sites Blocked

In the last few weeks, I have been getting AD BLOCKER INTERFERENCE DETECTED on various websites that, in the past, had no problem. FIREFOX is my Default Browser, but I've… (διαβάστε περισσότερα)

In the last few weeks, I have been getting AD BLOCKER INTERFERENCE DETECTED on various websites that, in the past, had no problem. FIREFOX is my Default Browser, but I've also tried on Chrome with same result. However, when I go to the same site on EDGE, I do not get blocked. An example is Tom's Hardware, always has been a 'safe' site. I have tried to look for an ad-blocker on my latest version of FIREFOX 81 but can't find one. I also have Avast. Any help will be appreciated.

Ερώτηση από Dionepsoc 4 ώρες πριν

Facebook and Messenger call Camera and Microphone permission not turning on

If I try to make a voice call on Messenger Facebook through Firefox (version 81.0) it asks permission for microphone as usual and after allowing, it works perfectly. Howe… (διαβάστε περισσότερα)

If I try to make a voice call on Messenger Facebook through Firefox (version 81.0) it asks permission for microphone as usual and after allowing, it works perfectly. However, whenever I try to make a Video Call for the first time, there does comes up a prompt request asking permission for both Microphone and Camera. No matter I allow for once or put a tick on the 'Remember choice for this website', the prompt pop-up closes but the black screen by Facebook/Messenger with the instruction telling to allow both the camera and Microphone (see the screenshot attached) still stays as it is and I can't get to the call at all! Also, after closing and reopening Firefox and when trying to call again, the prompt does not come up anymore, leaving me stuck at the instruction page.

The problem of no prompts can be fixed by ending the task of Firefox from the task manager, but then again after reopening and calling again, after allowing those permissions once more, it gets stuck at the instruction page again!

It would be very helpful if someone could kindly share the solution to this problem. Thanks!

Ερώτηση από muntashir_haque 4 ώρες πριν

  • Επιλύθηκε

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (διαβάστε περισσότερα)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Ερώτηση από Виктор 1 μήνα πριν

Απάντηση από Виктор 1 μήνα πριν

Firefox and LinkedIn

Hi, I've migrated my MacBook Air in a fresh 2020 version. I've installed Firefox 81.0 and everything works fine but... I CANNOT ACCESS LINKEDIN sites! I've tried deletin… (διαβάστε περισσότερα)

Hi, I've migrated my MacBook Air in a fresh 2020 version. I've installed Firefox 81.0 and everything works fine but...

I CANNOT ACCESS LINKEDIN sites!

I've tried deleting cache, cookie and so on but it looks like the connection is hanging up somewhere.

Other browsers on the same machine just work beatifully!

Any suggestions?

Thx Franco

Ερώτηση από franco.mastrorilli 5 ώρες πριν

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (διαβάστε περισσότερα)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Ερώτηση από Rad1o 1 εβδομάδα πριν

Τελευταία απάντηση από Rad1o 7 ώρες πριν

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (διαβάστε περισσότερα)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Ερώτηση από sfakianaris 3 εβδομάδες πριν

Τελευταία απάντηση από tfinniii 8 ώρες πριν

Why can't I access Twitter via Firefox

I can't access Twitter via Firefox, as of earlier tonight (9/26/2020). It is obviously a Firefox issue, since I can use the phone app (Android) and I was able to access u… (διαβάστε περισσότερα)

I can't access Twitter via Firefox, as of earlier tonight (9/26/2020). It is obviously a Firefox issue, since I can use the phone app (Android) and I was able to access using Chrome.

Ερώτηση από thurlow405 17 ώρες πριν

Τελευταία απάντηση από Wesley Branton 17 ώρες πριν

Firefox turn some pages dark and don't lead them properly

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to… (διαβάστε περισσότερα)

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to solve the instance of the issue but it still keeps coming back.

Ερώτηση από KarlMarxus 1 ημέρα πριν

Τελευταία απάντηση από cor-el 21 ώρες πριν

Can no longer use JacquieLawson ecards website-popup to send card via Facebook doesn't view to address Facebook

Can no longer use Jacquie Lawson ecards website-popup to send card via Facebook doesn't view to address Facebook drop down options. As top of pop up window is now unviewa… (διαβάστε περισσότερα)

Can no longer use Jacquie Lawson ecards website-popup to send card via Facebook doesn't view to address Facebook drop down options. As top of pop up window is now unviewable.

https://www.jacquielawson.com/sendcard?hdn=9&path=83542&cardid=3472593

' link text]

Ερώτηση από diwax 1 ημέρα πριν

Τελευταία απάντηση από diwax 22 ώρες πριν

some sites only work properly in private window, still a/o 81.0

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on … (διαβάστε περισσότερα)

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on Debian10. 2 examples.

1: trying to login to StateFarm.com always gives this error in regular window; no error in private window:

< pre><!doctype html> <!--[if lt IE 9]> <html class="lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]--> <head> <meta charset="utf-8" /> <title>Page Not Found</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <meta name="language" content="en" /> <meta name="keywords" content="noindex" /> <meta name="description" content="Technical Error - Page Not Found<- 404/405" /> <meta name="robots" content="noindex, nofollow" /> <script type="text/javascript"> var page = "TechnicalError404"; </script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/b2c_dvts/common/js/lib/StateFarmCommon.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.core.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.client.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.6/handlebars.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/jquery.min.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/errors.min.js"></script> <script type="text/javascript" src="https://nexus.ensighten.com/statefarm/Bootstrap.js"></script> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/b2c_dvts/custom/landing-page/css/reusableBottomOfLanding.css"> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/errors/1/css/errors.css"> </head> <body> Error code: Technical Error 404 </body></pre >

2: I login to CVS.com in regular window, select a prescription to refill, click link to process order and get a blank page. Private window works correctly.

Ερώτηση από wolsonjr 1 ημέρα πριν

Τελευταία απάντηση από cor-el 1 ημέρα πριν

Why does it seem to be impossible to really block pop-ups?

Most of us have declined the gracious offer to be spammed incessantly by the website we're visiting by clicking the X on the upper right hand corner of the latest request… (διαβάστε περισσότερα)

Most of us have declined the gracious offer to be spammed incessantly by the website we're visiting by clicking the X on the upper right hand corner of the latest request to register and be notified of all their incessant and unending notifications and drivel. We've probably done this tens of thousands of times. The chance of someone clicking yes must be 1 in thousands yet they aggravate and irritate us to no end because they DO NOT CARE. If they can make a penny while aggravating 10,000 people they'll do it. That's the kind of people we have working in management these days. Truly the slime of society.

Is there really no way of stopping these things? Firefox's offer to block pop-ups is a frighteningly dismal failure as are all other browers' attempts. Is there really no solution other than using F9/Reader View which doesn't work on many sites? Or disable Javascript which takes much longer than closing the pop-up and usually renders the site unreadable anyway?

Ερώτηση από moz2u 1 ημέρα πριν

Τελευταία απάντηση από jscher2000 1 ημέρα πριν

  • Επιλύθηκε

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (διαβάστε περισσότερα)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Ερώτηση από Greg 1 ημέρα πριν

Απάντηση από jscher2000 1 ημέρα πριν

I can't log into my US Bank account anymore with Firefox. It works fine on my Mac with Safari

I can't log into my US Bank account anymore with Firefox. It works on my Mac with Safari. It has worked for the past 10 years or so on Windows using Firefox. It was worki… (διαβάστε περισσότερα)

I can't log into my US Bank account anymore with Firefox. It works on my Mac with Safari. It has worked for the past 10 years or so on Windows using Firefox. It was working until a week or so ago. I turned off the ad blocker and it worked again for a few times. Now I can't log in again, and the ad blocker is still turned off.

When I try and log in, I get an error message from US Bank saying their system is currently unavailable. I called US Bank and they said to use a different browser. I prefer to use Firefox.

Thank you

Ερώτηση από misscre8iv 2 ημέρες πριν

Τελευταία απάντηση από cor-el 1 ημέρα πριν

Yahoo Email

Hello, since the most recent Firefox update, I am not able to access my Yahoo Email. When I try to log in I get this message...."Uh oh, looks like something went wrong. P… (διαβάστε περισσότερα)

Hello, since the most recent Firefox update, I am not able to access my Yahoo Email. When I try to log in I get this message...."Uh oh, looks like something went wrong. Please try again later." But, I am able to login just fine if I use Chrome!!

Ερώτηση από wolfdad 3 ημέρες πριν

Τελευταία απάντηση από cor-el 1 ημέρα πριν