Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Automatically Logged Out of Websites Post-Authentication

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not o… (διαβάστε περισσότερα)

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not occur on other devices also using Firefox. It is difficult to explain given that I don't have any idea what is actually happening, but hopefully I can make it clear enough.

For some websites that require a username and password, I will correctly login and pass authentication but then I will be booted back to the initial login screen, almost like the login failed. I only know that it is technically a log out, not a failure, because I have briefly seen the URL change like I'm logging out. I have tried uninstalling and reinstalling Firefox fresh multiple times on my Windows 11 laptop, but the same issue occurs consistently.

This happened when I was trying to login to the student portal for my university and when I was trying to login to my apartment's resident portal. Changing cookie settings or going into a private browser has not helped at all. I cannot tell if this is a bug with Firefox (maybe just on Windows 11?) or if there is some background setting that needs to be adjusted, but it is very frustrating. If this keeps happening, I would have to switch to a different browser, which would not be ideal.

Does anyone have any idea of steps that I could take for troubleshooting or any experience with similar issues? Any help would be greatly appreciated.

Ερώτηση από Jake 7 μήνες πριν

Απάντηση από Jake 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (διαβάστε περισσότερα)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Ερώτηση από novashmtv 7 μήνες πριν

Απάντηση από novashmtv 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

YouTube not remembering selected resolution after Firefox refresh

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected reso… (διαβάστε περισσότερα)

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected resolution. Every time I close the tab, in the new tab it will have a much worse resolution and I did not have a problem until now. I am a system administrator and I'm currently learning programming as well, so I tried a lot of things to try to overcome this problem. The only extensions I have is Bitwarden, uBlock Origin, Cookie AutoDelete. And yes, youtube.com and *.google.com IS added to cookie AutoDelete. But even without it it's not working.

I have provided the Troubleshooting Information from about:support: Click Here for Troubleshooting Info

I also know that there are extensions like YouTube HD or Enhancer for YouTube what would solve this problem, but I would like to keep my extensions as minimal as possible.

Thank you!

Ερώτηση από Márk 7 μήνες πριν

Απάντηση από Márk 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (διαβάστε περισσότερα)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Ερώτηση από Raz 7 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (διαβάστε περισσότερα)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Ερώτηση από Shnoulle 7 μήνες πριν

Απάντηση από Shnoulle 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (διαβάστε περισσότερα)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Ερώτηση από ntcain 7 μήνες πριν

Απάντηση από ntcain 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (διαβάστε περισσότερα)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Ερώτηση από dholford 7 μήνες πριν

Απάντηση από dholford 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (διαβάστε περισσότερα)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Ερώτηση από Trivirt 7 μήνες πριν

Απάντηση από cor-el 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Login Screen Won't Load

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not… (διαβάστε περισσότερα)

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

Ερώτηση από jmm0255 7 μήνες πριν

Απάντηση από cor-el 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Reddit displaying nothing but blank white page

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the ta… (διαβάστε περισσότερα)

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the tab load, and the name of the site show up there, but nothing ever displays, not a flicker of color or anything. I've cleared cookies and site data, I've turned the tracking protections off and on, so far nothing I've tried has had any effect. I visited Reddit on another browser and it works fine, so it's clearly a Firefox issue.

Ερώτηση από Yurt Spirit 7 μήνες πριν

Απάντηση από Terry 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Reddit fails to load on Firefox for the last three days on 102.0 (64 bit) and Windows 10.

So the Reddit website seems to load, but ends up with a big old blank white page. I've cleared my cache, I've cleared my DNS cache. I've pressed ctrl + f5, I've reboote… (διαβάστε περισσότερα)

So the Reddit website seems to load, but ends up with a big old blank white page. I've cleared my cache, I've cleared my DNS cache. I've pressed ctrl + f5, I've rebooted the computer. Nothing seems to be aloowing mt to open reddit. Please advise.

Ερώτηση από Jeff Brown 7 μήνες πριν

Απάντηση από cor-el 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (διαβάστε περισσότερα)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Ερώτηση από jonesjulia31 7 μήνες πριν

Απάντηση από jonzn4SUSE 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Searching does not work in the worst way possible

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im find… (διαβάστε περισσότερα)

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Ερώτηση από supersonicr20 7 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (διαβάστε περισσότερα)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Ερώτηση από Julien Larena 7 μήνες πριν

Απάντηση από jonzn4SUSE 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (διαβάστε περισσότερα)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Ερώτηση από Amay 6 μήνες πριν

Απάντηση από Amay 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (διαβάστε περισσότερα)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Ερώτηση από Theosz 6 μήνες πριν

Απάντηση από Theosz 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (διαβάστε περισσότερα)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Ερώτηση από Bill 6 μήνες πριν

Απάντηση από Bill 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Freezes on google maps

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens w… (διαβάστε περισσότερα)

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens with all addons disabled. maps seems to work fine when I access from other country domains (co.uk or .de) Also I have no problem with the site on other browsers. It does not generate a crash report.

Ερώτηση από lamance 6 μήνες πριν

Απάντηση από Terry 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception has… (διαβάστε περισσότερα)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Ερώτηση από pstudman 6 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 6 μήνες πριν