Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Text decoration line through at some strings of my website

Hi, I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings app… (διαβάστε περισσότερα)

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

Asked by dimichatzi 4 έτη πριν

Answered by dimichatzi 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

links won't work - unless I FIRST "open in new tab", then they do

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I… (διαβάστε περισσότερα)

For this web site: http://ulsterhabitat.org/ in the post Ulster Habitat News (facebook) (third image, first small one), the link to the facebook page will only open if: I right click on it and choose "open in new tab" (It does not matter if I give focus to the new tab or not), then I left click on the link and it works. If I left click on the link first, nothing happens. (link says "Ulster Habitat Facebook").

What I have done: run in safe mode, refreshed Firefox, reinstalled Firefox 43.0.3 (with all profile data removed - as clean as could be) with no extensions, altered settings or add-ons. Behavior is always the same.

System is Windows 7 Pro, latest up-to-date version, but Firefox also does this on a W7 Home system, and a W10 Home system, both with latest Firefox. No Firefox extensions or add-ons on the W10 machine.

Bonus: Chrome 47.0.2526.106 does not do this (it opens the link immediately). IE 11.0.26 does just what Firefox does. It would seem to me that the link should either work or not work, but not depend on opening in a new tab first. Fascinated by this. Thank you. Tim

Asked by td50 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox will not load certain parts of websites that Explorer will. I've tried the support recommendations on the Firefox support site, what do I do next?

This is one website page that will not load entirely in Firefox: http://www.todaysparent.com/lovesmom/#/ It loads entirely in IE. … (διαβάστε περισσότερα)

This is one website page that will not load entirely in Firefox: http://www.todaysparent.com/lovesmom/#/

It loads entirely in IE.

Asked by khovinga 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I cleared cookies and cache as per advice from web search but stiii can't login to my account

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0… (διαβάστε περισσότερα)

I haven't been able to login to my PayPal account for a week now despite using correct email address and and password. I cleared my cache and cookies from my Firefox 45.0 browser as suggested on this site http://www.wikihow.com/Clear-Cookies-and-Cache-in-Firefox

But after doing that I still can't login to my PayPal account.

Would somebody please help me? Thanka in advance

Asked by globmart 4 έτη πριν

Answered by FredMcD 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

This site crashes Firefox 46.0.1

This site crashes Firefox for Windows 46.0.1 - http://forum.xda-developers.com/galaxy-s4/general/rom-cm13-0-galaxy-s4-ve-gt-i9515-t3245133. Chrome, IE and Opera cope with… (διαβάστε περισσότερα)

This site crashes Firefox for Windows 46.0.1 - http://forum.xda-developers.com/galaxy-s4/general/rom-cm13-0-galaxy-s4-ve-gt-i9515-t3245133.

Chrome, IE and Opera cope with it fine.

Asked by tgold 4 έτη πριν

Answered by tgold 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I cannot open windows live.com from firefox. How do I fix this?

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working. … (διαβάστε περισσότερα)

The problem has only been there for a few days. The correct login address appears but live.com doesn't open. Googlemail is working.

Asked by rassauman 3 έτη πριν

Answered by Kaartic 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Why does mail.com need to be part of your download package?

We do not like the format of mail.com on your Firefox. It was best left alone. I have downloaded and uninstalled the Firefox program several times and mail.com is still… (διαβάστε περισσότερα)

We do not like the format of mail.com on your Firefox. It was best left alone. I have downloaded and uninstalled the Firefox program several times and mail.com is still there. If you cannot provide a "pure" download of this program I will no longer use it.

Asked by SkipperTexas 3 έτη πριν

Answered by James 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Could you please date all your articles.

That's it. I don't expect every article to have been published or updated today. But if I visit a page like, oh, https://support.mozilla.org/en-US/kb/how-download-and-ins… (διαβάστε περισσότερα)

That's it.

I don't expect every article to have been published or updated today. But if I visit a page like, oh, https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac and it was written in 1996 I'm going to give it different credence compared to an article written in 2016.

Asked by hmg8137 2 έτη πριν

Answered by hmg8137 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox couldnt load XPCOM DURING Installation WTF GIVES???

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading porti… (διαβάστε περισσότερα)

Seriously. This is downright stupid. I attempted to download Firefox for the first time on this laptop and got a "This file is corrupt" error before the downloading portion was even done. I cancelled the download and retried and it went all the way though although it froze temporarily around the 66% mark and then finished. But after that I got "couldn't load XPCOM" so I did I completely uninstalled Firefox and then attempted to reinstall and again at the 66% mark at downloading I got "Couldn't load XPCOM"...the heck is going on with this oversized hunk of junk?

Asked by Acanex88 2 έτη πριν

Answered by Happy112 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can no longer create routes in MapMyRun

When I try to create a map in MapMyRun it hangs on "loading mapping tools" - I can map routes in every other browser except firefox. MapMyRun has no answer. Windows 1… (διαβάστε περισσότερα)

When I try to create a map in MapMyRun it hangs on "loading mapping tools" - I can map routes in every other browser except firefox. MapMyRun has no answer.

Windows 10, Firefox 54.0 (32-bit)

Asked by brenkworth 2 έτη πριν

Answered by brenkworth 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

http://time.gov/widget/ will not run on Firefox

Until recently the NIST time widget always worked and I used it as my home page. My Adobe Flash and Win 10 are both up to date. The widget works OK with Chrome and Edge. … (διαβάστε περισσότερα)

Until recently the NIST time widget always worked and I used it as my home page. My Adobe Flash and Win 10 are both up to date. The widget works OK with Chrome and Edge. Go to http://time.gov/widget/. With Firefox the picture at the upper left will sync and shoe the time with Chrome and Edge. With my Firefox it will not sync.

Asked by WaltWeir 2 έτη πριν

Answered by John99 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

For some strange reason, despite following your advice, you alone are blocking my publisher http://www.tandfonline.com

Somehow, even with No proxy, Firefox is not loading my publisher's website http://www.tandfonline.com so I can edit submissions: other browsers have no problem. … (διαβάστε περισσότερα)

Somehow, even with No proxy, Firefox is not loading my publisher's website http://www.tandfonline.com so I can edit submissions: other browsers have no problem.

Asked by DFHendryOxford 2 έτη πριν

Answered by DFHendryOxford 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot open Mozilla Firefox browser since a tab appears instead "https://www.malwarebytes.com/restorebrowser/index.html"

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Be… (διαβάστε περισσότερα)

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Below the tabs, it provides a long list of ways to "restore browser" purportedly detected during their last scan, which I have not attempted to correct. MF downloaded fine, but I cannot get to see the browser. Please provide a solution as simple as possible. This looks like malware to me.

link: https://www.malwarebytes.com/restorebrowser/index.html

Asked by Myrt 2 έτη πριν

Answered by Myrt 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Suddenly can't login to Indeed now -- While I can with every other browser

Hello... Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retr… (διαβάστε περισσότερα)

Hello...

Suddenly can't login to Indeed now -- While I can with every other browser. Although no new addons were added to cause the problem I disabled all addons and retried logging in -- Same outcome. I uninstalled/reinstalled FF --Same outcome.

PLEASE HEEEELLLP MEEEEE

TY

Asked by AWORKOFMARC 2 έτη πριν

Answered by cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After downloading the latest Windows 10 update, there is a delay between typing and printing in Gmail, problem not in Open Office

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run t… (διαβάστε περισσότερα)

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

Asked by cweingartner 2 έτη πριν

Answered by Happy112 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Not working popup windows from account-image (top right) of Gmail. I can not sign-out from my profile. No problems with Internet Explorer 11.

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens… (διαβάστε περισσότερα)

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens ... I can not sign out from my account. Only works in You Tube - has a popup window with "sign out" I have no problems with Internet Explorer 11. I tried with mozilla 55.0.2; 55.0.3; 56.0 Beta Please help!

Asked by MagDor 2 έτη πριν

Answered by MagDor 2 έτη πριν