Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (διαβάστε περισσότερα)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Ερώτηση από fioiu omotrl 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε
  • Κλειδωμένο

Cannot attach files to my outgoing emails using gmail

Two issues using latest version of Firefox with Windows 10. These 2 issues have occurred in the last few days First I cannot attach my files to my emails using Gmail. … (διαβάστε περισσότερα)

Two issues using latest version of Firefox with Windows 10.

These 2 issues have occurred in the last few days

First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome

Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome

the attached printscreen shows both issues

Ερώτηση από pauljaniga 2 μήνες πριν

Απάντηση από pauljaniga 2 μήνες πριν

  • Επιλύθηκε

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (διαβάστε περισσότερα)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Ερώτηση από john.udale 1 μήνα πριν

Απάντηση από TyDraniu 1 μήνα πριν

  • Επιλύθηκε

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (διαβάστε περισσότερα)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Ερώτηση από tammymcminn 1 μήνα πριν

Απάντηση από zeroknight 1 μήνα πριν

  • Επιλύθηκε

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (διαβάστε περισσότερα)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Ερώτηση από nayrdrofwarc 1 μήνα πριν

Απάντηση από nayrdrofwarc 1 μήνα πριν

  • Επιλύθηκε

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (διαβάστε περισσότερα)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Ερώτηση από gpsd3208 1 μήνα πριν

Απάντηση από jscher2000 - Support Volunteer 1 μήνα πριν

  • Επιλύθηκε

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (διαβάστε περισσότερα)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Ερώτηση από Joshua Daly 1 μήνα πριν

Απάντηση από jscher2000 - Support Volunteer 1 μήνα πριν

  • Επιλύθηκε

On Firefox 124.0.2, when I click a download link, Firefox doesn't download the file.

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did no… (διαβάστε περισσότερα)

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did nothing. However, I found that when I deselect "Ask you where to save the files" in the browser's Settings and then click the link, it downloads the file to my Downloads folder. Can someone please point me in the right direction to find a solution for this?

Ερώτηση από neutronJK 1 μήνα πριν

Απάντηση από zeroknight 1 μήνα πριν

  • Επιλύθηκε

Current upgrade version is broken - how can I revert to prior version?

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, a… (διαβάστε περισσότερα)

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, and I can no longer log into Gmail using Firefox (other browsers work fine.) How can I revert to a prior version? I could reinstall from a prior version using a old download, but then I lose all my bookmarks, etc.

Ερώτηση από Robert Trapasso 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Firefox ignores /etc/hosts on Macos

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over… (διαβάστε περισσότερα)

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

Ερώτηση από Yuriy Peskov 1 μήνα πριν

Απάντηση από zeroknight 1 μήνα πριν

  • Επιλύθηκε

Two problems with Wayland Gnome

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on t… (διαβάστε περισσότερα)

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on top. It's not a big deal to manually set always-on-top. Although I need to remember to do this after the window appears. The second problem is related to selecting multiple tabs. I should be able to detach selected tabs from the window by dragging them from the tab bar. A new window is then created with the selected tabs. This doesn't work in my Wayland. I can detach one tab, but not multiple tabs at once. I can still move multiple tabs from one window to another open window. So, as a workaround, on Wayland I need to open a new window and then move the selected tabs there. Which is inconvenient. I am curious if anyone else noticed these things on Wayland. There might be something wrong with my instance of Wayland.

Ερώτηση από YDUBINSKY 1 μήνα πριν

Απάντηση από zeroknight 1 μήνα πριν

  • Κλειδωμένο

I think I logged into Thunderbird . Not Sure. So my Password is OK is that right ??? I guess Thunderbird doesn't have an email address so I'll never know

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbi… (διαβάστε περισσότερα)

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbird has any questions forb me to answer. I think my password is OK, cause I signed in somehow. I am Blaine McKearney phone  : [removed from public] , email : [edited] @telus.net in Calgary, Alberta, Canada. Please send me an email if I have failed to open an account properly.

Ερώτηση από loomac 1 μήνα πριν

Τελευταία απάντηση από James 1 μήνα πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Profiles NOT isolated

On chrome I have several profiles and different ones use different LastPass (and other) extension services. EVERY PROFILE maintains it's OWN login information. Firefox,… (διαβάστε περισσότερα)

On chrome I have several profiles and different ones use different LastPass (and other) extension services. EVERY PROFILE maintains it's OWN login information.

Firefox, however, does NOT ISOLATE PROFILES. On ANY Firefox profile, if I log into LastPass EVERY PROFILE is forced to use THAT information- even going as far as logging out and logging into the OTHER profile's information/account. This is 1990's level idiotic.

WHY are profiles SHARING LOGIN INFORMATION!? This is entirely stupid and defeats the entire purpose of multiple profiles.

I had this happen with Facebook logins, too... WHY does ONE profile FORCE OTHER profiles to change their login information?! WHY ARE THEY NOT SEPARATED?!

How do I solve this?!

it is the SINGLE biggest reason why I can NOT switch to Firefox again. Chrome does this. Chromium does it. EVERY Chromium browser does this. 10 years ago Firefox did this... and I left it when it QUIT doing this... when it BROKE profile separation.

Why is this STILL a problem?!

Ερώτηση από Zor 6 μήνες πριν

Απάντηση από Zor 6 μήνες πριν

  • Επιλύθηκε

Firefox UI language

I use Firefox in French... but lately, the contextual menu when right-clicking on a web page shows in English. The contextual menu when right-clicking on the Menu bar or … (διαβάστε περισσότερα)

I use Firefox in French... but lately, the contextual menu when right-clicking on a web page shows in English. The contextual menu when right-clicking on the Menu bar or Bookmarks toolbar, is partly in French, but with a section in English (the Menu bar)... sometimes, the Menu bar switches to English (I can't seem to isolate what makes it switch or switch back). Other menus show in French and setting for language is set to French.

Is there something I can do to fix this?

Firefox 124.0.1 (64 bits) on Windows 11

Ερώτηση από lizzie.l.2.00 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Google Docs Extensions Not Working

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs … (διαβάστε περισσότερα)

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

Ερώτηση από Uknmekan 1 μήνα πριν

Απάντηση από zeroknight 1 μήνα πριν

  • Επιλύθηκε

Firefox on macOS not using default DNS resolver with DoH disabled

Firefox does not appear to be using my Mac's default DNS resolver when DNS over HTTPS is disabled. Here is my setup: - I'm using Firefox 124.0.2 on macOS Sonoma 14.4.1. … (διαβάστε περισσότερα)

Firefox does not appear to be using my Mac's default DNS resolver when DNS over HTTPS is disabled. Here is my setup:

- I'm using Firefox 124.0.2 on macOS Sonoma 14.4.1. - DNS over HTTPS is set to Off in Firefox. - My Mac is configured to use a DNS server that blocks some domains, such as facebook.com. I have confirmed that this is working correctly by using the dig tool on the commandline: "dig facebook.com" receives a "status: REFUSED" response with an empty A record. - When I navigate to facebook.com or other domains that should be blocked in Firefox, they are resolved. My expectation is that they should fail to load and a DNS error should be displayed.

What I've tried:

- Confirmed via GUI and about:config that DNS over HTTPS is completely disabled in Firefox. - Cleared Firefox DNS cache via about:networking. - Confirmed every way I know how that macOS is configured to use my custom DNS resolver and that the resolver is refusing queries for the specific domains I expect to be blocked.

I'd be grateful for any suggestions anyone can provide.

Ερώτηση από ben184 1 μήνα πριν

Απάντηση από ben184 1 μήνα πριν

  • Επιλύθηκε

Firefox Version for Windows 7

I need to install a browser on a Windows 7 laptop that I'm trying to get operational so the files / data can be migrated to another platform. I would like to use Firefox … (διαβάστε περισσότερα)

I need to install a browser on a Windows 7 laptop that I'm trying to get operational so the files / data can be migrated to another platform. I would like to use Firefox if possible.

I'm thinking I would need a prior version. If so, what version should I choose and where do I get it from?

The current / legacy browser is Brave but that has been disabled by installing Bitdefender as part of the ongoing cleanup process. --Thanks

Ερώτηση από randy74 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Server Sent Events in Dev tools -> Network tab

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it… (διαβάστε περισσότερα)

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it's something to do with Firefox itself (most likely I'm missing a config option somewhere).

Anways, the issue I'm having is that I cannot seem to be able to see Server Sent Events in the network tab of dev tools. This is specifically what I'm looking for: https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/inspecting_server-sent_events/index.html

I'm testing this functionality by going to https://sse.dev/testpage.html, opening my network tab. I can see the connection to the SSE endpoint however, all I see is "No headers for this request" or "No response data for this request". I know it's getting the data through the event source because I can do stuff with the data. I've also tested this in Edge and everything appears in their network tab as expected which, makes me feel like this is more of a browser-specific issue. Again, I feel like it's me missing a config somewhere or having a privacy setting set which is somehow messing with the event stream.

Any help is appreciated... I guess I got to use Edge for the time being 🤮

Ερώτηση από jordan.8474 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν