Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Ctrl+R

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . Fr… (διαβάστε περισσότερα)

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . From Firefox version 99.01 and downwards, this problem never existed before. The refresh button in Firefox 100.0 ( Ctrl+R ) no longer works good anymore! Sometimes it works good, the other time it's not working correct anymore, you will not see the latest uploaded webpage on the internet. The only solution to this problem is bij closing Firefox and restarting it. Only then you will see the latest uploaded webpage on the internet. Please have a serious look at this annoying problem in version 100.0. This problem can only be discoverd by people who are uploading new webpages to the internet, not bij the regular internet-users/visitors.

Ερώτηση από webmaster101 3 ημέρες πριν

Τελευταία απάντηση από webmaster101 2 ημέρες πριν

Windows folder shown in Group-By when opened from Firefox

Hi All I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from … (διαβάστε περισσότερα)

Hi All

I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from Firefox.

Details: - if I open my Downloads folder from the desktop shortcut I get it normal (no group-by) - if I click the folder icon close to the downloaded file in Firefox Library/Downloads window, then the windows folder is shown with Group-by enabled - the same happens if I click the folder icon close to the downloaded file in Firefox's download toolbar icon

Does this happen to others? Thank you Stefano

Ερώτηση από steluci 3 ώρες πριν

Firefox isn't loading google fonts on macbook pro and iMac

Hi. I've been having this problem with my iMac for sometime, but now it's affecting my Macbook Pro, as well. Both machines are 2015, running OS 10.15.7. They have proble… (διαβάστε περισσότερα)

Hi. I've been having this problem with my iMac for sometime, but now it's affecting my Macbook Pro, as well. Both machines are 2015, running OS 10.15.7.

They have problems loading webfonts (I get the annoying question marks). I tried creating a new test user, and the issue persisted. Any ideas on what I should do?

Thanks!

Ερώτηση από jack108 7 ώρες πριν

Τελευταία απάντηση από Dropa 5 ώρες πριν

2FA works on phone , But not on my computer. master password works how to fix

2FA works on phone once? second time I opened firefox it did not request a 6 digit code? , 2FA does not work not on my computer. master password works. how to fix ? Tha… (διαβάστε περισσότερα)

2FA works on phone once? second time I opened firefox it did not request a 6 digit code? , 2FA does not work not on my computer. master password works. how to fix ? Thanks

Ερώτηση από BILL 11 ώρες πριν

Τελευταία απάντηση από Dropa 10 ώρες πριν

Sidebar issue on Windows 11

I have the following: <html><head> <meta http-equiv="content-type" content="text/html; charset=windows-1252"> <style type="text/css"> <!-- bod… (διαβάστε περισσότερα)

I have the following:

<html><head>
<meta http-equiv="content-type" content="text/html; charset=windows-1252">
<style type="text/css">
<!--
body {font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 11px; color: #000000; background-color: #eee; width: 200px;}
a:link {color: #000099;}
a:visited {color: #000099;}
a {text-decoration: none; margin-left: 0.5em; display: block;}
div.folder {padding-top: 10px;}
div.folder a {display: none;}
div.folder:hover a {display: block;}
div.title { color: maroon; font-style: italic; font-weight: bold; font-size: 14px; border-bottom: 1px solid #ccc; padding-bottom: 6px; }
div.subtitle { color: navy; font-weight: bold; margin-bottom: 15px; margin-top: 8px; }
div.subtitle a { color: navy; font-weight: bold; text-decoration: none; }
div.subtitle a:hover { color: blue; }
-->
</style>

</head>

<body background="DNASidebar_files/DNA%2520Sidebar%2520for%2520Firefox.html">
<div class="title">Bioinformatics Sidebar</div>
<div class="subtitle">Active as of: <i>2022-05-18</i></div>

<div class="folder">Databases</div>
<a href="www.ncbi.nlm.nih.gov/nuccore">Nucleotide</a>
...
</body></html>

To use this, I just click it in whatever folder it's in and it comes up in Firefox. If I run this on either Linux or Mac, when I click "Nucleotide" it takes me to the URL. If I do this on Windows 11, my URL looks like the following:

file:///C:/Users/xxxxx/Documents/www.ncbi.nlm.nih.gov/nuccore

What do I need to do on Windows to get the real URL to execute?

Thanks, Joe

Ερώτηση από trubisz 16 ώρες πριν

Τελευταία απάντηση από cor-el 13 ώρες πριν

Firefox no longer will find images I search for

Not sure when or why but I noticed a few weeks back that when I do a web search using the "images" tab in search mode, no images are ever found. I am in 'safe search" mod… (διαβάστε περισσότερα)

Not sure when or why but I noticed a few weeks back that when I do a web search using the "images" tab in search mode, no images are ever found. I am in 'safe search" mode, but I also have been for years before and this was not happening.

Ερώτηση από cnf0111 17 ώρες πριν

Τελευταία απάντηση από vda1 16 ώρες πριν

  • Επιλύθηκε

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (διαβάστε περισσότερα)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Ερώτηση από Work Lappy 18 ώρες πριν

Απάντηση από Work Lappy 16 ώρες πριν

  • Επιλύθηκε

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (διαβάστε περισσότερα)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Ερώτηση από Hotpuppy 20 ώρες πριν

Απάντηση από TyDraniu 20 ώρες πριν

Firefox site call is redirected to scam site

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set … (διαβάστε περισσότερα)

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set "not to track", "not to prompt for passwords", "not to prompt for credit cards" "no history" "reset of cookies at logout" etc.. then the site below: http://thaimassage-herborn.de/ is redirected to SCAM SITE: https://xb7.serverdomain.org/admin/index.php appearing as "Adminpanel" asking for Login etc..

At the same time following site is partially blocked on the news banner pictures, with a white sheet over them, whenever down scroll is hit. https://www.tgrthaber.com.tr/

Only by resetting firefox deals with the issues. But ofcourse with the reason, above security settings removed.

Virusscanner was not able to detect this hijacking or the reason behind.

Is this a firefox software issue? Is there a way to resolve this? Thank you already for any support or suggestions to resolve.

Ερώτηση από taskin.sakarya 20 ώρες πριν

Τελευταία απάντηση από taskin.sakarya 1 ώρα πριν

  • Επιλύθηκε

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (διαβάστε περισσότερα)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Ερώτηση από andappleton 21 ώρες πριν

Απάντηση από FredMcD 12 ώρες πριν

FF uses all 4 GB RAM

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF … (διαβάστε περισσότερα)

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF on, doing nothing all RAM will be used. Linuxmint 20.3, FF 100. Does this happen with Windows or Mac?

Ερώτηση από borgward 1 ημέρα πριν

Τελευταία απάντηση από Tan Chee Keong 1 ημέρα πριν