Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

SSL Errors since update to v84

Hey All, I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update. https://www.loot.co.za/ is one notable example. The same site opens fine… (διαβάστε περισσότερα)

Hey All,

I've seen a few instances of SSL_ERROR_UNSUPPORTED_HASH_ALGORITHM since the last update.

https://www.loot.co.za/ is one notable example. The same site opens fine on Chromium 87.

I've been looking around but have not been able to find what's causing it, it's not even mentioned in the documentation.

So far I've tried switching right down to TLS 1.1 via flags to no avail.

OS: Fedora 33 Workstation Firefox: 84.0.1 (64-bit)

Any ideas?

Ερώτηση από SytheZN 3 μήνες πριν

Τελευταία απάντηση από SytheZN 3 μήνες πριν

Account locked

Once again my account is locked on one of my computers. It says the email was returned but there was no email sent to the address. Oddly, the account is locked on one ma… (διαβάστε περισσότερα)

Once again my account is locked on one of my computers. It says the email was returned but there was no email sent to the address. Oddly, the account is locked on one machine, the one that has been logged on the longest, but my other three machines have no trouble connecting and syncing. This seems to have happened after firefox updated itself (even though I had it set not to. It also removed all the settings I had spent a considerable amount of time customizing)

Ερώτηση από libelo95 2 μήνες πριν

Τελευταία απάντηση από AliceWyman 2 μήνες πριν

why is the "find-in-page" function broken? (random occurence. reload may solve it. restart will solve it)

See the attached screenshot. the function is mostly useless as-is now. This is on Firefox 87 Manjaro 21 (Linux) Default theme is used. According to https://www.reddit.co… (διαβάστε περισσότερα)

See the attached screenshot. the function is mostly useless as-is now.

This is on Firefox 87 Manjaro 21 (Linux)

Default theme is used.


According to https://www.reddit.com/r/firefox/comments/8k3sq4/firefox_updated_to_6001_and_the_search_box_is_no/ there's something wrong with userchrome.css in the profile but that file should be patched if that's the case.

Why this hasn't been patched since it's introduction in version 60 is beyond me.

Ερώτηση από ExileFox 1 εβδομάδα πριν

Τελευταία απάντηση από jonzn4SUSE 5 ημέρες πριν

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (διαβάστε περισσότερα)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Ερώτηση από Clément 1 εβδομάδα πριν

Τελευταία απάντηση από jscher2000 2 ημέρες πριν

"Always use private browsing mode" on Linux opens multiple windows on launch, and no indication I'm actually in private mode

I use Firefox 87 on a number of notebooks duel booting various distros of linux (Mint, Manjaro, and MX Linux) and Windows 10, as well as a desktop running Windows 10. On… (διαβάστε περισσότερα)

I use Firefox 87 on a number of notebooks duel booting various distros of linux (Mint, Manjaro, and MX Linux) and Windows 10, as well as a desktop running Windows 10.

On the notebooks Firefox is set to always use private browsing mode in both linux and Windows. On the desktop machine it isn't, but I always have private windows open. On the desktop version of Firefox private windows have the purple circle with a mask icon to show they are private. On the machines that are set to always use private mode Firefox never shows that icon, so I have to go on faith that they are private. Is there a reason always private doesn't also have the private icon?

Also, on the machines where Firefox is launched in always private mode, it always open 2 separate windows. This is a consistent thing when in always private mode.

Ερώτηση από Christian 1 εβδομάδα πριν

Τελευταία απάντηση από Christian 6 ημέρες πριν

firefox.ocm => firefox.com . Without asking me. Without notifying me.

When I type in ANY URL, I want exactly that to be loaded. And not anything else. When I type in mozilla.rog into the address bar, I want firefox to fetch the page mozilla… (διαβάστε περισσότερα)

When I type in ANY URL, I want exactly that to be loaded. And not anything else.

When I type in mozilla.rog into the address bar, I want firefox to fetch the page mozilla.rog. I want firefox to try, and if it does not exist, I demand to be notified that it does not exist. With an error message. URL not found. Error 404.

But instead, Firefox silently changes mozilla.rog to mozilla.org (and probably any page e.g. from .rog to .org, and from .ocm to .com , and the like) without my permission, and loads this other page I did not type in.

I do NOT and NEVER allow ANY program to alter my commands without notifying me.

so... which about:config setting disables this autocorrection-behavior?

Ερώτηση από amando.aarish 1 εβδομάδα πριν

Τελευταία απάντηση από jscher2000 1 εβδομάδα πριν

  • Επιλύθηκε

Restore all Firefox windows and tabs after closing

Hello, I would like to close all Firefox windows (to free up RAM) and then be able to restore all windows with their tabs without leaving the session. Is it possible ? Th… (διαβάστε περισσότερα)

Hello, I would like to close all Firefox windows (to free up RAM) and then be able to restore all windows with their tabs without leaving the session. Is it possible ? Thanks.

Firefox 87.0 Kubuntu 20.04.2 LTS

Ερώτηση από Pierre 1 εβδομάδα πριν

Απάντηση από TerryN21 1 ημέρα πριν

Short key on context menu [Q] how is this supposed to work?

See attached picture. Am I right to assume the (Q) next "Inspect Element" is a shortcut key? If yes, how does this work? pressing the Q-key on my keyboard does nothing. … (διαβάστε περισσότερα)

See attached picture. Am I right to assume the (Q) next "Inspect Element" is a shortcut key? If yes, how does this work? pressing the Q-key on my keyboard does nothing. Please clarify.

(Mozilla FireFox 87.0 on Fedora 33)

Ερώτηση από theking2 6 ημέρες πριν

Τελευταία απάντηση από cor-el 6 ημέρες πριν

Why is any sites not propery loaded

Whenever I want to visit some websites the sites get opened but not properly the content of sites are loaded with some random digits. I am using Firefox On Kali Machine, … (διαβάστε περισσότερα)

Whenever I want to visit some websites the sites get opened but not properly the content of sites are loaded with some random digits. I am using Firefox On Kali Machine, Other Browser like Google Chrome works properly I have attached image for better understanding so please look up.

Ερώτηση από bajgainmanoj3 6 ημέρες πριν

Τελευταία απάντηση από cor-el 6 ημέρες πριν

Gaps in History

Long story short, I have gaps in my history in Firefox. I'm on the latest stable desktop version, but this happens both on Linux (Ubuntu 20.04) and Windows 10. I can't r… (διαβάστε περισσότερα)

Long story short, I have gaps in my history in Firefox. I'm on the latest stable desktop version, but this happens both on Linux (Ubuntu 20.04) and Windows 10.

I can't really pin down what causes this, it seems totally random. Every now and then, I'll be browsing, close the browser, realize I need to do something on a page I was recently on, I relaunch, press "ctr+h", go to the 'Today' drop down tab, and the most recent entry is multiple hours old, in some cases it's not even from the same day. The pages I was just on are nowhere to be found.

I would guess it's just late to update the history, but then there are times where I'll go through my history from a few days ago looking for a specific page I know I visited, and I'm able to find some but not all. Again, it just seems like there are random gaps in my history.

Ερώτηση από kieranmgarden 6 ημέρες πριν

Default Property Values Not Showing On Firefox Dev Edition

Firefox Dev Ed is a great browser for web development and tweaking CSS. But sadly it does not always show default property values. A classic example of this is the elem… (διαβάστε περισσότερα)

Firefox Dev Ed is a great browser for web development and tweaking CSS. But sadly it does not always show default property values.

A classic example of this is the
    element's default padding-left property. This apparently is set at 40px automatically unless overridden by the web designer. I think that ALL inherited or default properties of elements ought to be clearly shown in the inspect tool's styling listings. You could spend hours maddeningly trying to find the cause of some of these offsets to what you expected to display. The curious thing is that some inherited or default property values are shown on the inspect tool - which leads us to assume that what is seen on inspect is all that there is . . . This change should not be too difficult to implement. And it would be a great thing to have when searching down unexpected behaviour in webpage displays.

Ερώτηση από tamjk 6 ημέρες πριν

  • Επιλύθηκε

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (διαβάστε περισσότερα)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Ερώτηση από Lumaja 6 ημέρες πριν

Απάντηση από JustSecurity 4 ημέρες πριν

  • Επιλύθηκε

Sync is not working completely (logs included)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://cont… (διαβάστε περισσότερα)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://controlc.com/8afabe84

I have the same account set on two different devices (My desktop PC and my android phone, this device I am trying to sync is the third one) and both those device were synced long time ago.

I tried with another profile which I am using for my work related stuff, still no success. First I tried syncing on Ubuntu 20.10 and then installed on Ubuntu 20.04(currently) but it is without success.

I need to sync to this device the bookmarks, extensions, saved logins, etc... Currently I do not have my other PC to export this stuff, please help.

Some of the thing in the logs:

1618133031444 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:62:5) JS Stack trace: LockException@util.js:62:5 throwLockException@util.js:148:11 WrappedLock@util.js:162:15 WrappedCatch@util.js:133:27 login@service.js:1049:66 sync/<@service.js:1327:26 WrappedCatch@util.js:133:27 sync@service.js:1335:7


1618133047237 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/167262145/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047237 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047238 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1618133047238 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1618133047238 Sync.ErrorHandler ERROR Sync encountered a login error 1618133047239 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1618133047241 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1618133047242 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1618133047242 Sync.Service DEBUG Not syncing: login returned false.

Ερώτηση από Nikola Lozanovski 5 ημέρες πριν

Απάντηση από Nikola Lozanovski 3 ημέρες πριν

Not showing comments in certain websites

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't… (διαβάστε περισσότερα)

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't show comments. I use Ubuntu 20.04 (when I first opened FF on this pc it had the gnome icon and I hadn't checked for this problem before importing my old profile with add-ons, now it doesn't show the icon for some reason), I tried safe mode, refresh firefox, creating new profile, uninstalling and deleting home/.mozilla folder, no luck. Before I got this pc I used my old laptop with windows 7 and I'm pretty sure I had the same problem with facebook comments that had started some time earlier.

Ερώτηση από Ausemika 5 ημέρες πριν

Τελευταία απάντηση από Ausemika 4 ημέρες πριν

inability to sign into my hotmail/outlook through Firefox

Hi! Glad someone is here to help! Last week I was signed out of my Hotmail account. Which is now technically Outlook, but I still have a Hotmail email address. I did not … (διαβάστε περισσότερα)

Hi! Glad someone is here to help!

Last week I was signed out of my Hotmail account. Which is now technically Outlook, but I still have a Hotmail email address. I did not sign out. Just came home to discover that I was signed out. I found the main Outlook sign up page, which also had "sign in" on it, which I clicked.

The next thing that showed up was a mostly blank page with the Microsoft squares, my email address, and password filled in in the upper left corner of the page. Underneath it said "next" which I clicked, and nothing happened. I tried to chat with Microsoft about it, and in the end I downloaded Chrome, which instantly let me into my account. I truly don't want to use Chrome. But so far my ability to access my account via Firefox has not been successful. I would be so happy if anyone could help me understand what is gong on, and how to fix it. Thank for reading this!!!!!! ps I have Linux as my operating system. I had someone who knows Linux well come to help me, but he couldn't figure it out either.

Ερώτηση από vkrull 5 ημέρες πριν

Τελευταία απάντηση από jscher2000 4 ημέρες πριν

Unable to change secondary email address.

I am attempting to change my secondary email address with the intent to make my new email the primary email. I have removed the old secondary email, but when I try to add… (διαβάστε περισσότερα)

I am attempting to change my secondary email address with the intent to make my new email the primary email. I have removed the old secondary email, but when I try to add the email address that I want. I get an error message saying that the email already exists. I note that in the Firefox account dialog the secondary email address is blank.

I did sign up for Firefox VPN using the email address that I'd like to use and so that's a possible reason. I just don't know how to fix it. Note; I'm no longer planning to use Firefox VPN. I wonder if perhaps there's a way to cancel/delete that account.

Yours Not the sharpest tool. (I feel like I'm not the sharpest fool.)

Ερώτηση από Not the sharpest tool 4 ημέρες πριν

JSZip doesn't work in firefox addon context

I'm working on an addon to automate taking screenshots of lecture slides. I'm using a canvas object to capture and save the file blobs and JSZip to zip everything togethe… (διαβάστε περισσότερα)

I'm working on an addon to automate taking screenshots of lecture slides. I'm using a canvas object to capture and save the file blobs and JSZip to zip everything together and download. But JSZip keeps throuhing the `unsupported file type` error. Even though blobs are supported.

Here's the relevant code I'm using Github File

I've submitted an issue to the maintainer which has some more debugging info. The script in the addon_context has some very quantum behaviour and changes output every time I console.log Github Issue

I'm wondering if there might be a problem on my end, with the way I'm generating and processing the blobs. The same code works in chromium based browser, I'm confused as to what Firefox does differently. Any help would be appreciated.

Ερώτηση από Jade Maveric 4 ημέρες πριν

Firefox loads pages very slowly on a fresh Ubuntu installation

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but sudden… (διαβάστε περισσότερα)

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but suddenly Firefox started to take forever to load the pages. I have completely uninstalled Firefox and installed it again but the problem persists. I thought it was a problem with some extension (I only use AdBlocker and HttpsEverywhere) but restarting it in safe mode the problem persists. I also have to mention that the Ubuntu installation is recent. What could be the problem?. I am using Ubuntu 18.04.5 LTS.

Ερώτηση από sergioaguero 3 ημέρες πριν