Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

New server cert not recognized by firefox

Note: I control the server. The following is noted on the client: Your connection is not secure The owner of [myDomain] has configured their website improperly. To prote… (διαβάστε περισσότερα)

Note: I control the server. The following is noted on the client:

Your connection is not secure

The owner of [myDomain] has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

And yet, an online cert checker states: Congratulations! This certificate is correctly installed.

So, the obvious answer is it's a caching problem. I found 2 cookies from the old domain that I deleted and then cleared the cache. No luck. *Yes, old domain as I now have a new domain. It sees the old cert for the old domain, which I have revoked and deleted with "certbot revoke". Using Letsencrypt on ubuntu 16.04

Thank you in advance for any help!

Ερώτηση από apb1963 2 έτη πριν

Απάντηση από apb1963 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Connecting my bank site I got message SEC_ERROR_OCSP_UNKNOWN_CERT

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft ed… (διαβάστε περισσότερα)

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft edge navigator. If I deselect OCS option in Firfox parameter the issue disappear but come back when I select again the OCS option. How this issue can be solve definitively with keeping OCS option ? Is the connection as well secure without this option ?

Ερώτηση από Daniel-Paul 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

http://[2606:4700:4700::1111] crash firefox

I tried open IPv6 website http://[2606:4700:4700::1111] and it crash firefox even in safe mode. I guess IPv6 HTTP to HTTPS redirect cause firefox to crash. Firefox versio… (διαβάστε περισσότερα)

I tried open IPv6 website http://[2606:4700:4700::1111] and it crash firefox even in safe mode. I guess IPv6 HTTP to HTTPS redirect cause firefox to crash.

Firefox version: 63

Ερώτηση από Anime4000 1 έτος πριν

Τελευταία απάντηση από Anime4000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

firefox cannot find google website

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work … (διαβάστε περισσότερα)

error message "cannot connect to server at google.com. checked security.OCSP.require and it is set to false. used shift+ reload... did not work

Ερώτηση από jimbo589 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

What risks do I take by disabling IPv6 in firefox?

Recently I was facing an Issue with my Firefox, it was not connecting to webpages after failing to do a TLS handshake with the server, I was suggested to disable IPv6 in … (διαβάστε περισσότερα)

Recently I was facing an Issue with my Firefox, it was not connecting to webpages after failing to do a TLS handshake with the server, I was suggested to disable IPv6 in my Firefox to solve the issue. I did the same and it works well now. But I'm curious what the risks I took by disabling IPv6 from Firefox.

Ερώτηση από anuragmondol22 8 μήνες πριν

Τελευταία απάντηση από cor-el 8 μήνες πριν

HTTP Error 404. The requested resource is not found.

Hi there, We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website … (διαβάστε περισσότερα)

Hi there,

We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website at the same time. No problem to browse one website, but going on the seconde one and you will get on 404 error.

Not Found ________________________________________ HTTP Error 404. The requested resource is not found.

Same error for 3 others.

Just waiting few minutes (at least 5min), refresh the second website, it’s working coming back on the first tab (with the first website), refresh and you get the error 404.

This problem occurs only when we are using IPV6 connexion on an HTTPS websites (only on some of ours web sites (https://www.ticpharma.com/home.php, https://www.techopital.com/ https://www.gerontonews.com, https://www.ticsante.com/home.php and https://www.apminternational.fr/). These 5 website sharing the same SSL certificats. It’s a multi domain SSL certificats provide by Gandi.net.

No problem when we use the Firefox PRIVATE windows. No problem when we browse theses websites in http and IPV6. No problem when we browse theses websites in httpS and IPV4. No problem with other browser in httpS and IPV6.

So only problem with Firefox, in IPV6 and HPPS. This problem occurs on multiple computers, with diffrent Anti-Virus, from different location, for different network and ISP provider. So I guess there is a bug somewhere in firefox.

Thanks for your help. Regards.

Ερώτηση από Seb. D 5 μήνες πριν

Τελευταία απάντηση από Roland Tanglao 5 μήνες πριν

  • Επιλύθηκε

Some URLs not loading/ ublock origin not blocking ads

Hi, I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked. Since this morning, Firefox has failed t… (διαβάστε περισσότερα)

Hi,

I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked.

Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page.

On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness.

I've tried

  1. Restarting firefox in safe mode
  2. Restarting my PC
  3. Clearing firefox cookies and cache
  4. Restarting my router
  5. Flushing my DNS

What should I try next? Is there any additional info I need to provide?

Ερώτηση από sam68 3 μήνες πριν

Απάντηση από ARMAN KHAN 3 μήνες πριν