Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (διαβάστε περισσότερα)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Ερώτηση από Adam 6 ημέρες πριν

Τελευταία απάντηση από Adam 6 ημέρες πριν

Adding a Special character from Win+. breaks all textboxes.

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+.… (διαβάστε περισσότερα)

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+. shortcut to pull up the emoticon/spec char list. Whenever i click a symbol to enter it, all textboxes in the browser just stop accepting input. Key presses are still picked up, as I can interact with pages. The search bar and any textbox in general just don't respond, though this is fixed with a browser restart. I've tried using characters such as the TM symbol and accent letters, yet all of them freeze text boxes.

Thanks! -Jumbleton

Ερώτηση από Jumbleton 6 ημέρες πριν

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (διαβάστε περισσότερα)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Ερώτηση από domino59b 1 εβδομάδα πριν

Τελευταία απάντηση από domino59b 6 ημέρες πριν

Firefox insanley lagging in Ubuntu 21.04 LTS

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application… (διαβάστε περισσότερα)

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application menu. I recently moved from windows to Ubuntu, no such lag or delay was there in windows.

What I tried- I tried to troubleshoot this problem with the help of troubleshooter present in Firefox and used the 'Refresh Firefox' option but still it was lagging too much. I also tried to remove all add-ons but still it was of no use. My system is fast enough to handle Firefox.

Ερώτηση από jackhammervyom 6 ημέρες πριν

Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (διαβάστε περισσότερα)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Ερώτηση από ann31 6 ημέρες πριν

Help me please

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us anot… (διαβάστε περισσότερα)

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us another browser and its fine never dose it

Ερώτηση από Ardell 6 ημέρες πριν

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (διαβάστε περισσότερα)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

Ερώτηση από berndh 6 ημέρες πριν

2+ minute delay on Firefox start at times with ppoll lines?

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit sys… (διαβάστε περισσότερα)

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit system? Using strace it pauses at these to times.

ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894}) ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

When it doesn't happen there are no lines with the ppoll information in the strace. At same time, google chrome will load in seconds, just like firefox when it is working correctly.

First time it happened was after an upgrade to latest kernel, so thought that might have been it. Rebooted system to previous kernel, but problem still occurred. Downgraded firefox to previous version, but that also resulted in no change. Checked the rpm listing, and found that nss i686 had also been updated in last pass, so did a reinstall of the nss*x86_64 files. Problem disappeared, and firefox was back to loading in seconds versus the 2 minutes and 40 seconds. (Does seem to work ok once loaded). Reloaded with latest kernel, an it still worked. Upgraded to latest firefox again, and still worked. Ran fine for a full day, but then it started doing the same. Tried the nss reinstall, but no change. Rebooted machine, no other changes, and it went back to working??

Have the strace dump file that is about 4M - line numbers that issue happens. 2687 ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894})

 4422	ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

Total of 57123 lines firefox.bad

A run without the errors is about 50866 lines long and has no ppoll lines??

Only seen error with firefox, so not sure if it is related to firefox or firefox with something else in system??

Ερώτηση από mikes5 5 ημέρες πριν

Can't stream HD videos on Amazon Prime Video on Firefox browser!

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is imp… (διαβάστε περισσότερα)

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is impossible for other titles. However, it works perfectly fine on Chrome!

I have the DRM enabled and everything (otherwise it wouldn't play anything) and yet the issue persists. I also contacted Amazon support and they basically said they'll forward this (whatever).

I'm sure it is a browser issue since I can stream the same title in HD on other browser. I am so angry since I use this browser as the default and this isn't the first time I've encountered this dumb issue either!

Ερώτηση από aura98 5 ημέρες πριν

Τελευταία απάντηση από aura98 5 ημέρες πριν

Firefox keeps muting my system sound

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube vid… (διαβάστε περισσότερα)

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube videos normally. After maybe the 3rd or so video, ALL the sonud of my entire laptop would stop working. I'd check the volume control and it all shows fine, however I can't hear any sound from anything else, not from other browsers, not from the computer's own media players, nothing, even though there is no 'muted' icon showing on anything. The moment I shut down Firefox ALL the sound comes back straight away. This has been happening constantly and I've had this laptop for a few months now (it didn't happen on my old laptop). So yes, obviously I've restarted the laptop loads of times. It keeps happening.

What is going on??

Ερώτηση από Karrie 5 ημέρες πριν

Cntrl+P or File > print... overlays a white screen w/ pinwheel. Doesn't advance, no options. No print preview

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to cl… (διαβάστε περισσότερα)

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to close the window to even close the print preview screen.

Ερώτηση από jcedotal 5 ημέρες πριν

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (διαβάστε περισσότερα)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Ερώτηση από twofort 5 ημέρες πριν

Τελευταία απάντηση από twofort 5 ημέρες πριν

Tab restore from backup copy doesn't work on version 88.0

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and … (διαβάστε περισσότερα)

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and then nothing happens. So, I lost all my tabs. Please, say, why can it happens?

Ερώτηση από keynikus 4 ημέρες πριν

menu contextuel

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel cli… (διαβάστε περισσότερα)

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel clic droit + lettre "s" renvoie sur deux entrées du menu contextuel  : Enregistrer l'image sous... (lettre s pour racccourci) et Choisir l'image comme fond d'écran (lettre s également) voir image jointe img01. J'utilise Firefox 88.0 64bits : voir img02. Jusqu'alors clic droit + lettre s au clavier ouvrait la boîte de dialogue enregistrer l'image. Je souhaiterais supprimer ce double emploi de la lettre s ou supprimer le menu contextuel "choisir l'image comme fond d'écran" dont je ne me sert jamais. Merci par avance pour votre aide

Ερώτηση από gerard.eychenne8 4 ημέρες πριν

launch of Firefox

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs. Situation: Many multiple instances of Firefox are lau… (διαβάστε περισσότερα)

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs.

Situation:

  • Many multiple instances of Firefox are launched but can't be completed on my old (11 years old) tower PC (Linux based),
  • seems to saturate video card with multiple instances of screens (1 or 2 minutes at most) until it prevents other programs (eg Open office) to run
  • Tower PC works well for other programs (open office) if Firefox in not launched
  • while it works well when Firefox and other programs are launched) on my light PC ASUS (also with Linux) 3 years old.

Do I miss required minimal memory size on hard disk or on RAM, or is this an issue on Firefox, or...?

Can anyone please help and advise? Regards

Ερώτηση από bernard.vilain 4 ημέρες πριν

revjet.lendingtree.com error

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happe… (διαβάστε περισσότερα)

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happened? I logged into my AOL account through Microsoft Edge and a similar message came up. When I used my outlook account, there was no such error message after sending an e-mail. Can anyone explain what might be happening?

Ερώτηση από RedFrog 4 ημέρες πριν

Τελευταία απάντηση από RedFrog 4 ημέρες πριν

Regular crashes started recently - Bug 1706429

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the s… (διαβάστε περισσότερα)

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the site (or a clone of it) it crashes.

This appears to be reported at https://bugzilla.mozilla.org/show_bug.cgi?id=1706429 but has severity and priority of P3, perhaps based on 39 reports when the ticket was raised. But there are now 614 of them: https://crash-stats.mozilla.org/signature/?product=Firefox&signature=js%3A%3Afrontend%3A%3AGeneralParser%3CT%3E%3A%3AprimaryExpr&date=%3E%3D2021-04-27T17%3A01%3A00.000Z&date=%3C2021-05-04T17%3A01%3A00.000Z&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&_columns=install_time&_columns=startup_crash&_sort=-date&page=1#reports

This is really annoying because I'm having to do my website development in Chrome.

Ερώτηση από hugh.gibson 5 ημέρες πριν

Τελευταία απάντηση από hugh.gibson 4 ημέρες πριν

Auto update Mac Standard Accounts

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish t… (διαβάστε περισσότερα)

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish the install? Thanks in advance.

Ερώτηση από kvnbrn61 4 ημέρες πριν

Τελευταία απάντηση από kvnbrn61 3 ημέρες πριν