Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Caches the server response, even if it has changed

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I … (διαβάστε περισσότερα)

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I turn on the VPN firefox keeps showing 403 while other browsers work fine. This also works the other way around. When I turn off the VPN and try to go to one of the internal sites I don't get a 403 (as I should), instead firefox gets stuck at the page loading stage and nothing happens. There seems to be some kind of caching or optimization going on, but it's terribly interfering. Deleting cookies, caches, etc doesn't help at all. The only thing that helps in this situation is restarting firefox.

Ερώτηση από exdis 4 ώρες πριν

Unable to Send Voice Clip in Facebook Messenger

Hi there Firefox team! I'm experiencing a problem with Facebook's in-bedded messenger when I'm trying to send a voice clip to a friend. It doesn't allow the action and gi… (διαβάστε περισσότερα)

Hi there Firefox team!

I'm experiencing a problem with Facebook's in-bedded messenger when I'm trying to send a voice clip to a friend. It doesn't allow the action and gives me the following error: You haven't allowed Facebook access to your microphone

The problem is that I did, both in browser and on-site, and I can make audio calls and video calls with microphone working on the messenger just fine. Only sending the voice clip doesn't work. I don't know why and whether the issue is with Firefox or with Facebook's code for Firefox, but the issue definitely is annoying.

I've also changed Firefox privacy controls from Strict to Standard, and that didn't help either.

If anyone knows what to do, please help. I love using Firefox, and it's been my default browser for like, decades, and I don't intend to leave it because of this one issue... it's just frustrating. And I've seen some people experiencing the same issue on the web.

I don't know. May the Lord bless you! :D

Ερώτηση από Borius 5 ώρες πριν

Firefow will not open on iMac Pro running Big Sur

Firefox will not open or opens but will not show a window and must be forced to quit. 27 "iMac Pro running Big Sur. I have restarted the mac multiple times. I have uninst… (διαβάστε περισσότερα)

Firefox will not open or opens but will not show a window and must be forced to quit. 27 "iMac Pro running Big Sur. I have restarted the mac multiple times. I have uninstalled Firefox and reinstalled it, all with the same result. I have checked for updates and the computer shows everything is up to date.

Ερώτηση από mcmillan-james 16 ώρες πριν

Τελευταία απάντηση από mcmillan-james 16 ώρες πριν

Firerox Instantly crashes when playing any video.

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSigna… (διαβάστε περισσότερα)

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware

ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... [Child 13910, MediaDecoderStateMachine #1] WARNING: 7ff1a7ce4f10 Could not set cubeb stream name.: file /builddir/build/BUILD/firefox-93.0/dom/media/AudioStream.cpp:367 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 13910, MediaDecoderStateMachine #1] WARNING: Decoder=7ff1aa941000 [OnMediaSinkAudioError]: file /builddir/build/BUILD/firefox-93.0/dom/media/MediaDecoderStateMachine.cpp:3980 Exiting due to channel error.

Ερώτηση από Srjosney 1 ημέρα πριν

Τελευταία απάντηση από Srjosney 1 ημέρα πριν

What happened to the "X" when searching bookmarks that would cancel the search?

What happened to the "X" when searching bookmarks that would cancel the search? It was there on a previous version but is now missing. See pic, it used to be where I put … (διαβάστε περισσότερα)

What happened to the "X" when searching bookmarks that would cancel the search? It was there on a previous version but is now missing. See pic, it used to be where I put a red circle.

Ερώτηση από lyradd 1 ημέρα πριν

Τελευταία απάντηση από lyradd 1 ημέρα πριν

REcently Firefox continues to reset my preference about how to handle PDF files from "open with Acrobat" to Save File.

Starting a few months ago, when I click on a link in a web page that would cause a PDF to be displayed, I get the dialog box asking me where I want to save the file. Whe… (διαβάστε περισσότερα)

Starting a few months ago, when I click on a link in a web page that would cause a PDF to be displayed, I get the dialog box asking me where I want to save the file. When I go into settings and change the way Firefox deals with PDF files, having it use Adobe Acrobat DC instead, the problem will be temporarily solved, but it returns shortly. (The particular setting which I have to continually reset is under the Settings/Applications and involves "content type" "Portable Document Format (PDF)(application/pdf)"

How can I make it so that I don't have to continually instruct Firefox to open rather than save PDF files?

Ερώτηση από steven9 1 ημέρα πριν

93.0 (64), win10 -> 2 issues: speed + pre"view" of music/tracks on Amazon

Hi, since 93.0 stuff went worse regarding speed and additionally, listening to short 30 sec tracks in advance on regular amazon pages fails at all. Tried the tracks-thin… (διαβάστε περισσότερα)

Hi, since 93.0 stuff went worse regarding speed and additionally, listening to short 30 sec tracks in advance on regular amazon pages fails at all. Tried the tracks-thing with the latest Edge: et voila -> no prob at all.

I am on Win10pro, 21H1. These issues started with 93.0. No, I have not played around with any about:config settings after updating it. It's quite annoying and my overall experience starts to suck. Sorry but if stuff goes that bad out of the blue... What have you people done/changed?

Ερώτηση από Max Barrett 1 ημέρα πριν

print settings continue to need resetting

This is the second time I am posting about this - I did what was recommended before, but after a few good weeks, its now way worse. For some reason my print settings cha… (διαβάστε περισσότερα)

This is the second time I am posting about this - I did what was recommended before, but after a few good weeks, its now way worse. For some reason my print settings change to HUGE so that when I print, unbeknownst to me (because the preview looks fine), only maybe 1/4 of the page prints on one page. Yesterday I had to clear the print settings (help, more troubleshooting, print, clear saved settings) several times. The first time it happened I was printing multiple photos and had 16 pages of unusable color printouts. Although I didn't change the print settings manually at all, this problem recurred multiple times after I cleared the settings and although everything was fine when I left work last night, it was back to HUGE for the first print outs this morning. It is a big waste of paper and ink and is very frustrating. I'd like to know what is causing it and if there is a permanent way to fix it.

Ερώτηση από joyce26 2 ημέρες πριν

Can't print on any page

I can't print anything that opens in Firefox It hangs on the preview page. See capture. Tried all the suggested fixes. Uninstalled and reinstalled Firefox. … (διαβάστε περισσότερα)

I can't print anything that opens in Firefox It hangs on the preview page. See capture.

Tried all the suggested fixes. Uninstalled and reinstalled Firefox.

Ερώτηση από dd30 2 ημέρες πριν

Youtube not working - White screen

I am trying to open youtube.com but it gives a blank page with nothing on it and loading stops as well (see screenshot attached). The website works on Google Chrome brows… (διαβάστε περισσότερα)

I am trying to open youtube.com but it gives a blank page with nothing on it and loading stops as well (see screenshot attached). The website works on Google Chrome browser, so I doubt that this is a website issue.

I have tried the following and none of these fixed the problem:

1. Clear cache and cookies 2. Restart firefox in Troubleshoot mode (still the same issue) 3. Disabled hardware acceleration did not fix it

I would appreciate any help to fix this.

Ερώτηση από ayush.9.pandey 3 ημέρες πριν

Τελευταία απάντηση από ayush.9.pandey 2 ημέρες πριν

My SSL secure site is blocked "Secure Connection Failed"

Hello Firefox. You have been my go-to browser for many years now. I am always using the latest version for Mac. About ten days ago, two of my four sites became blocked, w… (διαβάστε περισσότερα)

Hello Firefox. You have been my go-to browser for many years now. I am always using the latest version for Mac. About ten days ago, two of my four sites became blocked, with the "Secure Connection Failed" notice.

I am a low-income independent working artist who needs for people to have access to my sites. GoDaddy sees no issue on their end (all four of my sites are under the same deluxe hosting account with the exact same SSL encryption), and all four sites show up on Safari and Chrome. Until now, I have preferred Firefox.

https://www.alexalev.com/ https://www.paintedjay.com/

These are the results at Why No Padlock using the Firefox browser: https://www.whynopadlock.com/results/447e5a19-3baa-4374-ba79-a9829eeef737

According to Why No Padlock, everything is perfect.

To make matters screwier, none of my sites are e-commerce or take info from people. They present information and there are links off site to places like Amazon and Instagram, but there is nothing of a security issue on any of them, PLUS I have SSL encryption properly configured, anyway, no matter what, so that there would be no issue.

Please re-instate public access to my sites. I am sure this is a glitch of some kind. Nothing else explains it, but I need them to be LIVE ASAP, as I am trying desperately to make some kind of a living with the pandemic having cancelled all my shows. Thank you!

Alexandria

Ερώτηση από pinkjaykitty 4 ημέρες πριν

Τελευταία απάντηση από pinkjaykitty 2 ημέρες πριν

GAH! Firefox has crashed.

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting b… (διαβάστε περισσότερα)

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting but tho' problem seemed to be resolved for a couple of weeks, it is now back. This is really starting to get annoying with need to restore pinned tabs, most visited, etc. Help?!

Ερώτηση από WhiteBimmer 4 ημέρες πριν

Τελευταία απάντηση από WhiteBimmer 2 ημέρες πριν

Logging in to Fifth-Third website

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still… (διαβάστε περισσότερα)

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still works OK.

Thanks -

Gene Hawkins

Ερώτηση από rustic39 2 ημέρες πριν

CTRL_DOWN in Firefox Occasionaly(very frequently)

For every keypress there is a keydown and keyup... But Firefox seems to do something and make the CTRL_DOWN to be on ....which results in opening a newtab when i press T(… (διαβάστε περισσότερα)

For every keypress there is a keydown and keyup... But Firefox seems to do something and make the CTRL_DOWN to be on ....which results in opening a newtab when i press T(without touching ctrl key) ...and all other ctrl shortcuts are executed when i try to type into the adressbar....lately this has been happening very frequently and i am super annoyed, i recently switched to firefox, i want to stick to firefox, but this bug is bugging me out, this never happened anywhere else , like chrome or anyother program

not only that , firefox shows a rectangular animation on cursor when i pinch in or out on my touchpad

and there is one more issue, where it suddenly starts scrolling in the opposite direction when using two finger scroll on touchpad..

pls fix this , i really really dont want to go back to chrome,,, please , i really like firefox lockwise and pocket and firefox as a whole even on my android. pls fix this.

  • Info: Firefox Version : 93(x64), extensions enabled :ublock origin

about:config touched : no sir fresh install of both windows10 and firefox : yes sir using sync : yes sir are you in a relationship : no sir(sir you actin sus!) are you annoyed and want to smash your laptop bcz of this : YES! sir does firefox feels slower than chrome on the same machine? : yes sir but you still want to stick to firefox : yes sir(*crying)

Ερώτηση από Siddharth 2 ημέρες πριν

Updating the position of element in DOM over scroll is delayed when smooth scrolling is enabled

I am trying to add a SVG element next to the form labels with absolute position. When there is a scroll I am listening to scroll event and updating the position of the SV… (διαβάστε περισσότερα)

I am trying to add a SVG element next to the form labels with absolute position. When there is a scroll I am listening to scroll event and updating the position of the SVG. When smooth scrolling is enabled the SVG tends to bounce over continuous scrolling. This bouncing is observed in macOS Chrome and in FireFox when smooth scrolling is enabled.

In Linux/Windows, this can be reproduced by using smooth scroll smooth scroll chrome extension.

I've captured the bouncing due to scroll in this recording

bounce due to scroll

Ερώτηση από pragav94 4 ημέρες πριν

Τελευταία απάντηση από pragav94 3 ημέρες πριν

Minimise maximise and close buttons not working

Hi, I'm running FF beta on Surface pro 7 with Windows 11 beta and the three buttons top right have just stopped working. Same thing for all users. All other tab buttons e… (διαβάστε περισσότερα)

Hi, I'm running FF beta on Surface pro 7 with Windows 11 beta and the three buttons top right have just stopped working. Same thing for all users. All other tab buttons etc working fine. Any ideas?

Ερώτηση από M 3 ημέρες πριν

Links opening in "random" profiles

Hello, I'm using Ubuntu 20.04, and the newest Firefox (i.e. 93.0). For a long time already I have very irritating issue: I have 2 profiles: Company (default) and Personal… (διαβάστε περισσότερα)

Hello, I'm using Ubuntu 20.04, and the newest Firefox (i.e. 93.0). For a long time already I have very irritating issue: I have 2 profiles: Company (default) and Personal (secondary). Company profile is marked as default. Personal profile I'm using for my personal email account, youtube, facebook etc. The issue is that whenever I have opened 2 FF instances, with those 2 separate profiles, I never know in which instance of FF the link will open. It's soooooo frustrating. Mainly I'm opening links from company Slack or email, and I never know in which Firefox link will open. Is there any option to set it? I would except that all links will open in the default profile ("Company"). Br, Marek

Ερώτηση από marverix 3 ημέρες πριν

Just downloaded Firefox, was on Google Chrome but couldnt attach a 76Mb video to a Yahoo Email as they have a 25Mb limit for attachments,I was told Firefox would attach up to 1Gb to Email, any hacks that can get around 25Mb limit that don't involve Cloud

I now have Firefox browser & use Yahoo for Email but Yahoo won't let me attach a 76Mb (37 second) video, their attachment limit is 25Mb which is about a 12 second vid… (διαβάστε περισσότερα)

I now have Firefox browser & use Yahoo for Email but Yahoo won't let me attach a 76Mb (37 second) video, their attachment limit is 25Mb which is about a 12 second video, there must be a way in 2021 to attach a 37 second video to a Yahoo Email without using Cloud, does anyone out there have advice or a hack that can help me attach a 37 second 76Mb video to a Yahoo video, it's evidence in a Strata Breach case so I need to send the 37 second video intact, would appreciate any helpful replies (oh & FYI, anyone who wasn't previously aware - allegedly, you don't own all your private photos & videos stored on your device, apparently Cloud says it owns all your personal stuff......

Ερώτηση από mytabac1 3 ημέρες πριν

404 NOT Found , nginx 1.14.0 ( Ubuntu ) ссылки : http://www.dvdfab.cn/member.htm

Здравствуйте. В Mozilla версия 93.0 , установленной на ноутбуках с Windows 7 и Windows 10 не открываются ссылки : http://www.dvdfab.cn/member.htm и http… (διαβάστε περισσότερα)

Здравствуйте. В Mozilla версия 93.0 , установленной на ноутбуках с Windows 7 и Windows 10 не открываются ссылки : http://www.dvdfab.cn/member.htm и https://dvdfab.cn/member.htm?a=ticket , а только появляется уведомление : " 404 NOT Found , nginx 1.14.0 ( Ubuntu ) . " Сообщаю Вам ,что пол года назад эти ссылки открывались в Mozilla . В Google Chrome , версия 94.0.4606.81 , установленом на тех же ноутбуках с Windows 7 и Windows 10 ссылки : http://www.dvdfab.cn/member.htm и https://dvdfab.cn/member.htm?a=ticket открываются.! Жду Вашей помощи в решении возникших трудностей . С уважением , Владимир Петрович

Ερώτηση από v.ganschin 3 ημέρες πριν

White/Gray Bars appearing around edges of browser window, tried refresh/troubleshooting mode/reinstall to no avail

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They… (διαβάστε περισσότερα)

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space.

When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached.

It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in.

Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.

Ερώτηση από carter.d.doc 3 ημέρες πριν