Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox using 50% of CPU

Since at least last week (3/28/2022) Firefox has been running in the background utilizing at least 50% of my CPU, hurting performance in my PC games. I've checked settin… (διαβάστε περισσότερα)

Since at least last week (3/28/2022) Firefox has been running in the background utilizing at least 50% of my CPU, hurting performance in my PC games. I've checked settings and "About Mozilla Firefox" and both say "Firefox is being updated by another instance". Ending the process doesn't close the browser, and it will usually function fine for a little while, before resuming again.

Ερώτηση από CJ1998 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (διαβάστε περισσότερα)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Ερώτηση από Rocket Roger 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (διαβάστε περισσότερα)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Ερώτηση από Andy 2 έτη πριν

Απάντηση από Andy 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Pop-up?

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip. I've unchecked block pop-ups but still the 'Look Inside' doesn't … (διαβάστε περισσότερα)

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip.

I've unchecked block pop-ups but still the 'Look Inside' doesn't work.

Ερώτηση από grsjr-skep 2 έτη πριν

Απάντηση από grsjr-skep 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what th… (διαβάστε περισσότερα)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Ερώτηση από bgh1234554 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox freezes after starting recording profile

I am trying to use the profiler. I have added the button as stated in https://profiler.firefox.com/, but when I hit Start Recording Firefox completely freezes and I have … (διαβάστε περισσότερα)

I am trying to use the profiler. I have added the button as stated in https://profiler.firefox.com/, but when I hit Start Recording Firefox completely freezes and I have to quit it. My OS is Ubuntu 20.04. I have tried with version 91 in a virtual machine and it works fine. Have also tried with version 93 in a virtual machine with Fedora 35 and even though it lets me start recording, the moment I hit stop it freezes.

Ερώτηση από davidxtejada 2 έτη πριν

Απάντηση από davidxtejada 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (διαβάστε περισσότερα)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Ερώτηση από Brian 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Bookmark toolbar fails

I have been working on this problem for a month. I have read every article ever written about this subject. But given the thousands of people who are having a problem wit… (διαβάστε περισσότερα)

I have been working on this problem for a month. I have read every article ever written about this subject. But given the thousands of people who are having a problem with this I think that this is your problem as well as ours.

I can install any version of FF and I can fix AND break this very easily. If I only install one version (Nightly, Developer, etc) the bookmark toolbar is easily imported from chrome and displays on Windows 11 perfectly. In the good old days, I could install all versions and they would work without a problem. No longer. The second version will not display the Bookmark toolbar and it breaks the first one that has been working perfectly. I refresh but nothing helps. If I remove the first version (or Second, i.e. Firefox removed or Nightly) then I can fix the first by a refresh followed by an import from chrome.

Equally bizzare is that I can break the first correctly running Firefox by merely synching using any mail address I happen to own. The toolbar will not come up even after a refresh.

I examined the profile. The loaded profile contains a blank series of paragraphs (current profile) followed by a set of filled out paragraphs(previous profile). I use a second existing profile and it will work AFTER a refresh.

Forgive me, I know that many of you are volunteers, but there's is something ilvery wrong with the coding to cause such a complex failure of Firefox. I am a believer and donated a small sum every month for years. I have been writing to Mozilla and complaining but nothing comes of it.

Please assume this is a coding problem and not a failure of the user to do things right. I cannot break any browser but Firefox.

Please fix. If you want info from me, just ask.

Ερώτηση από Al Kolkin 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox for Linux [Flatpak] takes minutes to start when behind VPN.

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This i… (διαβάστε περισσότερα)

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This issue happens on Fedora 35 or Fedora 35 Silverblue. I been using Fedora since version 33 and such problem existed back then.

When connected to my VPN provider via my router, trying to start a Firefox Flatpak instance takes minutes upon minutes to load. I'm guessing it has to do with DNS query's Firefox does on start but I'm not sure. All I know is that when I connect directly to the internet without being hehind my VPN, Firefox loads in a split second. When I'm using the RPM version of Firefox supplied by Fedora, I do not have such issues even when connected to my VPN. This issue only affects Firefox Flatpak when behind a VPN. I tried opening the AppImage version of Firefox while connected to my VPN, and once again, it loaded within a few seconds. I been having this issue for many years and only figured out recently that my VPN connection was causing a problem.

I would like to point out that the Flatpak verion of Microsoft Edge and Chromium do start without any issues even while I'm connected to my VPN provider...

Ερώτηση από mauriceroux 2 έτη πριν

Απάντηση από mauriceroux 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox styles are broken, even for pages like about:config

The styles look astonishingly wrong, I really think it is a problem on my end, but cant figure out how to fix it, as you can see in the pictures, text is incorrectly size… (διαβάστε περισσότερα)

The styles look astonishingly wrong, I really think it is a problem on my end, but cant figure out how to fix it, as you can see in the pictures, text is incorrectly sized and/or justified, color gradients are also weird looking, as well as sizing of many elements and tons of other things.

I have tried to completely remove Firefox from my system and reinstalling it, that did not seem to fix it. The reason I think is is a problem of mine is because i was playing with fonts (emojis weren't working on my system,not on Firefox tho, now they are in both)

I don't think the things i did with the fonts did anything to Firefox, since this problem only showed up on Firefox, but since the problem arrived just after a reboot while I was installing and removing the fonts, I think its important to mention.

To sum up I think the problem comes from my local configuration of Firefox, I probably did not delete it all before reinstalling, I am running (Arch btw) a current version of EndevourOS.

Ερώτηση από zark0 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Page not loading for 10-20 seconds, then it does after refresh

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page wil… (διαβάστε περισσότερα)

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page will not load (there is a loading symbol but no page shows up), then it stops loading after about 10-20 seconds and there is no page (when I enter a url from a new tab, there is just a blank tab, when I click a link on a webpage, I just remain on the webpage), but when I re-enter the url or re-click the link, it does work. So happens for all links of the website I'm trying to visit.

To summarize: I click a link, and sometimes it loads for 10-20s and then just stops, and when I click again, it works.

Any help is appreciated!

Ερώτηση από niekrochip 2 έτη πριν

Απάντηση από jonzn4SUSE 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

FF maintains browser tabs in full screen

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. t… (διαβάστε περισσότερα)

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

Ερώτηση από Mataichi 1 έτος πριν

Απάντηση από YongHan 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Crash when loading some tabs on VNC server host

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session… (διαβάστε περισσότερα)

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session on, results in a crash.

Crash report ID: bp-5dc1e89d-dc1f-40f2-9dbe-7f4380220419

I've tried running Firefox in safe-mode and the crash doesn't happen, but turning off hardware acceleration, swapping to default themes, removing all extensions, and completely removing Firefox and the .mozilla folder and then re-installing Firefox have not changed the crash behaviour in the absence of the safe-mode flag.

I would appreciate help in identifying what other paths of investigation I can take.

Ερώτηση από KhaanephEx 1 έτος πριν

Απάντηση από KhaanephEx 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (διαβάστε περισσότερα)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Ερώτηση από MRA 2 έτη πριν

Απάντηση από MRA 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Clicking on a "mailto" link opens a new tab then automatically closes immediately

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email… (διαβάστε περισσότερα)

When I click on a "mailto" link, Firefox (my default browser) opens a new tab, then immediately close that tab without waiting for my to interact with it. No draft email is created. I see that other users have reported this behavior in the past, and I've tried the suggested remedies without success. Specifically, I ran Malwarebytes, and it found no threats. I then started Firefox (on the Mac) via the Option key (to start it without ad-ons), and that does not change the behavior. I'm on ver 99.0.1 of FF, which is up to date as of 4/20/2022 (today). My Mac OS is also up to date (ver 12.3.1). My Mac is a 2021 MacBookPro with the Apple M1 Pro chip. I use gmail. OTHER BROWSER (like Safari and Chrome) can open "mailto" links in a new tab in FF (which is my default browser, and used for mailto links) just fine! Here is an example of the URL that I see in a new FF tab opened via Chome: https://mail.google.com/mail/u/0/?fs=1&tf=cm&source=mailto&su=Cover+of+the+River+Journal&to=Steve+Mones%3Cstevenmones@optonline.net%3E Any help would be appreciated. - Thanks, Jim

Ερώτηση από mrjimchristensen 1 έτος πριν

Απάντηση από mrjimchristensen 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Tumblr window/tab doesn't respond/refresh

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection. Web links in other tabs have no problem… (διαβάστε περισσότερα)

If I have Mozilla Firefox open for a period of time, if posting a link, or refreshing it's as if there is no internet connection.

Web links in other tabs have no problem, only Tumblr.

Closing out the tab which Tumblr is in and opening a new tab and inserting the link produces the same result as if there's no internet connection.

The only way so far to rectify the problem is to close out Firefox, then restart. There also seems to be a delay in Firefox closing. When I click on the Firefox icon to open it, a pop-up appears that Firefox is already running, would you like to close it?

Ερώτηση από h100series 1 έτος πριν

Απάντηση από h100series 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Mozilla sends e-mail questions via no-reply address

Thanks for last message you sent via "no-repy". You ask me questions in those e-mails, but I can't reply. The last had a lot of if you are running this ..... then thi… (διαβάστε περισσότερα)

Thanks for last message you sent via "no-repy".

You ask me questions in those e-mails, but I can't reply.

The last had a lot of if you are running this ..... then this ....

I'm not using Windows XP or Vista!!!

I keep my software up to date.

Well, I guess I have to part from Mozilla. For a long while it was so good, but lately ...

Ερώτηση από petefine 1 έτος πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (διαβάστε περισσότερα)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Ερώτηση από James Fu 1 έτος πριν

Απάντηση από Kiki - Currently off (back April 16) 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (διαβάστε περισσότερα)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Ερώτηση από mingsun123 1 έτος πριν

Απάντηση από mingsun123 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (διαβάστε περισσότερα)

Ερώτηση από Oldjon 1 έτος πριν

Απάντηση από Oldjon 1 έτος πριν