Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

how to remove a file that "contains a virus or malware" from notifications 2

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Cl… (διαβάστε περισσότερα)

Every time I run browser it messages me that downloaded file contains a virus or malware, even I deleted the file long time ago. I tried Ctrl+J "Remove from history", "Clear downloads" and Organize/Delete that entry - Nothing helps. Its deleting, but when I run Firefox its appears again and again. This bug is terrible annoying, please fix it.

Ερώτηση από alexbel787 4 ημέρες πριν

Απάντηση από Dropa 3 ημέρες πριν

  • Επιλύθηκε

no Passwords, no Sync, weird Addon & Policies

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using … (διαβάστε περισσότερα)

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using the cleaning tool. Now I wanted to remove my Addons, but one of them isn't deletable. It also has no name displayed which confused me... Furthermore, there are only "InstalTime12345678"-files in the crash reports directory (which I think aren crash reports). It seems to me the mysterious addon is installed through the policies. (I have a screenshot attached and uploaded them https://pastebin.com/59wzMDyv) This is my private computer and I never set those. Has anyone seen this before or can help? Thanks

Ερώτηση από blxckOxymoron 5 ημέρες πριν

Απάντηση από blxckOxymoron 5 ημέρες πριν

  • Επιλύθηκε

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (διαβάστε περισσότερα)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Ερώτηση από jesse20 6 ημέρες πριν

Απάντηση από jesse20 6 ημέρες πριν

  • Επιλύθηκε

Latest Windows 10 update

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs.… (διαβάστε περισσότερα)

The latest update for Wondows 10 prevents Firefox (and Edge) from loading. Everything works fine once I've uninstalled the latest update so the problem is clearly theirs. I can't be the only person experiencing this problem but contacting Microsoft is next to impossible. I wonder if you can: 1) alert them to this issue; and 2) pressure them to fix it as constantly uninstalling the updates is a pain!

Ερώτηση από sjarmain 1 εβδομάδα πριν

Απάντηση από sjarmain 5 ημέρες πριν

  • Επιλύθηκε

Fire fox 101.0.1 does not open window but is running in background

I'm not sure if this is the cause but a few days after windows update my firefox crashes. I restart it and only screen opens and doesn't respond. Deleted Firefox, did fre… (διαβάστε περισσότερα)

I'm not sure if this is the cause but a few days after windows update my firefox crashes. I restart it and only screen opens and doesn't respond. Deleted Firefox, did fresh install. Firefox starts again but as soon as I log in my account, crashes again. Delete firefox and again fresh install. I don't login, I save 3 bookmarks and it crashes again. Delete firefox again and fresh install. But now firefox starts in the background (seen in task manager) but does not open a window. Download latest installer and try to install but now install says, "something went wrong" during the download. (could be the enterprise network here) this I tried a few times but no success.

So I download Firefox 101.0.1 ISO and install. But again running in background and no window.

HP Elitebook AMD Ryzen 7 PRO 2700 Vega Mobile Gfx

64bit Win 10 Pro 21H2 - 19044.1766

Ερώτηση από bassoe87 1 εβδομάδα πριν

Απάντηση από bassoe87 1 εβδομάδα πριν

  • Επιλύθηκε

Window position not saved

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Win… (διαβάστε περισσότερα)

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated

Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Windows taskbar but which is hidden.

Some online searching and I found that setting privacy.resistFingerprinting to false resolves the issue, but it is not a change I feel comfortable with and wonder if there is another solution. I have uBlock Origin installed so maybe I shouldn't be concerned.

Ερώτηση από henryg1 1 εβδομάδα πριν

Απάντηση από henryg1 1 εβδομάδα πριν

  • Επιλύθηκε

website will not open

I'M trying to open Realtor.com and I get this message: Application error: a client-side exception has occurred (see the browser console for more information). Can't seem … (διαβάστε περισσότερα)

I'M trying to open Realtor.com and I get this message: Application error: a client-side exception has occurred (see the browser console for more information). Can't seem to fix it. Can you help?

Ερώτηση από wduerig 1 εβδομάδα πριν

Απάντηση από cor-el 1 εβδομάδα πριν

  • Επιλύθηκε

Another program can't open Firefox

When I look up the error message I get, everyone I see who got it can't open Firefox, but I can open it fine. For me, I have Firefox as my default browser and when anothe… (διαβάστε περισσότερα)

When I look up the error message I get, everyone I see who got it can't open Firefox, but I can open it fine. For me, I have Firefox as my default browser and when another program (tModLoader on Steam) tries to open it, it gives me "Profile Missing," "Your Firefox profile cannot be loaded. It may be missing or inaccessible." I don't know if it gives the same error for other programs because I can't think of any programs that open my default browser. When I switch my default browser to Edge, the program can open Edge fine.

Ερώτηση από Good_Days13 1 εβδομάδα πριν

Απάντηση από Good_Days13 1 εβδομάδα πριν

  • Επιλύθηκε

WidevineCdm plugin has crashed

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu … (διαβάστε περισσότερα)

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu 22.04, I am running the debian package release, but I had this issue with the snap version too. I've submitted crash reports, but they're all "EMPTY: no crashing thread" (https://crash-stats.mozilla.org/report/index/20af09a5-6bc4-4719-9242-38f5c0220614 here's one).

Ερώτηση από mason.gulu 1 εβδομάδα πριν

Απάντηση από mason.gulu 1 εβδομάδα πριν

  • Επιλύθηκε

Firefox 101.0.1 no cursor and blinking cursor Caret is off

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or th… (διαβάστε περισσότερα)

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or the hand will flash when moving. My system is a windows pro 10 system with all updates, last updates for W10 were made a couple of weeks ago, on Firefox whenever it asks to upgrade I do it.

Specifically: 1. If the mouse is stationary there is no cursor, if I move it the cursor flashes. 2. When the system comes up and I launch Firefox all is OK for about 2 – 3 minutes then the flashing begins. 3. If I stop Firefox ie “X” it and restart it the flashing occurs within 0 – 30 seconds. 4. If I restart the PC steps 2 & 3 repeat.

I have two other PC’s Windows Home, and Windows 7, as well as a laptop with Windows Home all with Firefox 101.0.1 all up to date all do not have the above issue. This does not occur with any other programs. I have two monitors, tried Firefox on each makes no difference same problem.

I have tried searching the internet and all I find is about Caret which is off. I uninstalled Firefox and installed it. That made no difference.

Any assistance will be appreciated.

Thank You

Bob

Ερώτηση από bobsmodels1 1 εβδομάδα πριν

Απάντηση από Terry 1 εβδομάδα πριν

  • Επιλύθηκε

Recent crashing & unexpected behavior

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've … (διαβάστε περισσότερα)

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've never had this problem with firefox in the past, and have been an avid firefox user for many many years.

This occurred on my old desktop computer which died this week & is also occurring with my brand new, out of the box HP laptop computer (with ALL the windows updates and HP updates installed); The old computer used Windows 10 Pro, the new computer uses Windows 10 Home.

My old computer used just the windows defender for protection, but my new laptop comes with a 1 month trial of McAfee which I am using until the trial expires.

Firefox is (and was) my default web browser. The software and updates for firefox have always come from your official website and in a timely manner.

Could you please look into and resolve this issue?

Thanks so very much for being Mozilla Firefox!

Ερώτηση από catoosajojo 2 εβδομάδες πριν

Απάντηση από TyDraniu 2 εβδομάδες πριν

  • Επιλύθηκε

Crash due to XML parsing error

I'm using 64-bit Linux Mint 20.3 LTS, and the latest version of Firefox from the repositories (101). Suddenly, for no reason I know, my default profile has started crashi… (διαβάστε περισσότερα)

I'm using 64-bit Linux Mint 20.3 LTS, and the latest version of Firefox from the repositories (101). Suddenly, for no reason I know, my default profile has started crashing immediately on trying to run Firefox. A small window comes up with the error message

XML Parsing Error: not well-formed Location: chrome://browser/content/browser.xhtml

     <button when-cofnection}"secure-cert-user-overridden"="" <="" pre="">

and then a line of ------^ where the ^ indicates between the t and the i of cofnection

Yes, I emphasise that I HAVE copied the error message carefully, including the mismatched bracket pair and the cofnection rather than (I assume) connection

I've managed to get a working version of Firefox by creating a new profile and using that (as in for posting this request for help), and I do have a recent backup of my bookmarks, but it will be a royal PITA if all my logins and passwords have disappeared. I don't want to go any further than this without some guidance, as all the messages I've found detailing how to fix this seem to make the assumption that I'm running Windows.

Can anybody help, please?

</button>

Ερώτηση από brian_m 2 εβδομάδες πριν

Απάντηση από cor-el 2 εβδομάδες πριν

  • Επιλύθηκε

MP4 videos encoded with H264 say "Video can't be played because the file is corrupt"

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played becau… (διαβάστε περισσότερα)

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played because the file is corrupt". Or for example when I upload them to sites like ezgif to convert them to a GIF, which works just fine because, well, the file is not corrupt. Other browsers like Chromium play them just fine.

Apparently the "OpenH264 Video Codec provided by Cisco Systems, Inc" is properly enabled in my system. This has been happening to me for months or years, but only today I decided to open a thread here.

There are two things here:

1. Firefox can't play the file. I'm sure there's some sort of misconfiguration on my side, or bad defaults, or a missing plugin, or similar. 2. Firefox shows a misleading message. The file is not corrupt! The root cause is something else.

Any advice on how to fix the first one?

Ερώτηση από astrojuanlu 2 εβδομάδες πριν

Απάντηση από Denis 2 εβδομάδες πριν

  • Επιλύθηκε

firefox only works in troubleshoot mode/ doesnt show websites and settings

hey folks, since today firefox wont load any websites out of troubleshoot mode. not even settings/ about:config. if i open a page in a new tab it just stays blank and not… (διαβάστε περισσότερα)

hey folks,

since today firefox wont load any websites out of troubleshoot mode. not even settings/ about:config. if i open a page in a new tab it just stays blank and nothing is happening.

in troubleshoot mode i turned off hardware acceleration - nothing changed after restart. i updated the runtime file "Visual Studio 2015, 2017, 2019, and 2022", which is suggested in different help-posts, i deactivated all addons, i created a new profile and also tried an imported one from eralier today - so far nothing has worked.

i also reinstalled firefox with version 99/ version 101 two times, after i cleared %APPDATA%-data.

im also just using windows defender as antivir.

please elp, i'm out of ideas.

Ερώτηση από smidyev 2 εβδομάδες πριν

Απάντηση από ramiroreywar 2 εβδομάδες πριν

  • Επιλύθηκε

Firefox totally dead

Hi, my Firefox on Win10 doesn't work, I've been forced to go back to Chrome. After a crash in Win10, Firefox doesn't work anymore: it opens, be it launched by me or by ot… (διαβάστε περισσότερα)

Hi, my Firefox on Win10 doesn't work, I've been forced to go back to Chrome. After a crash in Win10, Firefox doesn't work anymore: it opens, be it launched by me or by other programs, but it just sits there, blank, doing nothing. It is impossible to interact with menus and everything. Task Manager shows two open instances of the browser, using RAM, but the browser doesn't do anything. It doesn't "crash" and it doesn't freeze, it just stays like that. If I quit it and try opening it again the PC tells me it's open already, and Task Manager shows a couple instances staying there after quitting it, as if it stayed stuck. I tried resetting it from the Apps settings of Windows, but nothing happened, I tried uninstalling it and then installing it again, but nothing happened. Restarting the PC a couple of times changed nothing. In the end, I had to go back to Chrome and even put it as default browser because all programs were calling up Firefox which stayed unresponsive. Anybody knows what I should do in a case like this?

Ερώτηση από nicola.m.ballestrin 2 εβδομάδες πριν

Απάντηση από ramiroreywar 2 εβδομάδες πριν

  • Επιλύθηκε

Address bar converts [fl] string fragments to ["I]

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. Th… (διαβάστε περισσότερα)

When I am typing an address or search term in the address bar, something happens to convert fl to "I. For example, as I type netflix.com, it ends up being net"Iix.com. The address still works (I end up on netlfix) but it looks like there is a bug in how the text is rendered in the address bar. I am on Firefox 100.0.2 on openSUSE Tumbleweed

Ερώτηση από isaacheida 3 εβδομάδες πριν

Απάντηση από isaacheida 3 εβδομάδες πριν

  • Επιλύθηκε

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (διαβάστε περισσότερα)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Ερώτηση από Kymber 3 εβδομάδες πριν

Απάντηση από Kymber 3 εβδομάδες πριν