Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Firefox no respond + no internet

Hello, this morning, i can't use Firefox. I've got an error message on opening : "Firefox is already in use and don't respond. The old process of firefox must be stopped.… (διαβάστε περισσότερα)

Hello, this morning, i can't use Firefox. I've got an error message on opening : "Firefox is already in use and don't respond. The old process of firefox must be stopped...." And when i click "close firefox", it's opening but i don't have internet.

What i already tried: - disable all plugin - disconnect my firefox profile - run in "maintenance" mode - run an auto repair and clear cache history etc. - uninstall and delete program files folder of firefox - download latest installer and install fresh Firefox - Edit network.dns.ipv6 + network.dns.prefetch

I still have a crash message on startup and no internet. Chrome and Edge are working like a charm.

Any idea? thank you.

Ερώτηση από decapeter 4 ημέρες πριν

Απάντηση από soren1915 4 ημέρες πριν

  • Επιλύθηκε

Firefox will no longer load any website, and crashes on quit

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website. I verified that other browsers work just fine (in fact, i'm writing this on the sa… (διαβάστε περισσότερα)

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website.

I verified that other browsers work just fine (in fact, i'm writing this on the same machine, but using Chrome).

I uninstalled firefox, and even removed my old profiles. Then did a clean install. The problem persists.

In addition, when I now quit firefox it takes a long time, and pops up the crash reporter every time.

How can I fix this ?

Ερώτηση από krisds 4 ημέρες πριν

Απάντηση από hamaczech13 4 ημέρες πριν

  • Επιλύθηκε

Firefox is hanging.

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing… (διαβάστε περισσότερα)

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing works. Help!

Ερώτηση από suroora 4 ημέρες πριν

Απάντηση από SUMOsJR 4 ημέρες πριν

  • Επιλύθηκε

Firefox crashes on startup, even in troubleshoot

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot m… (διαβάστε περισσότερα)

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot mode, which didn't solve the problem. I also tried a clean install, which didn't fix it either. I haven't installed any new extensions or applications on my PC. Here is the latest Crash ID: bp-b7811dc4-26c3-41ab-811b-252bc0220113. Thanks!

Ερώτηση από Kristen 4 ημέρες πριν

Απάντηση από Kristen 4 ημέρες πριν

  • Επιλύθηκε

An extension installed globally for all users (in /usr/share/mozilla/extensions) does not load for an unobvious reason

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozil… (διαβάστε περισσότερα)

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/. All extensions load normally, except Auto Tab Discard. When running firefox with the -jsconsole option, I see what the screenshot shows (the message "Invalid addon ID"). But the installation to user profile is successful. I add the extension ID to manifest.json, and get the following output in the console: addons.xpi-utils WARN addMetadata: Add-on {c2c003ee-bd69-42a2-b0e9-6f34222cb046} is invalid: Error: File /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{c2c003ee-bd69-42a2-b0e9-6f34222cb046} does not contain a valid manifest(resource://gre/modules/addons/XPIInstall.jsm:669:11) What can go wrong?

System: Debian 11 (bullseye) Firefox version: 91.4.1esr (amd64)

If you need any other information, please ask, I will write it down.

Ερώτηση από zostajekni 5 ημέρες πριν

Απάντηση από zostajekni 4 ημέρες πριν

  • Επιλύθηκε

Version 96 unstable

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Informatio… (διαβάστε περισσότερα)

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Information -> Refresh Firefox to go back to all defaults. Open Firefox again, add Menu Bar. Open what used to be home screen tabs, ok at first, but within minutes start experiencing Secure Connection Failed in several websites. Seems to come and go, sometimes a Reload current page restores normal website, sometimes not. Close Firefox, open again, restore previous session tabs, only a matter to time before one or more start getting Secure Connection Failed errors. No extensions, no themes. Browser is now so unreliable as to be unusable. Please assist.

Ερώτηση από Greg 5 ημέρες πριν

Απάντηση από FredMcD 5 ημέρες πριν

  • Επιλύθηκε

Airbnb

Somehow Airbnb fails to load after numerous attempts. Clearing cache etc. doesn’t do the job. Shutting down the VPN doesn’t do the job either. The message I get from th… (διαβάστε περισσότερα)

Somehow Airbnb fails to load after numerous attempts. Clearing cache etc. doesn’t do the job. Shutting down the VPN doesn’t do the job either. The message I get from their website is (in Dutch) that’s something went wrong.

“Unfortunately your request couldn’t be executed due to a server error. Maybe maintenance is taking place currently on Airbnb or something is wrong with your connection. Refresh the page and try again.”

Anybody knows what to do please?

Ερώτηση από karsten71 5 ημέρες πριν

Απάντηση από FredMcD 5 ημέρες πριν

  • Επιλύθηκε

Secure Connection Failed - PR_END_OF_FILE_ERROR

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there … (διαβάστε περισσότερα)

Immediately on update to 96.0 this afternoon, multiple sites failed to load - Google(Maps, News etc), Yahoo, Flightradar24 etc - others partially loaded - then sat there blank. Explanation of errors is NOT clear -

Is it possible to revert to previous version? Everything seems to work fine when using EDGE!

Ερώτηση από randb08 6 ημέρες πριν

Απάντηση από FredMcD 5 ημέρες πριν

  • Επιλύθηκε

YouTube doesn't show videos, comments, playlists etc.

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos sh… (διαβάστε περισσότερα)

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos should be. If I type in a keyword in the search bar only white space is the result. The only way I can access videos is from the start page. There, recommendations are visible, and I can click on them and watch the videos. However, comments are still invisible, and the playlist space and the recommendations space to the right are also empty.

What I have alredy tried:

Firefox is updated, plug-ins are all up-to-date, and I have emptied my cache and deleted cookies. I've signed off YouTube and on again. I disabled adanced tracking protection. I tried opening YouTube in a private window. Nothing changed. Internet Explorer shows YouTube as it should, as does Firefox on my mobile phone. What can I do?

Ερώτηση από anna.klaffinger 1 εβδομάδα πριν

Απάντηση από jonzn4SUSE 6 ημέρες πριν

  • Επιλύθηκε

FF runs slow on my mac, just started recently

In the last few weeks FF has started running really slow. Launch takes 4-5 minutes, the browser won't navigate to any webpages. Preferences can't be opened. The force … (διαβάστε περισσότερα)

In the last few weeks FF has started running really slow. Launch takes 4-5 minutes, the browser won't navigate to any webpages. Preferences can't be opened. The force quit window show the app to regularly moving in and out of a "not responding" state. I had version 95.0.2 installed (the latest). I'm running OSX 10.15.7 (catalina). I uninstalled an reinstalled 95.0.2 and the same problem persisted. I downgraded to 94.0, and created a new profile in the process, and still had the performance problem. Chrome and Safari don't have the problem, and my machine is running as expected with all other apps. I don't have any sites load upon launch. I have 16G of RAM.

Since I can't open prefs, I can't purge caches or anything like that.

Ερώτηση από simpson.rick 1 εβδομάδα πριν

Απάντηση από FredMcD 1 εβδομάδα πριν

  • Επιλύθηκε

Full screen goes darker after about 5 seconds

Hope someone can help. When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to ha… (διαβάστε περισσότερα)

Hope someone can help.

When I use full screen for some websites, it darkens after about 2 - 5 seconds and my cursor also becomes harder to move. This only started to happen recently.

It is not my computer settings, I've tested this in Safari and it works normally. This makes videos unwatchable. It is like a dark screen suddenly appears over the video and only comes off if i move the cursor. It happens with netflix and prime but not youtube, udemy.

Ερώτηση από mhurtault 1 μήνα πριν

Απάντηση από FredMcD 2 ημέρες πριν

  • Επιλύθηκε

google dark

Hello. My homepage is google. Its turned dark all of a sudden.The background is all dark as indicated in the pic here. Thanks much to anyone who can help.

Ερώτηση από cs999 1 μήνα πριν

Απάντηση από Swarnava Sengupta 1 μήνα πριν

  • Επιλύθηκε

Firefox doesn't display portions of text on some websites

For an unknown reason, Firefox Browser doesn't render portions of text on some pages, leaving invisible areas. I'm using the latest version (95.0.2) on Windows 10, but t… (διαβάστε περισσότερα)

For an unknown reason, Firefox Browser doesn't render portions of text on some pages, leaving invisible areas. I'm using the latest version (95.0.2) on Windows 10, but this was a problem in other recent versions. It only happens on some systems. No other browser I've tried has the same problem, so the issue is definitely Firefox-specific.

One example of a problematic page is arxiv.org, another one is Caltech News; see the attached screenshots for how Firefox renders these pages on my system.

Here's what I found out.

  1. The issue goes away if I disable the "Allow pages to choose their own fonts, instead of your selections above" font setting.
  2. The issue remains even if I disable/uninstall all add-ons.
  3. Refresh-install doesn't resolve the issue.
  4. After uninstalling and installing Firefox cleanly again, with old settings auto-imported (bookmarks, history, logins ...) and no add-ons present, the issue is not present at first. However, if I enable "Open previous windows and tabs" option to restore my session on startup, the issue reappears after I close and re-open Firefox a couple of times, and doesn't go away after that. It doesn't matter whether the problematic pages are included in the restored session or not; they will simply not show all text as expected if I visit them.
  5. Deleting the entire cache, cookies, site data and site settings doesn't help.
  6. Opening Firefox in Troubleshoot mode make the problem disappear, but it returns immediately when I leave the Troubleshoot mode.

Any ideas how to fix this?

Ερώτηση από w987 1 εβδομάδα πριν

Απάντηση από cor-el 1 εβδομάδα πριν

  • Επιλύθηκε

Facebook keeps crashing

Hi, for quite some time now facebook becomes slow after a couple of minutes, photos dont show up, posts dont load etc. I have to shut down firefox, open it and go onto fa… (διαβάστε περισσότερα)

Hi, for quite some time now facebook becomes slow after a couple of minutes, photos dont show up, posts dont load etc. I have to shut down firefox, open it and go onto facebook again. Its only when using firefox i have this issue, if i use other browsers its perfect so clearly a firefox issue. I have noticed others complain of this also so when can we expect a fix for this?

Ερώτηση από mickdamenace 1 εβδομάδα πριν

Απάντηση από TNorth 1 εβδομάδα πριν

  • Επιλύθηκε

RAM usage

Hello, since tooday firefox is consuming all my RAM (12g) in less than 1 min after started running, whole memory is consumed by 1 process (out of 11) without any tabs ope… (διαβάστε περισσότερα)

Hello, since tooday firefox is consuming all my RAM (12g) in less than 1 min after started running, whole memory is consumed by 1 process (out of 11) without any tabs opened. I am able to close the process without any noticable issues with browser however, the same thing happens each time i open browser again and it makes my pc freeze after 2-3 min. I haven't done any update or installed anything that coud interfere with browser. Version: 95.0 Windows 7, 64bit

Ερώτηση από assamite1 1 εβδομάδα πριν

Απάντηση από Matt 1 εβδομάδα πριν