Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Firefox (Canonical/Ubuntu) snap app can't open external apps does firefox have --classic confinement policy

I am having issues with opening link for external applications. The application can be What'sApp or Zoom or Slack and when trying to open an external app I get a windows… (διαβάστε περισσότερα)

I am having issues with opening link for external applications. The application can be What'sApp or Zoom or Slack and when trying to open an external app I get a windows that ask for me to select the application to open the link.. When doing this the only option have I have is System Handler and Choose Application.. Neither option is helpful.. This did not happen with firefox packaged with .deb .. I am assuming that this deal with snap sandbox security.. I later read an article

I did a little reading and came across a link https://ubuntu.com/blog/how-to-snap-introducing-classic-confinement

Which instructed on how to create a snap with --classic confinement.. I am not sure if this will resolve the issue that I am having .. But I didn't find that I could install firefox snap with the --classic option.. I am not that familiar with snaps so I could be completely off but wanted to know if someone could look into it..

I would like to add an image but it doesn't seem like firefox will allow me to on this page. (Browse is not opening a window) Also copy and paste didn't work

Ερώτηση από lradical 4 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 4 μήνες πριν

Firefox constantly crashing

Hi all, for the past two days or so my Firefox has been crashing very often. It seems to have started out of nowhere as I did not change any settings. I have tried: Refre… (διαβάστε περισσότερα)

Hi all, for the past two days or so my Firefox has been crashing very often. It seems to have started out of nowhere as I did not change any settings.

I have tried:

Refreshing Firefox Uninstalling and reinstalling Disabling and removing all extensions Running in troubleshoot mode Disabling themes

Yet it still crashes - usually when switching tabs, but it often crashes on it's own while I'm not even doing anything.

Any help would be fantastic

Ερώτηση από kblake0601 4 μήνες πριν

Τελευταία απάντηση από cor-el 4 μήνες πριν

  • Επιλύθηκε

Not able to download Zip files from Google drive after compressing

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it … (διαβάστε περισσότερα)

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it downloads. but I'm not able to download the images. I don't know since when it started happening or which version because my Firefox browser is on auto-update.

Ερώτηση από satyamverma.8.b 4 μήνες πριν

Απάντηση από satyamverma.8.b 4 μήνες πριν

Open links in new tab setting does not working, even in safe mode

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2. … (διαβάστε περισσότερα)

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2.

Changing these settings manually also does not solve the issue, tabs still open in the current window:

browser.search.openintab and make sure its value is set to true.

browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs set to true.

Only thing that works for this function is CTRL + Click. Shouldn't these settings work if applied?

Thanks.

Ερώτηση από heightsnjdc 4 μήνες πριν

Τελευταία απάντηση από cor-el 4 μήνες πριν

Trouble using a site that I could previously use.

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with ano… (διαβάστε περισσότερα)

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with another browser that I have. I did not start having issues until this weekend.

Ερώτηση από abbeyroad1973 4 μήνες πριν

Τελευταία απάντηση από FredMcD 4 μήνες πριν

  • Επιλύθηκε

Incorrect Timestamps in Gmail When Using Firefox

For several months I have noticed that the timestamps on my Gmail emails are 5 hours ahead of my actual time, when I use Firefox to check Gmail. These incorrect timestamp… (διαβάστε περισσότερα)

For several months I have noticed that the timestamps on my Gmail emails are 5 hours ahead of my actual time, when I use Firefox to check Gmail. These incorrect timestamps do not occur when checking Gmail, using Chrome and other browsers; so it appears to be something occurring only with Firefox.

I communicated with Gmail support staff; and they think it may be due to Firefox's anti-fingerprinting configuration settings that sandboxes the session to the point where the browser has no idea which timezone you are in. The timezone then gets sets to UTC time for everyone, rather than the timezone set on the individual computer.

The only option to get back the correct timestamp in Gmail, using Firefox, is to disable the the anti-fingerprinting value in about:config. However, this then disables other anti-fingerprinting privacy protections.

Is it possible for Mozilla to add an option to leave the timezone out of your anti-fingerprinting configuration settings, as that information is not really giving much privacy info away about anyone?

Please advise, and also let me know if there is a work-around to get my correct timestamp back in Gmail, without disabling anti-fingerprinting in about:config

Thank you for your attention to this matter and any assistance you can provide.

Ερώτηση από lmruffolo 4 μήνες πριν

Απάντηση από cor-el 4 μήνες πριν

  • Επιλύθηκε

Error "under remote control" due to DevTools

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If … (διαβάστε περισσότερα)

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If I close Firefox then reopen it the error goes away, BUT, (isn't there always a but) some websites don't totally load. Please tell me there is a fix?

Ερώτηση από Patty Ann 4 μήνες πριν

Απάντηση από cor-el 4 μήνες πριν

Firefox crashes whenever I try to shut it down, or turn off computer. Now all my saved tabs are gone too.

I am on an iMac running High Sierra 10.13.6. For the last couple months whenever I try to close Firefox it either crashes or I have to force quit Firefox to make it quit… (διαβάστε περισσότερα)

I am on an iMac running High Sierra 10.13.6. For the last couple months whenever I try to close Firefox it either crashes or I have to force quit Firefox to make it quit. But on restart tabs have been restored, or I have been able to bring them back using "restore tabs".

Two days ago my wife was using my computer (I was out of town) and when she finished she tried to turn off the computer. She got a message that Firefox was not closing so the computer could not shut down, then a minute later (without her doing anything) the computer did shut down.

I got home todaty and started the computer. Opened Firefox and found all of my saved/open tabs (~25) were gone. No "restore tabs" option available.

Is there any way I can locate and restore the missing tabs? I've looked through some posts in Support, but all of the crash issues I found were of a different type. And it would also be really nice if I can get Firefox to close normally again. Are there any plugins that commonly cause this kind of problem?

Thanks in advance for any help!

Tom

Ερώτηση από Tom 4 μήνες πριν

Τελευταία απάντηση από cor-el 4 μήνες πριν

  • Επιλύθηκε

Web Page Rendered Incompletely on Firefox

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter t… (διαβάστε περισσότερα)

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter through my Comcast email (which I have opened up in Firefox). The email displays only the first of multiple (8, for example) pieces of graphic and textual content. The remaining 7 (for example) pieces are simply blank boxes. The email also contains this statement at the top: "Email not displaying correctly? View it in your browser." The latter statement is linked to a page on their site; for example, today's (1/24/2022) email links to: https://www2.living-future.org/webmail/464132/545721684/7dba785a8c809f875afbfe5e3d94f7b4d88f1cccf3e71980921b90a4c1419be8

The foregoing link does not display correctly in Firefox. When I copy the link to my Safari browser, it does display correctly (with all of the boxes of content properly populated). I have experienced this problem for at least a year, and have not encountered such problems with any other site. Your help would be most appreciated. Thank you, Bill Meessen

Ερώτηση από william.meessen 4 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 4 μήνες πριν

FF trys to Restore Session at startup

When I close FF seems to close correctly I can close all programs then shut down the laptop But when I restart the computer then start up FF, Fire Fox tries to reload the… (διαβάστε περισσότερα)

When I close FF seems to close correctly I can close all programs then shut down the laptop But when I restart the computer then start up FF, Fire Fox tries to reload the last Browsing session. No crash had happened and I always start a new session. The message that I receive has been clipped and attached. I have tried to close using the x at the open tab and the x at the top right corner I get the same results.

Gerry

Ερώτηση από Gerry58 4 μήνες πριν

Τελευταία απάντηση από Gerry58 3 μήνες πριν

  • Επιλύθηκε

Password problem

Hi, Firefox is my preferred browser but I am having trouble logging into a site I use a lot. The site is Supercoach (https://supercoach.heraldsun.com.au) but when I try t… (διαβάστε περισσότερα)

Hi, Firefox is my preferred browser but I am having trouble logging into a site I use a lot. The site is Supercoach (https://supercoach.heraldsun.com.au) but when I try to log in it keeps telling me the user name or password is incorrect. I have tried clearing the cache with no success. I have no problem logging in with Chrome and Brave. Please advise, Ian.

Ερώτηση από amigaman 4 μήνες πριν

Απάντηση από FredMcD 4 μήνες πριν

Google Calendar not displaying correctly

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore. I have tested this in Troubleshoot mode and the issue exists … (διαβάστε περισσότερα)

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore.

I have tested this in Troubleshoot mode and the issue exists there as well, so I know it isn't one of my addons causing it. I have not changed any settings recently either.

Can someone please advise me on this issue?

Ερώτηση από Daniel 4 μήνες πριν

Τελευταία απάντηση από Daniel 4 μήνες πριν

I lost all my passwords

I am using Windows 10 on a desktop computer with all current updates, including all drivers using Driver Booster 9. It occasionally crashes - usually blue screen error vi… (διαβάστε περισσότερα)

I am using Windows 10 on a desktop computer with all current updates, including all drivers using Driver Booster 9. It occasionally crashes - usually blue screen error video TDR failure, ndlddmkm.sys.

After one crash yesterday, no saved login information came up on Firefox - no user ID or password.

In C:\Users\Paul\AppData\Roaming\Mozilla\Firefox\Profiles\z9j81sb8.default there were seven corrupt logins files, logins.json.corrupt and logins.json-1.corrupt to logins.json-6.corrupt, the last of these with a date modified showing the day of that crash, i.e. yesterday's date. Renaming this to the logins.json didn't restore any logins when Firefox restarted. I tried a couple of others too, and the logins.json from my laptop. None gave me my logins back.

There is no folder on my Desktop.

This has been VERY inconvenient. I have been relying on Firefox, and know only a some passwords. Thank goodness I always ignored Firefox's offer to generate a password for me.

Ερώτηση από Paul Major 4 μήνες πριν

Τελευταία απάντηση από Bill 3 μήνες πριν

Black back ground screen with latest update

Upon updating to your latest edition, my background on a new tab, has turned black. It used to be white. I did try to change the color back using the "settings"; "genera… (διαβάστε περισσότερα)

Upon updating to your latest edition, my background on a new tab, has turned black. It used to be white. I did try to change the color back using the "settings"; "general" tabs, but it didn't change the background. Can you help me with this? Thank you.

Ερώτηση από Lorie 4 μήνες πριν

Τελευταία απάντηση από Terry 4 μήνες πριν

Crashing issues

Hello, I'm encountering multiple crashes from firefox per day. Even after refreshing it twice. I've sent in multiple reports as well. Not sure if they can accessed to tr… (διαβάστε περισσότερα)

Hello, I'm encountering multiple crashes from firefox per day. Even after refreshing it twice.

I've sent in multiple reports as well. Not sure if they can accessed to troubleshoot.

I feel like it's video related? It only started doing this at about the time I started using a TV as a second screen. There isn't a real strong correlation with the crashes. Sometimes Youtube, Messenger, Reddit, it acts very stubborn to load different pages I click on google and then crashes. The page will be missing usually when I reopen firefox as well.

I've attached an image of a recent crash. I don't always get these error messages either.

Appreciate some help.

Ερώτηση από im2fst4u55 4 μήνες πριν

Τελευταία απάντηση από FredMcD 3 μήνες πριν

  • Επιλύθηκε

all of a sudden i can't use most of my bookmarks, keep getting 'Secure Connection Failed'!!

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, … (διαβάστε περισσότερα)

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, don't want to use another browser!

Ερώτηση από Marilyn 4 μήνες πριν

Απάντηση από cor-el 4 μήνες πριν

Login errors

When logging in to my Water Provider wss.amwater.com the following occured. error in layout configuration menuHeaderId window[t.namespace] is undefined {"rootCause":null,… (διαβάστε περισσότερα)

When logging in to my Water Provider wss.amwater.com the following occured.

error in layout configuration menuHeaderId

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nnia.prototype.getUIControlConfig@https://mywaterv2.amwater .com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:42 7736\nnia.prototype.initialize/<@https://mywaterv2.amwater.com/node_modules/@apporchid/vu lcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:427092\nnia.prototype.initialize@https: //mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd. min.js?v=@2.3.0:1:426690\nWRb.prototype.getContainerConfig@https://mywaterv2.amwater.c om/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:117 0692\nWRb.prototype.buildComponentConfig@https://mywaterv2.amwater.com/node_modules/ @apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169671\nWRb.prototy pe.buildComponentConfigAsync/<@https://mywaterv2.amwater.com/node_modules/@apporchi d/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169365\nZoneDelegate.prototyp e.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:421:31\nonI nvokeTask@https://mywaterv2.amwater.com/node_modules/@angular/core/bundles/core.umd. min.js?v=@2.3.0:41:1240\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:420:36\nZone.prototype.runTask@https://mywaterv2.am water.com/node_modules/zone.js/dist/zone.js:188:47\nZoneTask.invokeTask@https://mywaterv 2.amwater.com/node_modules/zone.js/dist/zone.js:496:34\nZoneTask/this.invoke@https://myw aterv2.amwater.com/node_modules/zone.js/dist/zone.js:485:48\ntimer@https://mywaterv2.amw ater.com/node_modules/zone.js/dist/zone.js:2054:29\n","detailedMessage":"error in layout configuration menuHeaderId"}

Error in loading solution page from response

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nua.handleComponentEvent@https://mywaterv2.amwater.com/ node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:233219\n_Kb.p rototype.loadSolutionPage@https://mywaterv2.amwater.com/node_modules/@apporchid/vulca nuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1133118\n_Kb.prototype.loadDefaultPag e@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontr ols.umd.min.js?v=@2.3.0:1:1130876\n_Kb.prototype.handlePageChangeByAction@https://myw aterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js ?v=@2.3.0:1:1131286\nW.prototype.subscribe/<@https://mywaterv2.amwater.com/node_modul es/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:36069\nSafeSubscriber.pro totype.__tryOrUnsub@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2 .3.0:242:16\nSafeSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rx js/Subscriber.js?v=@2.3.0:189:22\nSubscriber.prototype._next@https://mywaterv2.amwater.co m/node_modules/rxjs/Subscriber.js?v=@2.3.0:129:26\nSubscriber.prototype.next@https://myw aterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nMapSubscriber.prototy pe._next@https://mywaterv2.amwater.com/node_modules/rxjs/operators/map.js?v=@2.3.0:85:2 6\nSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.j s?v=@2.3.0:93:18\nFilterSubscriber.prototype._next@https://mywaterv2.amwater.com/node_m odules/rxjs/operators/filter.js?v=@2.3.0:89:30\nSubscriber.prototype.next@https://mywaterv2.a mwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nSubject.prototype.next@https:/ /mywaterv2.amwater.com/node_modules/rxjs/Subject.js?v=@2.3.0:55:25\nW.prototype.emit/< @https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd. min.js?v=@2.3.0:1:35840\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:421:31\nonInvokeTask@https://mywaterv2.amwater.com /node_modules/@angular/core/bundles/core.umd.min.js?v=@2.3.0:41:1240\nZoneDelegate.pro totype.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:420:36\ nZone.prototype.runTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js: 188:47\nZoneTask.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zo ne.js:496:34\nZoneTask/this.invoke@https://mywaterv2.amwater.com/node_modules/zone.js/di st/zone.js:485:48\ntimer@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:2 054:29\n","detailedMessage":"Error in loading solution page from response"}

Coluld not load main-ui/solutions/enhancedportal/js/googleAnalytics.js

Ερώτηση από bur6349 4 μήνες πριν

Τελευταία απάντηση από cor-el 4 μήνες πριν

Firefox takes 90 seconds to load after update to v. 96

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can… (διαβάστε περισσότερα)

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can hear the HD seeking constantly only when Firefox has loaded. Using Win7 64bit, HP Envy tower with core i7 3.2 Ghz, resource meters: CPU almost zero, memory about 25%. Thanks Steve

Ερώτηση από SteveG1980 4 μήνες πριν

Τελευταία απάντηση από FredMcD 4 μήνες πριν